XT met laadproblemen

=lvt=

MF veteraan
12 feb 2004
14.570
3
Hoi elektro techneuten.

Mijn XT550 heeft een laadstroom van niets, en heb de oorzaak nog niet kunnen vinden.

Ik weet al wel dat de dynamo een goede weerstand lijkt te hebben (0.65 Ohm)
En dat alle draden richting accu ook goed zijn (geen draadbreuk zegmaar)

Heb dit alles met een multimeter gecheckt.

Ook heb ik de accu een dag lang bijgeladen, omdat die zo goed als leeg was.
Maar ook met een behoorlijk volle accu, nog steeds niet de benodigde 13 volt aan laadspanning..

Nu heb ik reeds een nieuwe spanningsregelaar/gelijkrichter besteld. Deze komt morgen binnen. Dus we wachten af, ondertussen hoop ik dat jullie misschien nog tips/trucs hebben.




Verder had ik nog een vraagje over evt. lekstroom.

Als ik de accu enkel met de pluspool bevestig, en het contact uit heb, meet ik een heel klein voltage over de minpool. 0.03 volt geloof ik.
Als ik het contact aanzet meet ik de volle 12V op dezelfde manier als hiervoor.., is dit normaal?
 

Hanzzzz

MF veteraan
3 dec 2002
5.427
143
Soest
Hoi elektro techneuten.

Mijn XT550 heeft een laadstroom van niets, en heb de oorzaak nog niet kunnen vinden.

Ik weet al wel dat de dynamo een goede weerstand lijkt te hebben (0.65 Ohm)
En dat alle draden richting accu ook goed zijn (geen draadbreuk zegmaar)

Heb dit alles met een multimeter gecheckt.

Ook heb ik de accu een dag lang bijgeladen, omdat die zo goed als leeg was.
Maar ook met een behoorlijk volle accu, nog steeds niet de benodigde 13 volt aan laadspanning..

Nu heb ik reeds een nieuwe spanningsregelaar/gelijkrichter besteld. Deze komt morgen binnen. Dus we wachten af, ondertussen hoop ik dat jullie misschien nog tips/trucs hebben.

Verder had ik nog een vraagje over evt. lekstroom.

Als ik de accu enkel met de pluspool bevestig, en het contact uit heb, meet ik een heel klein voltage over de minpool. 0.03 volt geloof ik.
Als ik het contact aanzet meet ik de volle 12V op dezelfde manier als hiervoor.., is dit normaal?

Is de laadstroom (Ampere) laag of de laad spanning (volt). Wat is de spanning op de polen van je accu als de motor ca 5000 toeren draait? Dit zou ca 14,3 volt moeten zijn.

Als je inderdaad de laad stroom laag is hoe heb je gemeten en bij welk toerental?

Verder heb je zo te lezen niet nog een vraag over de lekstroom maar over de "lekspanning". Met het contact uit en de minpool los. En je meet de spanning tussen het frame en de minpool dan moet je een hele lage spanning meten. Dus 0,03 volt lijkt me ok. Maar het is intersanter wat de lekstroom is. Ze daar voor de multimeter in de Stroom/Ampere stand en meet weet tussen frame en minpool. (soms moet je ook de rode meetpen op een andere aansluiting steken) Kel op meet niet de stroom tussen de beide accupolen. Die is nu nul maar als dit gaat meten dan maak je kort sluiting en gaat er even een heel hoge stoomlopen totdat er iets is door gebrand. (Hopelijk is dat de zekering in je multimeter, maar die is er niet altijd)

als je het contact aanzet loop via de bekabeling alles spanning naar het frame. Aangezien de minpool los zit is de weerstand in het circuit oneindig hoog. Dus loopt er geen stroom. M.a.w. het klopt.
 

=lvt=

MF veteraan
12 feb 2004
14.570
3
Is de laadstroom (Ampere) laag of de laad spanning (volt). Wat is de spanning op de polen van je accu als de motor ca 5000 toeren draait? Dit zou ca 14,3 volt moeten zijn.

Als je inderdaad de laad stroom laag is hoe heb je gemeten en bij welk toerental?

Verder heb je zo te lezen niet nog een vraag over de lekstroom maar over de "lekspanning". Met het contact uit en de minpool los. En je meet de spanning tussen het frame en de minpool dan moet je een hele lage spanning meten. Dus 0,03 volt lijkt me ok. Maar het is intersanter wat de lekstroom is. Ze daar voor de multimeter in de Stroom/Ampere stand en meet weet tussen frame en minpool. (soms moet je ook de rode meetpen op een andere aansluiting steken) Kel op meet niet de stroom tussen de beide accupolen. Die is nu nul maar als dit gaat meten dan maak je kort sluiting en gaat er even een heel hoge stoomlopen totdat er iets is door gebrand. (Hopelijk is dat de zekering in je multimeter, maar die is er niet altijd)

als je het contact aanzet loop via de bekabeling alles spanning naar het frame. Aangezien de minpool los zit is de weerstand in het circuit oneindig hoog. Dus loopt er geen stroom. M.a.w. het klopt.
als ik toeren maak dan stijgt het voltage over de accupolen niet naar 14 volt..
laadstroom heb ik niet gemeten.

de lekspanning heb ik gemeten tussen de pluspool van de accu en de losse minpool draad.
maakt dat veel uit?

en dan moet ik nog ampere's zien te meten, dat heb ik al eerder geprobeerd maar vermoed dat ik de multimeter hierbij verkeerd heb ingesteld.
 

Hanzzzz

MF veteraan
3 dec 2002
5.427
143
Soest
als ik toeren maak dan stijgt het voltage over de accupolen niet naar 14 volt..
laadstroom heb ik niet gemeten.

de lekspanning heb ik gemeten tussen de pluspool van de accu en de losse minpool draad.
maakt dat veel uit?

en dan moet ik nog ampere's zien te meten, dat heb ik al eerder geprobeerd maar vermoed dat ik de multimeter hierbij verkeerd heb ingesteld.

Ok, dan is of je spanningsregelaar stuk, de contacten vuil tussen accu-spanningsregelaar en of dynamo. De minpool kabel zit aan je frame en hoort ook bij het circuit dus deze ook controleren.

Met contract uit zou je niets moeten meten dus 0,03 volt is goedgenoeg.
Met het contact aan zou je ook niets moeten meten. Waar komt die spanning vandaan als je accu los zit. Er zou ergens een condensator kunnen zitten. Bij de 12volt intakt met de lichtschakelaar aan of zakt ie dan langzaam naar 0volt.
 

=lvt=

MF veteraan
12 feb 2004
14.570
3
Goed, even een staart aan dit verhaaltje breien:

Je kan in principe de laadspanning nooit goed meten als de accu rot is.

Heb er nl. zojuist een nieuwe accu ingedaan, en er is niets aan de hand. Laad als een gek.

Er zit dan wel een nieuwe SR in, maar heb het idee dat de oude gewoon goed was (daar die warm werd...heb dit echter nog niet getoetst met de nwe accu)


Let dus op als je naar een accuboer gaat die geen verstand heeft van motorfiets elektronica.

Daar begon het geleuter voor mij eigenlijk mee, de accuboer wilde me geen nwe accu verkopen. Ik moest eerst maar zorgen dat ik laadspanning had.
Had ik met de nwe SR en rotte accu niet....maar met de nwe accu nu dus wel...
 
Bovenaan Onderaan