XT500 sleutelaars....uw advies is welkom!!!

Bluesmobile

MF'er
24 sep 2005
67
0
Utrecht
Bezoek site
Nu mijn XT500 project ten einde loopt en ik de boel aan het draaien heb, loop ik tegen een storing aan en ik kom er nog effe niet uit. Advies en suggesties zijn altijd welkom natuurlijk.
voor meer info zie mijn weblog:
xt500.web-log.nl

Alvast dank :}
 

Bluesmobile

MF'er
24 sep 2005
67
0
Utrecht
Bezoek site
Ik zeg veeeel teveel benzine, blijft de choke niet hangen? sproeiers origineel?
Ja ik denk ook aan zoiets. Ik heb de carb er al twee keer afgehad maar kan geen oorzaak vinden. effe zonder luchtfilter gereden en dan gaat ie al een stuk beter. Dan krijgt ie meer lucht dus wordt het mengsel beter. Je opmerking lijkt dan te kloppen dat ie teveel benzine krijgt...
 

DangerRob

MF'er
15 aug 2006
124
0
Nieuwkuijk
Belangrijk om te weten is welke uitlaat/luchtfilter, carburateur en sproeiers je hebt. Zonder dat is het lastig om er iets over te zeggen.

Luchtfilter schoonmaken wil ook wel eens helpen.
InSmeren met luchtfiltervloeistof, goed uitwringen, geen motorolie.
loopt ie zonder luchtfilter "beter" of "goed", maw, sputtert ie nog steeds ?

Soms als de luchtfilterkast doorgesmolten is bij de (lekkende) aansluiting van de bocht op de demper, komt het filter vol roet te zitten. Dan loopt ie slecht.

Ik heb op mijn XT met suppertrapp-uitlaat en open schuimfilter een 260 hoofdsproeier (met de originele carb). Naald op een-na hoogste stand.
Luchtsproeier helemaal indraaien, en dan 1+3/4 slag uitdraaien (slag=180 graden)

Groeten,
Rob.
 

=lvt=

MF veteraan
12 feb 2004
14.570
1
www.yeager.50megs.com
http://xt500.web-log.nl/

Koffiebruine bougie kern....dat maakt het lastig.
Ik zit te denken aan valse lucht bij het spruitstuk. Als je veel gas geeft is er teveel weerstand bij het luchtfilter waardoor ie meer valse lucht bij het spruitstuk gaat aanzuigen. Aan de andere kant, je zegt dat hij mooi stationair loopt. En kenmerk is het na-ijlend toerental bij een stootje gas in z'n vrij.

Zit de juiste bougie cq elektrode afstand erin?
 

Bluesmobile

MF'er
24 sep 2005
67
0
Utrecht
Bezoek site
Nog effe een update want ik kom in de goede richting maar ben er nog niet uit.
ik heb effe zonder uitlaat gereden :Y en dan rijdt de XT als een speer. dus conclusie is dat ontsteking en aanverwante zaken in orde is. inderdaad moet ik het zoeken in de carb/uitlaat/inlaat....
kan geen valse lucht of een lek ontdekken. ik vertrouw het luchtfilter niet. Dat is een nieuwe van Kedo en was doordrenkt met olie. Heb ik al uitgewassen maar nog steeds ellende

voor meer info zie effe mijn weblogje:
http://xt500.web-log.nl
 

4strokerules

MF veteraan
30 nov 2001
18.716
215
Waar ter wereld ik ook kwam.
Nog effe een update want ik kom in de goede richting maar ben er nog niet uit.
ik heb effe zonder uitlaat gereden :Y en dan rijdt de XT als een speer. dus conclusie is dat ontsteking en aanverwante zaken in orde is. inderdaad moet ik het zoeken in de carb/uitlaat/inlaat....
kan geen valse lucht of een lek ontdekken. ik vertrouw het luchtfilter niet. Dat is een nieuwe van Kedo en was doordrenkt met olie. Heb ik al uitgewassen maar nog steeds ellende

voor meer info zie effe mijn weblogje:
http://xt500.web-log.nl
[/quo

Zonder luchtfilter rijdt ie wel goed ? Zou ik een ander filter kopen en later het filter naar Kedo terugsturen.

Heb je een foto van dat filter ?
 

4strokerules

MF veteraan
30 nov 2001
18.716
215
Waar ter wereld ik ook kwam.
De problemen zijn nog niet verholpen maar ik kom in de buurt.
Effe wat ik al gedaan heb:
vervroeger nog een keer nagekeken en gesmeerd
puntafstand
vonktijd afgesteld
vonktijd en vervroeging nagekeken met stroboscoop
bypass om de kabelboom gemaakt
bougie vervangen
kleppenafstelling gecontrolleerd
benzine filter verwijdert
bezine toevoer gecontrolleerd
carburateur vervangen (3 stuks geprobeert)
sproeiers, vlotters, naalden nagekeken

Die by pass bij de kabelboom, wat heb je precies gedaan en waarom ?
 

Bluesmobile

MF'er
24 sep 2005
67
0
Utrecht
Bezoek site
Die by pass bij de kabelboom, wat heb je precies gedaan en waarom ?
Om alle bekabeling, schakelaars, stekkertjes en andere electrische componenten uit te sluiten heb ik een simpele verbinding gemaakt tussen de spoel, onderbreker en bobine. Dus die dingen eers van de kabelboom loshalen dan met een extern draadje alles aan elkaar verbonden en starten. nadeel is dat je de motor niet meer uit kan schakelen dus moet je effe de bougie kabel lostrekken of koppeling snel op laten komen.

Deze bypass tip kreeg ik van Ruben, een XT fanaat uit Bloemendaal.
 

4strokerules

MF veteraan
30 nov 2001
18.716
215
Waar ter wereld ik ook kwam.
Om alle bekabeling, schakelaars, stekkertjes en andere electrische componenten uit te sluiten heb ik een simpele verbinding gemaakt tussen de spoel, onderbreker en bobine. Dus die dingen eers van de kabelboom loshalen dan met een extern draadje alles aan elkaar verbonden en starten. nadeel is dat je de motor niet meer uit kan schakelen dus moet je effe de bougie kabel lostrekken of koppeling snel op laten komen.

Deze bypass tip kreeg ik van Ruben, een XT fanaat uit Bloemendaal.
De normale schakeling alleen zonder contactslot en dodemansknop. ;)

Mooi weblog kijk er regelmatig op, hoe kom ik bij de oudere foto"s, dat lukt me om de een of andere reden niet meer ?
 

Bluesmobile

MF'er
24 sep 2005
67
0
Utrecht
Bezoek site
Jij krijgt hulp van Ruben? dan is dit topic bij wijze van spreken zo goed als overbodig :}
Blijft vreemd, en aan de foto's te zien heb je ook al jarenlange ervaring niewaar?
Tja, ik sleutel zelf zo'n beetje 30 jaar dus zou me niet direkt onder de categorie "knoeiers" willen plaatsen :+

maar niemand heeft alle wijsheid in pacht dus gelukkig toch veel adviezen en hulp van mensen gekregen die ik via Internet heb leren kennen zoals (naast Ruben) Jack uit Bergen op Zoom en natuurlijk niet te vergeten "De XT Dokter" Ernst.
 

Bluesmobile

MF'er
24 sep 2005
67
0
Utrecht
Bezoek site
Mensen nog effe een update:

Ik ben nog steeds aan het klooien rond het technische probleem. Nou ja, niet echt aan het klooien...ik ben natuurlijk gesturctureerd diagnose aan het stellen... :Z
Ik kreeg wat tips via het XT forum en het motor-forum. Eigenlijk bevestigd iedere reactie wat ikzelf al vermoedt....de oorzaak van het probleem moet in het benzine mengsel gezocht worden.
Het zou dus kunnen zijn door het nieuwe filter en de originele uitlaat dat de boel teveel afgeknepen is, aldus een vriendelijke tip op het forum. Welnu, dat klinkt mij zeer aannemelijk. Ik ben momenteel in het gelukkige bezit van drie carburateurs (twee van Jack geleend) nu wil het geval dat daar drie verschillende sproeiers inzitte: 240, 270 en 300. Dus kan ik een beetje aan de "spielerij" gaan (ofdat ik nog niet genoeg keren de carb eraf en erop gemonteerd heb) Afijn, ik wordt daar al aardig bedreven in moet ik zeggen, ik heb nu binnen 10 minuten een volledige carb vervangen maar zeg daar eerlijk bij dat ik nog even niet de tank en zadel vast zet voordat ik zeker weet dat alles goed is.

Ik ben dus aan de gang gegaan. Eerst de 300 erin en alvast de naald helemaal naar beneden gezet (dat is dus het circlipje van de sproeiernaald op de bovenste groef) Dit is dus de grootste sproeier met de instelling voor het armste mengsel. Effe proefrijden....precies. weer helemaal klote, horten stoten en hikken. Motor weer op de bok, 300 sproeier eruit en 240 erin. (nog steeds met de naald in de laagste stand). Starten en de weg op.....dit geeft hoop!!!! De XT trekt nu in een keer door zonder horten of stoten 1e.....2e....3e versnelling, zit gelijk aan de 80km/u en schakel door naar 4. Nog effe niks aan de hand totdat ik gas opengooi, hij wil wel doortrekken maar geeft nu wel wat sputters. VEEL BETER DAN MET DE 300 SPROEIER.
Nog een keer naar het begin van de straat en optrekken naar de 80, vlak voor huis de "run" knop uit en motor aan de kant gezet. De bougie eruit gehaald en die zag er dus beroet uit. Ik heb natuurlijk nog niet lang mee gereden maar de bougie lijkt mij erg zwart. (foto's op mijn weblogje)
Nu kan ik nog een twee stapjes kleiner wat de sproeier betreft: 220 is de kleinste maat die Kedo levert. Waarschijnlijk (maar niet zeker) loopt de motor dan ook in de 4e en 5e versnelling goed en gaat de bougie er wat koffiebruiner uitzien.

MAARRRRRRRR dan zit ik dus op de kleinste sproeiermaat met de uiterste laagste stand van de naald. Eigenlijk zit ik dan helemaal aan de uiterste marges van de instellingen en Iets zegt mij dat dat niet goed is. Ik verdenk toch ook het luchtfilter...misschien dat dat op een of andere manier toch teveel luchtweerstand geeft. Het zier eruit als een origineel luchtfilter maar zeker weten doe ik dat niet.
Nogmaals, mocht je me verder kunnen en willen helpen dan zijn tips en ervaringen welkom