Yamaha MT-10

Bjorn_V

Rookie
26 mrt 2019
5
2
Goedemiddag allemaal,

Eerst even voorstellen: Björn, woon in Amsterdam, lees al een paar maanden geïnteresseerd mee en ben inmiddels ook al weer een tijdje een zeer blije eigenaar van een MT-10 :]

Vraagje: mijn remlicht gaat bij het bedienen van de voorrem pas vrij laat (lees: te laat) branden. Het aangrijppunt van de remmen ligt simpelweg een stuk eerder dan het moment waarop het schakelaartje 'klikt'. Komt wellicht doordat er Puig remhendels op zitten en/of (vrij nieuwe, dus nog wat dikkere) Brembo remblokken? Het pinnetje in de schakelaar loopt in ieder geval gewoon soepel enz. dus het lijkt niets te maken te hebben met vuiligheid o.i.d.

Ik zou het remlicht graag weer laten branden op, of iets voor, het punt dat ik de remmen zelf ook voel aangrijpen, en niet pas flink later. Met name zodat mensen die achter mij rijden beter kunnen zien wanneer ik begin te remmen, om zo risico's op een kop-staart botsing of andere nare verrassingen te minimaliseren. Nu gebruik ik heel bewust ook de achterrem, maar wil daar liever niet van afhankelijk zijn.

Gisteren heb ik even gekeken, en volgens mij is er geen stelmogelijkheid in het mechanisme zelf, of zie ik iets over het hoofd? Zijn mijn enige opties dan om een stukje van de remhendel of het pinnetje dat door de hendel wordt ingedrukt (of beter gezegd: tegengehouden) weg te vijlen? In dat geval ga ik ws. voor de hendel, aangezien die wellicht nog wel eens vervangen worden, maar liever nog zou ik een oplossing hebben zonder onomkeerbaar werk :)

En als we dan toch bezig zijn: het remlicht gaat eigenlijk pas aan bij het tweede klikje, iemand enig idee wat het eerste klikje doet?

Veel dank voor evt. tips en adviezen!
 

Wai_So_Dim

Die hard MF'er
12 jun 2016
267
45
37
Zwartsluis
Goedemiddag allemaal,

Eerst even voorstellen: Björn, woon in Amsterdam, lees al een paar maanden geïnteresseerd mee en ben inmiddels ook al weer een tijdje een zeer blije eigenaar van een MT-10 :]

Vraagje: mijn remlicht gaat bij het bedienen van de voorrem pas vrij laat (lees: te laat) branden. Het aangrijppunt van de remmen ligt simpelweg een stuk eerder dan het moment waarop het schakelaartje 'klikt'. Komt wellicht doordat er Puig remhendels op zitten en/of (vrij nieuwe, dus nog wat dikkere) Brembo remblokken? Het pinnetje in de schakelaar loopt in ieder geval gewoon soepel enz. dus het lijkt niets te maken te hebben met vuiligheid o.i.d.

Ik zou het remlicht graag weer laten branden op, of iets voor, het punt dat ik de remmen zelf ook voel aangrijpen, en niet pas flink later. Met name zodat mensen die achter mij rijden beter kunnen zien wanneer ik begin te remmen, om zo risico's op een kop-staart botsing of andere nare verrassingen te minimaliseren. Nu gebruik ik heel bewust ook de achterrem, maar wil daar liever niet van afhankelijk zijn.

Gisteren heb ik even gekeken, en volgens mij is er geen stelmogelijkheid in het mechanisme zelf, of zie ik iets over het hoofd? Zijn mijn enige opties dan om een stukje van de remhendel of het pinnetje dat door de hendel wordt ingedrukt (of beter gezegd: tegengehouden) weg te vijlen? In dat geval ga ik ws. voor de hendel, aangezien die wellicht nog wel eens vervangen worden, maar liever nog zou ik een oplossing hebben zonder onomkeerbaar werk :)

En als we dan toch bezig zijn: het remlicht gaat eigenlijk pas aan bij het tweede klikje, iemand enig idee wat het eerste klikje doet?

Veel dank voor evt. tips en adviezen!
maatje van mij had er ali hendeles opzitten met hetzelfde euvel en die is terug gegaan anar de originele hendels, ik zelf dat als je het remlicht sneller aan wil hebben je juist meer materiaal op de hendel moet hebben
 

Woody Power

MF'er
22 mrt 2011
43
0
Dordrecht
Ik had het zelfde probleem mijn remlichten gingen ook pas laat aan(gilles hendels).
Hierbij hoorde ik het knopje 2x schakelen.
Nu heb ik een stukje van het knopje afgehaald en de remlichten gaan nu snel aan.
Alleen sindsdien werkt mijn cruise control niet meer en ik hoor het knopje maar 1x schakelen, ik weet alleen niet zeker of het met elkaar te maken heeft.
 

Peter_SP

MF'er
18 feb 2019
55
26
……………..
Ik zou het remlicht graag weer laten branden op, of iets voor, het punt dat ik de remmen zelf ook voel aangrijpen, en niet pas flink later. Met name zodat mensen die achter mij rijden beter kunnen zien wanneer ik begin te remmen, om zo risico's op een kop-staart botsing of andere nare verrassingen te minimaliseren. Nu gebruik ik heel bewust ook de achterrem, maar wil daar liever niet van afhankelijk zijn.
……………...
Dit is idd irritant en listig. Ik kan het weten, reed vaak genoeg achter Woody Power aan.
 

Bjorn_V

Rookie
26 mrt 2019
5
2
Dank voor de reacties tot zover!

Alleen sindsdien werkt mijn cruise control niet meer en ik hoor het knopje maar 1x schakelen, ik weet alleen niet zeker of het met elkaar te maken heeft.
Was hier al een beetje bang voor.

Morgen mag ik weer de weg op (of is het meer moeten met deze temperaturen?). Op een rustig stukje weg zal ik eens even kijken of ik kan achterhalen of de eerste klik inderdaad de cruise control uitschakelt, en de tweede klik het remlicht activeert. Misschien dat de service manual er ook iets over zegt. Jullie horen nog van mij.

ik zelf dat als je het remlicht sneller aan wil hebben je juist meer materiaal op de hendel moet hebben
Het schakelaartje zit, t.o.v. het deel waar je de hendel vastpakt, aan de andere kant van het scharnierpunt. Oftewel: bij het inknijpen van de hendel ontstaat er meer ruimte tussen schakelaar en hendel en komt het pinnetje in de schakelaar naar buiten. Minder materiaal = standaard al meer naar buiten = eerder contact (of dat is althans hoe ik het als leek tot nu toe zie :)).
 

Skippy '73

MF veteraan
28 okt 2007
1.278
22
46
's-Gravenpolder
Dank voor de reacties tot zover!



Was hier al een beetje bang voor.

Morgen mag ik weer de weg op (of is het meer moeten met deze temperaturen?). Op een rustig stukje weg zal ik eens even kijken of ik kan achterhalen of de eerste klik inderdaad de cruise control uitschakelt, en de tweede klik het remlicht activeert. Misschien dat de service manual er ook iets over zegt. Jullie horen nog van mij.



Het schakelaartje zit, t.o.v. het deel waar je de hendel vastpakt, aan de andere kant van het scharnierpunt. Oftewel: bij het inknijpen van de hendel ontstaat er meer ruimte tussen schakelaar en hendel en komt het pinnetje in de schakelaar naar buiten. Minder materiaal = standaard al meer naar buiten = eerder contact (of dat is althans hoe ik het als leek tot nu toe zie :)).
Klinkt ale een gevaarlijk probleem. Ik heb zelf geen MT-10 maar las wel dit online, hetgeen me de indruk geeft dat het wel afstelbaar is dus misschien even vragen bij de dealer.
 

Bjorn_V

Rookie
26 mrt 2019
5
2
...
Op een rustig stukje weg zal ik eens even kijken of ik kan achterhalen of de eerste klik inderdaad de cruise control uitschakelt, en de tweede klik het remlicht activeert. Misschien dat de service manual er ook iets over zegt. Jullie horen nog van mij.
...
Ik denk dat ik het heb opgelost.

  • Eerste klik is idd om de cruise control te pauzeren, tweede klik is om het remlicht te activeren
  • Aangezien het deel van de hendel dat het palletje van het remlicht tegenhoudt plat tegen de switch zelf aan valt in ‘ontspannen’ toestand, dat voor de stock hendel ongetwijfeld ook geldt, er sowieso maar heel weinig speling was tot het punt waarop de eerste klik hoorbaar is (mocht ik het zou zijn gaan afvijlen) en ik de cc functionaliteit graag wilde behouden moest ik op zoek naar een andere ‘variabele’...
  • Uiteindelijk heb ik het gat waarin het plunjertje(?) van de remcilinder valt wat verder uitgeboord. Hierdoor blijft de werking van de switch gelijk, maar ligt het aangrijpmoment van de rem zelf iets later.
Ik heb het nog niet rijdend geprobeerd, maar lopend komt het remlicht nu een fractie eerder in actie dan dat ik de wrijving van de remblokken voel/hoor toenemen, precies hoe het (volgens mij) hoort te zijn.


6C555069-A6C5-4D12-A810-6DBA6A620568.jpeg


FC78E8E0-149D-417F-BFF4-E3FA25612897.jpeg
 

Skippy '73

MF veteraan
28 okt 2007
1.278
22
46
's-Gravenpolder
Ik denk dat ik het heb opgelost.

  • Eerste klik is idd om de cruise control te pauzeren, tweede klik is om het remlicht te activeren
  • Aangezien het deel van de hendel dat het palletje van het remlicht tegenhoudt plat tegen de switch zelf aan valt in ‘ontspannen’ toestand, dat voor de stock hendel ongetwijfeld ook geldt, er sowieso maar heel weinig speling was tot het punt waarop de eerste klik hoorbaar is (mocht ik het zou zijn gaan afvijlen) en ik de cc functionaliteit graag wilde behouden moest ik op zoek naar een andere ‘variabele’...
  • Uiteindelijk heb ik het gat waarin het plunjertje(?) van de remcilinder valt wat verder uitgeboord. Hierdoor blijft de werking van de switch gelijk, maar ligt het aangrijpmoment van de rem zelf iets later.
Ik heb het nog niet rijdend geprobeerd, maar lopend komt het remlicht nu een fractie eerder in actie dan dat ik de wrijving van de remblokken voel/hoor toenemen, precies hoe het (volgens mij) hoort te zijn.


Bekijk bijlage 1412330


Bekijk bijlage 1412331
Dit lijkt me inderdaad wel een oplossing al vraag ik me af of het niet anders had gekunt. Bij mijn originele Ducati hendel en aftermarket V-tec hendel zit er op die plek die jij nu hebt aangepast een stelschroef. Het ontbreken hiervan op jou hendel(ik neem aan dat dit op het originele hendel ook niet verstelbaar is) doet me toch vermoeden dat het anders zou moeten kunnen. Ik zou in ieder geval het deel wat je dieper geboord hebt wel even mooi glad afwerken en voorzien van een klein beetje vet.
 

Dodge57

MF'er
16 jun 2017
58
21
60
Den Helder
Voor mij zit het er op , einde MT10 tijdperk, na 2 jaar met plezier op de 10 gereden komt er een andere naked bike alleen geen Yamaha meer, ik ga maar eens op de Italiaanse toer , de 10 is ingeruild , dus geen geleur op m plaats.
 

Peter_G

Yamaha MT-10 '19
13 mei 2005
382
13
Hengelo (Overijssel)
Beste allen,

Ik ben afgelopen week voor de derde keer met de motor naar het drielandenpunt Oostenrijk-Zwitserland-Italië geweest, echter voor het eerst met mijn MT-10.

Wat een apparaat! Fantastisch! Vering voor de tijd af laten stellen door veringspecialist, wat een controle en vertrouwen!

Banden (Bridgestone S21) dede het goed, maar de slijtage was wel fors. Lang leve de TCS, omdat de bergpassen niet altijd even even schoon zijn en/of heel nieuw asfalt hebben het meeste op standje 2 gereden, perfect!

1200 km bergpassen gereden en vrijwel alle bergpassen in het gebied gehad.

Routes gemaakt in de mydrive van TomTom en overgezet naar m'n medereiziger. Werkte weer perfect!

We zaten in een uitstekend hotel in Nauders (Hotel Alpetta) wat tegen de grens van Oostenrijk en Zwitserland aanligt, mocht je die kant nog een keer optillen, een aanrader!

Hieronder enkele foto's

Groeten Peter

IMG_1272.JPG

IMG_1353.JPG

IMG_1354.JPG

En de bandenslijtage:
IMG_1345.JPG


IMG_1346.JPG
 

Ron MT 10

Die hard MF'er
14 jul 2008
402
5
54
Den Haag
Beste allen,

Ik ben afgelopen week voor de derde keer met de motor naar het drielandenpunt Oostenrijk-Zwitserland-Italië geweest, echter voor het eerst met mijn MT-10.

Wat een apparaat! Fantastisch! Vering voor de tijd af laten stellen door veringspecialist, wat een controle en vertrouwen!

Banden (Bridgestone S21) dede het goed, maar de slijtage was wel fors. Lang leve de TCS, omdat de bergpassen niet altijd even even schoon zijn en/of heel nieuw asfalt hebben het meeste op standje 2 gereden, perfect!

1200 km bergpassen gereden en vrijwel alle bergpassen in het gebied gehad.

Routes gemaakt in de mydrive van TomTom en overgezet naar m'n medereiziger. Werkte weer perfect!

We zaten in een uitstekend hotel in Nauders (Hotel Alpetta) wat tegen de grens van Oostenrijk en Zwitserland aanligt, mocht je die kant nog een keer optillen, een aanrader!

Hieronder enkele foto's

Groeten Peter

Bekijk bijlage 1412687

Bekijk bijlage 1412688

Bekijk bijlage 1412689

En de bandenslijtage:
Bekijk bijlage 1412690


Bekijk bijlage 1412691
Dat ziet er super uit , mooie trip geweest 👍👌
 
  • Like
Waarderingen: Peter_G

Green-Hornet

Die hard MF'er
28 jun 2005
738
25
38
Oss
Voor mij zit het er op , einde MT10 tijdperk, na 2 jaar met plezier op de 10 gereden komt er een andere naked bike alleen geen Yamaha meer, ik ga maar eens op de Italiaanse toer , de 10 is ingeruild , dus geen geleur op m plaats.
En welke italiaan is het geworden?
 

MacJunk

Die hard MF'er
5 jul 2016
911
137
Beste allen,

Ik ben afgelopen week voor de derde keer met de motor naar het drielandenpunt Oostenrijk-Zwitserland-Italië geweest, echter voor het eerst met mijn MT-10.

Wat een apparaat! Fantastisch! Vering voor de tijd af laten stellen door veringspecialist, wat een controle en vertrouwen!

Banden (Bridgestone S21) dede het goed, maar de slijtage was wel fors. Lang leve de TCS, omdat de bergpassen niet altijd even even schoon zijn en/of heel nieuw asfalt hebben het meeste op standje 2 gereden, perfect!

1200 km bergpassen gereden en vrijwel alle bergpassen in het gebied gehad.

Routes gemaakt in de mydrive van TomTom en overgezet naar m'n medereiziger. Werkte weer perfect!

We zaten in een uitstekend hotel in Nauders (Hotel Alpetta) wat tegen de grens van Oostenrijk en Zwitserland aanligt, mocht je die kant nog een keer optillen, een aanrader!

Hieronder enkele foto's

Groeten Peter

Bekijk bijlage 1412687

Bekijk bijlage 1412688

Bekijk bijlage 1412689

En de bandenslijtage:
Bekijk bijlage 1412690


Bekijk bijlage 1412691
Mooie trip zo te zien. Staat bij mij ook op mijn verlanglijstje. Ga over 2 weken voor het eerst met de motor naar Duitsland. Heb er zin in...