Yamaha r1 pk verlies binnen 100 km van 150 awpk naar 135 awpk

Status
Niet open voor verdere reacties.

tonycbr1992

MF'er
4 okt 2017
34
4
Ik heb veel pk verlies binnen 100km rijden
Eerst gaf hij na afstellen 150 achterwiel pk. Na een ritje vernam ik dat hij tammer werd. En had ik nog maar 135 awpk
Zijn er meer bekend met een evt probleem
Betreft een yamaha R1 2006
Full acraprovic systeem
Powercommander
 

Bastard

MF veteraan
14 mei 2004
1.510
487
Eindhoven
Die gasten van 44teeth hadden volgens mij ook een tamme r1 van die generatie, die hebben infinite onderdelen uit lopen wisselen, weet niet wat het uiteindelijk was maar dat staat vast ergens op youtube in een van de video's die ze over het preppen van die motor hebben gemaakt.

Typisch is het eerste je pc eraf halen en foutcoudes uitlezen en evt wissen.
 

tonycbr1992

MF'er
4 okt 2017
34
4
Jaa maar deze gaf vorige week nog 150.. en na een rit van pak m beet 100 kms nog 135
 

Vtwinner

MF veteraan
10 jun 2006
2.002
555
Cranendonck
Wat is dat toch met die R1's? Ik heb laatst nog dat geweldige topic gevolgd over die R1 die weigerde om 288km/h te halen. De topicstarter heeft hem maar ingeruild. Is die R1 misschien weer in roulatie gekomen?

edit: geloof dat die R1 van bouwjaar 2004 was zal dus niet dezelfde zijn.
 

Smet

MF veteraan
4 dec 2001
4.834
356
breskens
Lees toch al aardig wat jaartjes mee in de R1-topics en is volgens mij niet echt een bekend probleem. Of iemand had een 100-pk fiets uit het buitenland die nog begrensd bleek. Bij het andere topic waar naar wordt verwezen, kreeg ik niet de indruk dat er zeer bekwaamde personen met die fiets bezig waren.

Reden waarom deze nu inhoudt kan natuurlijk van alles zijn. Met de testbank runs, zijn er ook verschillen in de A/F-verhouding, hoe wijken de runs van elkaar af? Iets wat de luchtfilter blokkeert, slang geknepen, benzinetoevoer verstopt, mechanisch iets kapot, slechte bougie, ...
En wat is er voor die rit gebeurt. Was dit direct na de vorige dyno run, of zitten er al ritten tussen? Hebben ze alleen de run gedaan, of ook onderdelen vervangen?
 

ZXRH88

MF veteraan
10 jul 2015
9.134
4.676
Hoogeveen
Ik heb veel pk verlies binnen 100km rijden
Eerst gaf hij na afstellen 150 achterwiel pk. Na een ritje vernam ik dat hij tammer werd. En had ik nog maar 135 awpk
Zijn er meer bekend met een evt probleem
Betreft een yamaha R1 2006
Full acraprovic systeem
Powercommander
Grafieken van zowel de 150 pk run als de 135 pk run hier delen aub.

"gewoon"15 pk verschil ga je bij een r1 echt niet zo maar merken.. ben benieuwd of er ind e grafieken iets te zien is
 

tonycbr1992

MF'er
4 okt 2017
34
4
Lees toch al aardig wat jaartjes mee in de R1-topics en is volgens mij niet echt een bekend probleem. Of iemand had een 100-pk fiets uit het buitenland die nog begrensd bleek. Bij het andere topic waar naar wordt verwezen, kreeg ik niet de indruk dat er zeer bekwaamde personen met die fiets bezig waren.

Reden waarom deze nu inhoudt kan natuurlijk van alles zijn. Met de testbank runs, zijn er ook verschillen in de A/F-verhouding, hoe wijken de runs van elkaar af? Iets wat de luchtfilter blokkeert, slang geknepen, benzinetoevoer verstopt, mechanisch iets kapot, slechte bougie, ...
En wat is er voor die rit gebeurt. Was dit direct na de vorige dyno run, of zitten er al ritten tussen? Hebben ze alleen de run gedaan, of ook onderdelen vervangen?
Dat is dus zo appart..
Hij trekt nog steeds even soepel weg.. zonder dip erin. Alleen veel mindrr vermogen. Binnen een rit van 100km
Loopt en start ook nogsteeds even mooi
 

tonycbr1992

MF'er
4 okt 2017
34
4
Grafieken van zowel de 150 pk run als de 135 pk run hier delen aub.

"gewoon"15 pk verschil ga je bij een r1 echt niet zo maar merken.. ben benieuwd of er ind e grafieken iets te zien is
Ik heb daar geen foto.s van..
Maar hij loopt nog steeds perfect. Starten en stationair lopen ook. Alleen je voelt dat ie veel minder vermogen heeft... normaal trok die hem in z.n 2 makkelijk op t achtrwiel. En ineens had die daar moeite mee.. vandaar dat ik terug ging naar de "zellfde" testbank. En ja van 150 naar 135 pk.. ze gaan nu alles nakijken. Maar had gehoopt dat iemand het hier ook eens meegemaakt had. En ik misschien zelf dichter bij het probleen zou komen.
 

tonycbr1992

MF'er
4 okt 2017
34
4
En ik heb de helft van mijn leven speedway en motocross gereden. Dus als er iets met de motor is . Verneem ik dat gelijk. Alleen kan ik dit niet koppelen aan een probleem
 

Smet

MF veteraan
4 dec 2001
4.834
356
breskens
Ik heb daar geen foto.s van..
Maar hij loopt nog steeds perfect. Starten en stationair lopen ook. Alleen je voelt dat ie veel minder vermogen heeft... normaal trok die hem in z.n 2 makkelijk op t achtrwiel. En ineens had die daar moeite mee.. vandaar dat ik terug ging naar de "zellfde" testbank. En ja van 150 naar 135 pk.. ze gaan nu alles nakijken. Maar had gehoopt dat iemand het hier ook eens meegemaakt had. En ik misschien zelf dichter bij het probleen zou komen.
En is dit ontstaan direct na de eerste meting? En zo ja, hebben ze alleen een meting verricht of ook nog werkzaamheden, al is het maar de tank er af?
 

ZXRH88

MF veteraan
10 jul 2015
9.134
4.676
Hoogeveen
Ik heb daar geen foto.s van..
Maar hij loopt nog steeds perfect. Starten en stationair lopen ook. Alleen je voelt dat ie veel minder vermogen heeft... normaal trok die hem in z.n 2 makkelijk op t achtrwiel. En ineens had die daar moeite mee.. vandaar dat ik terug ging naar de "zellfde" testbank. En ja van 150 naar 135 pk.. ze gaan nu alles nakijken. Maar had gehoopt dat iemand het hier ook eens meegemaakt had. En ik misschien zelf dichter bij het probleen zou komen.
Degene die de runs doet heeft ze vast wel opgeslagen ;)
Deel ze met ons en misschien kunnen we je helpen, alleen j everhaal komt men hie rniet verder mee
 

Robinjo

MF veteraan
17 mei 2003
13.272
4.054
Driebergen
Facebook
Ik denk dat ze in de werkplaats eerder achter het probleem komen als wij hier op het forum, laat je even weten wat het was als het opgelost is?
 

tonycbr1992

MF'er
4 okt 2017
34
4
En is dit ontstaan direct na de eerste meting? En zo ja, hebben ze alleen een meting verricht of ook nog werkzaamheden, al is het maar de tank er af?
Hebben hem na de eerste meting. 147 pk. Opnieuw afgesteld. Toen 150 pk. Daarna reed die tijdje goed.. maar na ong 100 km vernam dat ik vrrmogen kwijt was
 

tonycbr1992

MF'er
4 okt 2017
34
4
Ik denk dat ze in de werkplaats eerder achter het probleem komen als wij hier op het forum, laat je even weten wat het was als het opgelost is?
Dat hoop ik indd ook. Maar misschien hoor je hier iets waar je de monteur ook weer mee kan helpen.. dat doe ik
 

Nightbat®

MF veteraan
29 feb 2004
13.591
8.938
Delft
Ik zou dan ook even je brandstofpomp na laten kijken
(Tank je toevallig E10?)

Ik was 30 PK kwijt omdat m'n pomp was aangeslagen door oxidatie
 

Clank

MF veter aan
25 okt 2016
7.412
5.652
Helmond
Is dit dan niet gewoon die klep in de uitlaat? Dat werd bij die vorige (ik kan geen 300 topic) ook geroepen.
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan