Yamaha R1...Wil niet schakelen vanaf de 3/4

icecubes

MF'er
6 mrt 2006
61
0
Almelo
Ik heb het volgende probleem met mijn Yamaha R1 bouwjaar 2000. Ik was lekker aan het rijden. Ik schakel van de 1 naar 2. Geen probleem. 2 naar 3...Ging ook nog wel. Vanaf daar kon ik omhoog tikken wat ik wou maar je voelde/hoorde niet die klik dat hij in de 4 zat? De drie heeft hij ook moeite mee. Dan weer wel en dan weer niet. Ik snap er echt nixs van. Gisteren was er nixs aan de hand. De motor rijdt voor de rest prima. Kan het zijn dat er wat aan die kabel gesteld moet worden die direct aan je schakelmechanisme zit? Of zijn er andere opties? Mijn gevoel zegt dat het niks ernstigs is maar misschien dat er hier mensen ervaring mee hebben. Alvast bedankt.
 

lobbes

MF'er
10 jul 2006
34
0
emmen
hoi voelt de versneling pook ook slap aan????
dan is de veer van de trek spie die wals verdraait gebroken.
en anders kan de vergrendeling van de wals er wel af zijn.
kun je bijden bekijken door de kopelings deksel er af te halen.
 

icecubes

MF'er
6 mrt 2006
61
0
Almelo
Schakelpook voelt niet slap aan. Tis meer dat ik hem niet kan doortikken als ik een versnelling hoger wil gaan. Nu heb ik al wat gezocht op het forum en ik kwam al wat tegen over een veertje die de aanleiding zou kunnen zijn...Nr1 of nr12?

En hoe zit het met de afstelling van dat deel waar de schakelpook aan vast zit. Hoe moet deze staan en in hoeverre kan dit ook invloed hebben op het niet willen opschakelen vanaf de 3?



 

icecubes

MF'er
6 mrt 2006
61
0
Almelo
Raakt je schakelpedaal niets bij het opschakelen? :?
Nee...Loopt helemaal vrij. Hij wil gewoon niet in de 3 of hoger. Heb de boel vandaag al losgehad. Maar de wals blijft gewoon halverwege haken. Hij duwt hem er niet overheen zodat hij in de 3 valt?
 

lobbes

MF'er
10 jul 2006
34
0
emmen
heey
nr 12 is voor je pook dat die weer goed komt en hij voelt niet slap aan dus dat is hem niet en die andere is voor dat de wals blijft staan wat ik al zij.
als ze ale twee heel zijn .
zou het ook nog kunnen dat je schakel as iets krom is .
dat heb ik ook wel eens mee gemaakt.of het veertje van je trek spie
 

icecubes

MF'er
6 mrt 2006
61
0
Almelo
Het veertje wat in nr11 zit lijkt ook prima te functioneren. Ik kan niks geen geks vinden. Alles lijkt het gewoon prima te doen. Als ik alles los heb gehaald dan kan ik de wals deels handmatig bedienen.Alleen ik krijg hem dus niet alle 6 de versnellingen door. Dus volgens mij is er niks mis met de bediening van de schakelwals maar moet ik het echt in de wals zelf zoeken? Hij blijft haken tussen de 2 en de 3.

Ik neem aan dat het geen kromme schakelvorken zijn? Ik had al een btje gezocht wat de symptonen daarvan waren maar ik heb absoluut geen last dat hij uit de versnelling schiet. Dus ik heb nog hoop dat het iets met de wals is of iets daarachter? Iemand een idee?
 

icecubes

MF'er
6 mrt 2006
61
0
Almelo
Hmm correctie op mijn vorige reply. Door het achterwiel een btje te bewegen krijg ik de schakelwals toch wel alle versnellingen door. Een hele geruststelling want volgens mij is er dan intern nixs mis. Ik heb eerst de neutraal stand opgezocht. Vervolgens met de klok mee is naar de 1. En tegen de klok in is dan 2 en hoger. Klopt allemaal precies.

Maar nu snap ik niet wat er dan mis is met de schakelwalsbediening? Want dat zou dan de reden moeten zijn dat ik hem niet goed in de versnelling krijg. Voor zover ik kan zien werkt alles gewoon correct.
 

lobbes

MF'er
10 jul 2006
34
0
emmen
ik denk dan toch de schakelas.
als de rest werkt ik zou hem er uithalen en kijken of die niet iets krom is dan weet je zeker
gr lobbes
 

icecubes

MF'er
6 mrt 2006
61
0
Almelo
ik denk dan toch de schakelas.
als de rest werkt ik zou hem er uithalen en kijken of die niet iets krom is dan weet je zeker
gr lobbes
Vandaag weer heel wat uurtjes lopen kloten. Zodra het deksel erop gaat en de schakelas er door heen lijkt het erop dat de boel toch wat onder spanning staat. Dus dan lijkt mij de enigste mogelijkheid idd dat de schakelas niet helemaal meer recht is. Toen ben ik verder gaan zoeken. Er zit ook een plekje op. Wellicht van een grijptang of iets dergelijks. Hij is er dus al eens eerder uitgeweest anders had hij niet zo'n plekje. Ik denk ook dat ik maar een nieuwe schakelas moet gaan bestellen en dan hopen dat het over is. Of misschien ergens een 2dehandse zien te vinden....
 

icecubes

MF'er
6 mrt 2006
61
0
Almelo
ik denk dan toch de schakelas.
als de rest werkt ik zou hem er uithalen en kijken of die niet iets krom is dan weet je zeker
gr lobbes
Ik heb gisteren de schakelas vervangen door een nieuw exemplaar. Helaas doet hij het nog steeds niet goed zodra ik het deksel monteer. Het is allemaal heel gevoelig tov elkaar. Als ik de as helemaal vastdruk naar achteren dan gaat het allemaal veels te stoef. Doe ik hem iets losser dan gaat het prima. Doe je hem te los dan blijft dat wieltje niet fatsoenlijk op de wals zitten.

Maar in principe zou het dan gewoon kwestie zijn van deksel monteren en dan moet ie perfect zitten. Helaas lijkt het erop dat de as dan nog steeds onder spanning staat? Los doet alles het perfect. Deksel dan ook maar vervangen? Word er zo onderhand wel een btje moe van want ik wil gewoon rijden en het probleem opgelost hebben.
 
Maak eens een foto van hoe het eruit ziet voordat je de kap erop zet.

Als je met de wals kan schakelen (alle versnelingen) is daar niks mis mee.

Wel het wiel draaien om door te schakelen. (Bougie's er natuurlijk uit).

Is dit niet het geval dan is het meestal een kromme of ingesleten schakelvork.

In de neutraal moet de rol blokeerarm goed in de uitsparing v/d wals vallen.

De veer v/d blokeerarm moet goed zitten.


Stuur de foto ik ben benieuwd

Fred
 
Laatst bewerkt:

icecubes

MF'er
6 mrt 2006
61
0
Almelo














En als je deze laatste foto goed bekijkt dat zie je dat dat wieltje iets te ver naar voren staat. Zodra dit gebeurt begint hij te kloten. Misschien is dat hele onderdeel ook niet helemaal meer lekker? Het luistert allemaal heel nauw volgens mij.

 

Oemoemenoe

Banned user
5 apr 2006
8.200
0
ik denk dat je het verder in de bak moet zoeken.

een versleten schakelvork of schakelwals .
de terugtrekveer van de schakelhefboom kan ook verslapt zijn.
tandwiel vastgelopen op de versnellingsbak-as.
ook de drukringen lagers en lagerbussen kunnen versleten zijn door slechte smering.

ik zou de bak demonteren en door een specialist laten reviseren.
 
Zo te zien zit het goed in elkaar

Alleen de schakelwals proberen te draaien foto 1 en kijken of je dan makkelijk door kan schakelen. (bougie's eruit en draaien met het achterwiel)

Is dit niet het geval dan moet het blok helemaal open dan is er waarschijnlijk iets mis zodat de schakelwals niet door kan draaien, hij moet ook in de goede positie terecht komen zodat het rolletje van de blokeerarm mooi in de uitsparing valt.

Blok open en dan controleren van de vorken en de assen op rechtheid en slijtage.

Een langdurig duur karwei.

Is er mee gevallen op de versnellingspook ? (omdat de schakelas krom was)

Succes

Fred 8-)
 
Laatst bewerkt:

icecubes

MF'er
6 mrt 2006
61
0
Almelo
Ik kan de schakelwals zonder probleem door alle versnellingen krijgen als ik het achterwiel daarbij op en neer beweeg. Dit gaat allemaal soepel. Wel met de bougies erin?

De schakelas leek krom omdat de boel er een btje onder spanning inzit. Het is allemaal heel minimaal en met het blote oog lijkt hij heel ietjes krom. Maar is echt moeilijk waar te nemen. Voor de zekerheid de schakelas maar vervangen. Wat de oorzaak ervan is weet ik niet. Ik heb de motor nog maar net in mijn bezit.

Maar ik denk nog steeds dat het in de bediening zit. 1 keer zette ik alles in elkaar en toen liep ie helemaal vast. Later had ik weer 2 versnellingen toen ik het opnieuw in elkaar zette. Misschien dan ook maar dat ding vervangen die hem in de versnelling houdt en hem ook verzet.
 

lobbes

MF'er
10 jul 2006
34
0
emmen
dus als ik het goed begrijp als je de deksel er af hebt gaat het wel goed ?????
en met de deksel er op wil het niet.
 

lobbes

MF'er
10 jul 2006
34
0
emmen
die wals vergredeling kun je zo iets verbuigen dat hij wel goed op de wals blijft
hoe zat die deksel vast toen jij hem los haalde met een paking of vloeibaar
dat scheelt ook weer een 1,5 mm omdat je zij los wil het wel en dicht niet...
gr lobbes
 

icecubes

MF'er
6 mrt 2006
61
0
Almelo
dus als ik het goed begrijp als je de deksel er af hebt gaat het wel goed ?????
en met de deksel er op wil het niet.
Ja afgelopen dagen zo'n beetje wel...Alleen nu had ik vanmiddag een keertje dat hij ook moelijk liep te doen zonder deksel. Dan loopt dat wieltje niet helemaal lekker...Als hij te ver naar achteren gedrukt zit gaat de boel zwaarder en naar voren dan valt hij eraf....Maar handmatig gaat allemaal wel redelijk okay als het op zijn plek zit...Maar bij het schakelen haal je hem dan ook automatisch handmatig terug als je snapt wat ik bedoel. Het lijkt erop dat hij dat met deksel niet doet zeg maar. Btje lastig uitleggen zo.
 

lobbes

MF'er
10 jul 2006
34
0
emmen
zet de deksel er eens op met achter elke bout een m6 ringetje dus tussen de deksel en het cater (gewoon hands vast).... WAAR WOON JE MAIL MIJ DAT EVEN IK WIL DIT WEL EENS ZIEN ALS HET NIET TE VER WEG IS .........
GR LOBBES