Yamaha XJ600 slaat weer af en start niet meer

bkneep

MF'er
13 jun 2011
57
0
59
Amsterdam
Dit probleem eerder gehad en dacht het te hebben opgelost. Heb toen de benzinetank schoongemaakt en filters teruggeplaatst. Heb alle electrische punten schoongemaakt en voorzien van contactspray, bougies schoongemaakt en druppellader op de accu gezet. Daarna liep ie als een trein en heeft het goed en wel 3 dagen volgehouden tot gistermiddag van werk naar huis waar hij weer stilviel.
Staionair toerental loopt terug, hij trekt niet meer en slaat uiteindelijk af waarna hij niet meer start. Gewacht op de pechhulp die hem nog probeerde te starten maar helaas. Voordat ik hem op de trailer duwde nog 1 keer geprobeerd en hij startte direct en liep meteen stationair goed. Tegen beter weten in met de trailer achter me toch nog gereden totdat ie na 2 km weer stilviel en heb me maar thuis laten brengen.

Wat kan dit nu zijn. is het toch een brandstofprobleem en moeten de carburateurs worden schoongemaakt en wie kan en wil dit voor mij doen of gezamenlijk. Of is het misschien toch een electrisch probleem en hoe kan ik daar dan achterkomen?
 

=lvt=

MF veteraan
12 feb 2004
14.570
1
www.yeager.50megs.com
Voordat je de motor kocht heeft deze een jaar stilgestaan, lees ik in je andere topic.
Is de accu daarna vervangen? zo niet dan verdenkt ik deze.
Al gecontroleerd?
 

Bol d'or Albert

MF veteraan
14 mei 2005
4.051
57
Nijkerk
Bezoek site
Ik begin sterk de dynamo te verdenken. Lees de eerder genoemde How to maar eens goed door.
Heel simpel proefje : licht aan en gas geven, gaat het licht feller branden? ZO niet, laadprobleem.
 

bkneep

MF'er
13 jun 2011
57
0
59
Amsterdam
Het kan dus zo zijn dat de startmotor wel draait maar dat de accu te weinig vermogen heeft om te starten of de motor draaiende te houden? Dat zou de verklaring kunnen zijn dat ie het een paar dagen heeft gedaan na het opladen van de accu en dat het vermogen nu weer te laag is?
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Voordat je de boel opentrekt, eerst bij droog weer en niet bomvolle tank een rijproef zonder tankdop; helpt dat dan deugt je tankventilatie niet.

Check ook of de klemmen echt goed vast zitten op brandschone accu-polen.

Zet met stationair draaiende motor een voltmeter op de accupolen en meet de spanning bij wisselende toerentallen ..... post de resultaten hier.

Vlotternaaldjes bekijken onder microscoop; vooral het veelgebruikte korte dikke type met kunstrubber puntje moet worden vervangen als dat puntje niet meer zuiver conisch is. Sommige sluiten tegen een kunstrubber o-ringetje dat ook bederfelijk is.
 
Laatst bewerkt:

ronk

Aprilia Shiver 750
doet de benzine pomp het nog wel.
Vij een oudere Diversion van voor 1997 zat er een vacuumgestuurde brandstof pomp op.
en als het een echte XJ is die heeft er waarschijnlijk ook een.
Als deze het niet goed doet dan krijgt de motor geen benzine meer als de tank half leeg is.
Met een volle tank drukt de benzine door de pomp heen en heb je geen problemen.
Je carburateurs zitten hoger dan het laagste punt van de tank.

Groeten Ron
 

bkneep

MF'er
13 jun 2011
57
0
59
Amsterdam
Heb hem weer op de oplader gezet en hij start weer en loopt als een zonnetje. Wanneer ik gas geef gaat het licht niet feller branden maar blijft zoals het is. Tankdop is niet afsluitbaar dus ventilatie is goed. Denk nu toch sterk aan de dynamo of de accu. Nu nog een metertje op de kop tikken om dat te meten en ga alle aansluitingen bnog even nalopen.
 

peerke30

Die hard MF'er
23 jun 2007
680
14
43
@Ronk: Als ik het mij goed herinner uit het vorige topic is het een 51J. Is wel een echte XJ, maar heeft geen brandstofpomp, hoeft hij dus niet naar te kijken.
Als je geen spanningsverschil meet bij gas geven is het naar alle waarschijnlijkheid de dynamo. Deze zit aan de linkerkant van het blok. het deksel zit vast met drie imbusbouten. Dekseltje eraf halen en de koolborstels checken (kun je trouwens ook zonder dat je een meter hebt wel even checken, is vijf minuten werk). Er zit een indicator op de koolborstels, als die op zijn laad hij ook niet meer bij.
Bij mij bleef de dynamo net voldoende leveren om hem te laten draaien, maar niet voldoende om hem te starten.
 

sodeknetters

MF veteraan
18 jan 2011
2.401
0
Schiedam
even de boordspanning meten. Het kan zijn dat je accu gewoon vol is en je dynamo daarom bij stationair al genoeg levert zodat je geen verschil ziet tussen stationair en hogere toerentallen.

Overigens snap ik niet helemaal waarom gewezen werd op elektrische problemen, als je nog een startpoging kunt doen waarbij de motor op 'normale snelheid' rondgetornd wordt door de startmotor is dat per definitie niet het probleem waardoor de motor uitvalt.
1 startpoging kost ongeveer (zeer groffe vergelijking) net zoveel acculading als 100 km rijden zonder licht aan. M.a.w. als je nog kunt starten zit de vonkendoos vol genoeg om nog heel lang vonkjes te maken :-)

Als je het mij vraagt dus puur een brandstofprobleem.

Wat ik nog niet gelezen heb in het topic is of je bij het schoonmaken van de tank ook het filter en membraan van de benzinekraan gecontroleerd hebt.
 

peerke30

Die hard MF'er
23 jun 2007
680
14
43
@Sodeknetters:
Niet mee eens. Heb zelfde soort problemen met mijn XJ gehad. 'S ochtends goed starten, 117 km rijden naar Leuven. In Leuven stil vallen, niet meer starten. Na college motor aanduwen, start weer. Terugrijden naar mijn woonplaats, tijdens het rijden steeds slechter doen. Motor ging ook steeds langzamer vooruit. Zelfde symptomen als topichstarter beschrijft. Dynamo Levert net voldoende om hem te laten rijden, maar niet voldoende om te starten. Als ik met licht op op de snelweg reed en ik deed mijn licht uit gaf mijn toerenteller ook gelijk 1000 toeren meer aan (werkt ook elektrisch). Koolborstels vervangen, probleem opgelost.

Dat hij mogelijk nog startte kan liggen aan het herstel van de accu in comb. met een warme motor waardoor hij gemakkelijk aanslaat.

Membraan van de benzinekraan zou ik niet controleren, aangezien daar niet (ik heb er in ieder geval geen kunnen vinden) of in ieder geval maar heel moeilijk aan te komen is. Als je de benzinekraan op PRI zet moet hij het weer goed doen dan. Filter is ook niet logisch aangezien het probleem zich dan eerder zou moeten voordoen.
 

sodeknetters

MF veteraan
18 jan 2011
2.401
0
Schiedam
ja, als de startmotor het niet meer doet is ie leeg, zover waren we ook al.

maar dat is in dit topic toch niet aan de orde lijkt mij, want de topic starter schrijft dat de motor niet "start" terwijl het na een aantal keer proberen en wat wachttijd ineens volledig normaal gaat.

Dan vermoed ik dus dat de startmotor het bij het "niet starten" toch gewoon goed gedaan heeft, in de zin dat de startmotor de motor wel rond draaide. En dat het 'niet starten' dus enkel betekent dat de motor niet op eigen kracht bleef lopen.


Dus kan komen we terug op mijn verhaal dat als een startpoging via de startmotor normaal verloopt, de accu zeker nog meer dan voldoende lading heeft om zonder licht van huis naar Leuven te rijden. Zelfs als je in Nederland woont :)
 

peerke30

Die hard MF'er
23 jun 2007
680
14
43
Denk dat je mijn verhaal toch nog eens moet lezen, maar goed. Blijft dus de vraag of de startmotor al dan niet ronddraaide.
Ben daarnaast wel benieuwd wat de WW afstand voor TS is en of de motor warm wordt op die afstand.
 

bkneep

MF'er
13 jun 2011
57
0
59
Amsterdam
Afstand is 25km vv. Hij rijdt ong 80 km met licht en valt dan uit. Als ie van de oplader afkomt kan ik weer ong 80 km rijden. Ga de koolborstels opzkeken en kijken hoe die er uitzien. Verder kan ik nog niets d
 
Laatst bewerkt:

bkneep

MF'er
13 jun 2011
57
0
59
Amsterdam
Afstand is 25km vv. Hij rijdt ong 80 km met licht en valt dan uit. Als ie van de oplader afkomt kan ik weer ong 80 km rijden. Ga de koolborstels opzkeken en kijken hoe die er uitzien. Verder kan ik nog niets door eten. Zijn de kabels van de dynamo makkelijk te bereiken?
 

bkneep

MF'er
13 jun 2011
57
0
59
Amsterdam
Afstand is 25km vv. Hij rijdt ong 80 km met licht en valt dan uit. Als ie van de oplader afkomt kan ik weer ong 80 km rijden. Ga de koolborstels opzkeken en kijken hoe die er uitzien. Verder kan ik nog niets door eten. Zijn de kabels van de dynamo makkelijk te bereiken?
 

peerke30

Die hard MF'er
23 jun 2007
680
14
43
Links op je luchtfilterhuis zit de gelijkrichter/spanningsregelaar, daarbij zit ook een stekker.

Check even je mail, heb je een deel van het WPH gestuurd wat gaat over het elektrisch systeem. Mogelijk heb je er wat aan.
 
Laatst bewerkt:

bkneep

MF'er
13 jun 2011
57
0
59
Amsterdam
Hi Peter, wat bedoel je eigenlijk met de gelijkrichter/spanningsregelaar? Als het inderdaad de koolborstel is kun je die dan ergens los kopen of bestellen?
 

peerke30

Die hard MF'er
23 jun 2007
680
14
43
Spanningsregelaar/ gelijkrichter en bijbehorende stekker:





De gelijkrichter zorgt ervoor dat de wisselspanning die door de dynamo geleverd wordt, omgezet wordt in een gelijkspanning om de verbruikers en accu van spanning te kunnen voorzien.
De Spanningsregelaar zorgt ervoor dat de accu niet overladen wordt en topt de spanning af op gewenst niveau.

Koolborstels zijn te bestellen bij de Yamaha dealer en deze kostten drie jaar geleden €30,-.

De nieuwere modellen XJ hebben schijnbaar geen koolborstels meer in de dynamo. Hierbij zit de dynamo ook direct op de krukas gemonteerd. Ik weet niet precies vanaf welk bouwjaar deze gebruikt zijn. Je kunt het zien aan het linkerzijdeksel. Als je kijkt naar de foto die ik je gestuurd hebt zie je direct welk zijdeksel er bij mij op zit.
 

peerke30

Die hard MF'er
23 jun 2007
680
14
43
Dan gaat iedere machine rot doen; minstens een keer per week meer dan 100km aan 1 stuk is wel een minimum om accu, olie en carbs in conditie te houden.
Conclusie, andere baan nemen, meer rijden of verhuizen en je motorproblemen zijn opgelost...
 

bkneep

MF'er
13 jun 2011
57
0
59
Amsterdam
Dank je voor jullie opbeurende woorden, haha. Eerst moet ik hem wel vertrouwen voordat ik 100 km ga rijden. Dit weekend doormeten.