ZX10R deel 39 "The one Ninja to rule them all"

gixxer-san

MF veteraan
31 okt 2004
2.124
16
57
Zo dan. Viel dat nog binnen garantie?
Nope, motor is uit maart 2016, en ik laat 'm ook niet bij een Kawa dealer repareren (blok is bij Jenik Performance geweest), die geeft het hele blok gecontroleerd, dus niet alleen de defecte onderdelen vervangen.

:W
 

Dimis

Die hard MF'er
27 nov 2007
981
3
Voor iedereen die dit leest: de beste wensen voor 2020.

Ik begin dit jaar met een vraag. Ik reed met tweede kerstdag nog een mooi ritje op mijn motor. Ik was de accu aan het meten en bij stationair draaien laadde hij niet op. Pas als ik gas gaf wees de voltmeter tot maximaal 13 volt aan. Ik kan me uit betere tijden herinneren dat mijn motor bij stationair draaien al tegen de 14 volt gaf.
Vervolgens heb ik de stekker die van de dynamo komt losgehaald en doorgemeten. Bij stationair gaf deze 20 volt aan, en bij een beetje gas gaf deze 60 volt aan (wisselstroom).
Zou het zo kunnen zijn dat mijn spanningsregelaar bijna kapot is? Ik moet wel zeggen dat een half jaar geleden de stekker op de spanningsregelaar helemaal gesmolten was. En dat was de stekker die van de dynamo komt. Daar heb ik toen een nieuwe stekker op gezet en terug gemonteerd.

Het lijkt of hij genoeg spanning levert aan de regelaar. Ik hoor graag de gedachten van iemand die hier wat meer verstand van heeft.

Groetjes Dimitri
 

Dimis

Die hard MF'er
27 nov 2007
981
3
Bedankt. Kleine moeite om een nieuwe te proberen. Kijken of dat het probleem oplost.
 

Worldbeater

MF veteraan
10 okt 2002
48.736
1.404
47
Zuid-Holland
Alweer acht jaar geleden dat ik door die Nippon Denso spanningsregelaar een avondje bij de MAC Zandvoort + een circuitdagje miste. :Y

En ik veroorzaakte een enorme file op de A13 bij Delft. _O-
De ANWB had mijn accu even aan de snellader gezet in Zandvoort, maar kwam net wat kilometers tekort om thuis te komen.
En als je op de vluchtstrook staat dan zet Rijkswaterstaat gelijk drie banen af en een wagen haalt je op om van de snelweg te komen. :')

Kreeg toen een gratizzz nieuwe regelaar met montage van Kawasaki Nederland. :Y
 

Worldbeater

MF veteraan
10 okt 2002
48.736
1.404
47
Zuid-Holland
De verhalen waren dat de terugroepactie in Amerika gestart was wegens een dodelijk ongeluk. Geen stroom / motor uitgevallen en paniek.:X

Ik las de terugroepactie op MF en een jaar later herinnerde ik mij dat nog en kwam er alsnog voor in aanmerking. :P

@Dimis , misschien heeft je ZX-10R niet alle updates gehad. :?
 

ZXRH88

MF veteraan
10 jul 2015
4.675
853
31
Hoogeveen
Als het goed is kan een dealer zien of dimis de terugroepactie had moeten hebben en of deze ook uitgevoerd is.
Regelaar is op de2010 bij voorbaat al veranderd ?
 

kawa jaap

MF veteraan
17 okt 2005
19.461
3
50
Emmeloord
Als het goed is kan een dealer zien of dimis de terugroepactie had moeten hebben en of deze ook uitgevoerd is.
Regelaar is op de2010 bij voorbaat al veranderd ?
klopt kunnen ze zien bij de dealer.
mijne was al keer vervangen bij de terugroep actie.
daarna nog 2 keer vervangen.
afgelopen jaar samen met de dynamo die verbrand was.

met de 2005 nooit problemen gehad
 
  • Wow
  • Like
Waarderingen: ZXRH88 en Worldbeater

Dimis

Die hard MF'er
27 nov 2007
981
3
Oke maar dan moet ik dus wel weten welke dealer dat is geweest? Mijn motor komt uit Ierland. Ik heb een Kawa dealer in Leeuwarden waar ik woon, maar weet niet of zij dat kunnen zien...?
 

groenereus

MF veteraan
3 apr 2012
1.322
35
50
zekers
Oke maar dan moet ik dus wel weten welke dealer dat is geweest? Mijn motor komt uit Ierland. Ik heb een Kawa dealer in Leeuwarden waar ik woon, maar weet niet of zij dat kunnen zien...?
Jou motor stond jaren geleden te koop bij voormalig Kawasaki dealer Divmo in Rijen .
Die heeft ooit 2 zwarte zx10r en uit Ierland ingevoerd .
Ze zijn geen Kawasaki dealer meer, en het is ook een kompleet andere motorzaak geworden met bijna alleen maar cruise bankstellen 😕.
Denk dat je dat niet meer kan achterhalen , dus gewoon laten maken , en gaan met die 🍌banaan.
 
  • Like
Waarderingen: Dimis

Worldbeater

MF veteraan
10 okt 2002
48.736
1.404
47
Zuid-Holland
Bij mijn RSV4 kon ik het op framenummer via de Piaggio website terugvinden.

Vanaf 2012 houdt het RDW dit ook bij.
In het geval van de ZX-10R vond ik alleen een terugroepactie van na 2012.
Een te vast aangedraaide stuurdemper in 2016. :)
 

Dimis

Die hard MF'er
27 nov 2007
981
3
Jou motor stond jaren geleden te koop bij voormalig Kawasaki dealer Divmo in Rijen .
Die heeft ooit 2 zwarte zx10r en uit Ierland ingevoerd .
Ze zijn geen Kawasaki dealer meer, en het is ook een kompleet andere motorzaak geworden met bijna alleen maar cruise bankstellen 😕.
Denk dat je dat niet meer kan achterhalen , dus gewoon laten maken , en gaan met die 🍌banaan.
Haha oke, dat wist ik niet. Je bent goed op de hoogte. Ik heb al een spanningsregelaar besteld paar dagen geleden. Dus ik ga lekker zelf maken. Heb ik weer wat te sleutelen deze grauwe winter.
 
  • Like
Waarderingen: kawa jaap

ZXRH88

MF veteraan
10 jul 2015
4.675
853
31
Hoogeveen
Oke maar dan moet ik dus wel weten welke dealer dat is geweest? Mijn motor komt uit Ierland. Ik heb een Kawa dealer in Leeuwarden waar ik woon, maar weet niet of zij dat kunnen zien...?
Maakt niets uit als het goed is.
Framenummer gooien ze in het systeem en dan kunnen ze zien of die modificatie is gedaan, mocht het niet gedaan zijn ben je inmiddels te laat..
Hoe dan ook, zelf dokken ;)
 

Brasser

Kawasaki Zx-10r '08 - Ducati 620 i.e. '04
21 nov 2012
422
8
Alkmaar
Voor iedereen die dit leest: de beste wensen voor 2020.

Ik begin dit jaar met een vraag. Ik reed met tweede kerstdag nog een mooi ritje op mijn motor. Ik was de accu aan het meten en bij stationair draaien laadde hij niet op. Pas als ik gas gaf wees de voltmeter tot maximaal 13 volt aan. Ik kan me uit betere tijden herinneren dat mijn motor bij stationair draaien al tegen de 14 volt gaf.
Vervolgens heb ik de stekker die van de dynamo komt losgehaald en doorgemeten. Bij stationair gaf deze 20 volt aan, en bij een beetje gas gaf deze 60 volt aan (wisselstroom).
Zou het zo kunnen zijn dat mijn spanningsregelaar bijna kapot is? Ik moet wel zeggen dat een half jaar geleden de stekker op de spanningsregelaar helemaal gesmolten was. En dat was de stekker die van de dynamo komt. Daar heb ik toen een nieuwe stekker op gezet en terug gemonteerd.

Het lijkt of hij genoeg spanning levert aan de regelaar. Ik hoor graag de gedachten van iemand die hier wat meer verstand van heeft.

Groetjes Dimitri
vorige zomer is mijn spanningsregelaar overleden voor mijn Zx10r 2008. Accu gaf 12V en niet de 14v (tussen de 13,8 en 14,4 Volt) die hij zou moeten geven bij een draaiende motor. Spanningsregelaar vervangen en direct weer 14V op de accu.

Eenmaal los in je handen kan je de spanningsregelaar doormeten, in de handleiding staat informatie wat je moet meten om 100% te bevestigen of die stuk is ja of nee.

Let wel op, ik heb mijn vervangende spanningsregelaar pas moeten maken met een beugeltje omdat hij kleiner was dan het origineel, bijzonder genoeg!
Informate nagevraagd bij de leverancier en die gaf aan dat die oude niet meer gemaakt worden, dit zou een 'vernieuwde technologie of betere versie' moeten zijn dan het origineel. Het gaat wel al 2500km goed dus geloof het wel.
 
  • Like
Waarderingen: Dimis

tribute

Die hard MF'er
7 sep 2008
486
60
49
enschede
Dag heren,

Ik heb een technisch vraagje over de olie temperatuur van een ZX10R uit 2004. Ik heb afgelopen weekend een digitale olietemperatuurmeter gemonteerd (model; aftapplug onder het carter) en heb meteen een ritje van 100km gemaakt. De kvs-temperatuur komt met dit koude weer bij mij tot max 70 graden (buiten de bebouwde kom) Echter, mijn olietemperatuur kwam niet hoger dan 50-55 graden. Beetje aan de erg lage kant lijkt mij.
De thermostaat gaat, volgens de manual, al bij 60 graden open. Waarom al bij zo´n lage waarde?
Zijn er hier mensen die ook een olietemperatuurmeter gebruiken en op zo´n lage waarde uitkomen?

Gr. Bjorn

Btw, buiten temperatuur was iets van 8 graden ofzo.
 
Laatst bewerkt:

ZXRH88

MF veteraan
10 jul 2015
4.675
853
31
Hoogeveen
Uhm welke kant wil je nu op ? Je praat namelijk over olie en kvs maar lijkt beide als 1 te zien ?!

Kvs temperatuur is verklaarbaar met dit weer, vooral als je een beetje door rijd en weinig vermogen vraagt of juist stilstaat

Olie temp is simpelweg te laag, mijn verklaring is dat je meter niet helemaal lekker werkt.

Olie word gewoon warm in ons klimaat voorlopig