zx6r '99 kilometerteller

Bfast

Die hard MF'er
21 apr 2004
451
0
hallo
mn kilometerteller doet t niet meer
is erg vervelend
dashbord lichtjes doen t ook niet meer maar dat was al
toeren teller doet t wel en t displaytje geeft wel de tijd aan maar niet
t aantal gereden kilometers
wat ik me dus af vraag is licht t aan mn teller of aan de kabel(misschien ergens een breuk?)
kheb pas geleden mn motorblokje vervangen en niet veel later deed mn teller t niet meer
op een dag hield ie er mee op de volgende dag deed ie t weer
en diezelfde dag hield ie er weer mee op toen ik m aan de kant zetten en dus stilstond sloeg mn teller nog ff uit naar de 60 kilometer per uur schommelde daar een beetje en hield er toen helemaal mee op

tis natuurlijk moeilijk te zeggen met deze beperkte info en zonder door te meten
maar ik dacht ik kan t proberen,kweet namelijk helemaal niets van elektro en om nou een tweedehands tellertje voor 175 euro te kopen zonder zeker te weten dat dat t probleem is lijkt me ook niet echt verstandig,
misschien dat iemand me kan vertellen hoe ik uit moet zoeken wat t is,wat zou jij als eerste gaan checken en hoe, voltmeter kan ik wel aankomen maar wat doe ik ermee

alvast bedankt
 

Aprilia4fun

MF veteraan
11 sep 2002
8.106
59
Noord Holland
Aangezien je pas je blok heb vervangen gaat m`n vermoeden uit naar een slechte verbinding/breuk in een kabel , dus om een andere teller te kopen lijkt mij nog niet handig aangezien de kans bestaat dat deze hetzelfde probleem geeft.

Koop een gamma multimetertje en zet deze op weerstand bereik 200 Ohm en ga meten, een goede verbinding meet 0 Ohm ,een breuk in een draad oneindig hoge waarde.

Gewoon draad voor draad meten als dit allemaal ok is ook de stekkertjes goed inspuiten met een kontaktreiniger.

Als het goed is komen er ook spanningen voor op sommigen draden zet je multimetertje op 20 volt stand, en kontakt van je motor op on en ga meten , beter is wel dat je het Werkplaatsboek erbij hebt voor het schema.

Mocht dit alles ok zijn dan zou je misschien ervan uit kunnen gaan dat er iets is met de meter zelf.
 

Bfast

Die hard MF'er
21 apr 2004
451
0
tis gefixed
dank je wel
t'was t roze kabeltje,dr zat een breuk in
nieuw kabeltje gelegd en hij doet t weer mn lichies doen t ook weer
Dank