Motor-Forum

Select Forum

Het ZX-6R topic deeltje 88, De snelste zijn ZWART!


www.racecracks.nl

Berichten:
48.483
Reg. datum:
09 mrt. 2003
quote:
Asfaltkouwer schreef op 12 augustus 2017 @ 15:08:

[...]


Hoi,
Waar heb je die mirror risers vandaan want ik heb het bij Hans van Wijk gevraagd maar die hebben ze niet.
dank je


Via Google zijn ze zo te vinden. :t

http://www.mlmparts.com/n...lt/?q=spiegel%20verlenger
Racekip #1 wijzigde dit bericht op zaterdag 12 augustus 2017 16:15 (12%)
GSXR400R '89
ZX6R 2000 circuit
ZX10R 2004
gas d`r bi-j dan kump e wel op `t ende

Berichten:
28
Reg. datum:
30 mrt. 2016
kan je die er gewoon afhalen ..
En wordt hij dan stiller omdat ik eerst een uit moet halen of zit de stille er misschien nu al in.
Tevens heeft deze een E keur ben ik dan nu in overtreding of blijft deze zonder die 3 met bochtjes ook onder de legale limiet .
Iemand een idee.

klinkt trouwens wel heel gaaf.
Kawa zx6r

www.racecracks.nl

Berichten:
48.483
Reg. datum:
09 mrt. 2003
quote:
Asfaltkouwer schreef op 12 augustus 2017 @ 18:45:
kan je die er gewoon afhalen ..
En wordt hij dan stiller omdat ik eerst een uit moet halen of zit de stille er misschien nu al in.
Tevens heeft deze een E keur ben ik dan nu in overtreding of blijft deze zonder die 3 met bochtjes ook onder de legale limiet .
Iemand een idee.

klinkt trouwens wel heel gaaf.


Met die bochtjes erin word die stiller.
Je hebt er 2 killers bij zitten.
De "sport" dat is een ring en maakt nog steeds veel geluid.
En de echt stille dat zijn die bochtjes, waarmee de demper ook zijn e-keur heeft.

En ja bent nu in overtreding en nu zal die meer geluid maken dan wat is toegestaan.
GSXR400R '89
ZX6R 2000 circuit
ZX10R 2004
gas d`r bi-j dan kump e wel op `t ende

Berichten:
28
Reg. datum:
30 mrt. 2016
dank je ik heb op you tube gezocht naar een filmpje ervan maar kan niet vinden ...
ga denk ik toch proberen te doen. kan altijd weer terug.
Kawa zx6r

Berichten:
28
Reg. datum:
30 mrt. 2016
nog een vraag ik zie op een factuur dan mijn aangeschrafte zx6r ui 2005 4cm verlaagd is.
Hoe hoog moet deze zijn en hoe meet je dat na.
En wat zijn de eventuele gevolgen van verlaging in rijgedrag en of band contact.
dank je
Kawa zx6r

www.racecracks.nl

Berichten:
48.483
Reg. datum:
09 mrt. 2003
quote:
Asfaltkouwer schreef op 14 augustus 2017 @ 18:39:
nog een vraag ik zie op een factuur dan mijn aangeschrafte zx6r ui 2005 4cm verlaagd is.
Hoe hoog moet deze zijn en hoe meet je dat na.
En wat zijn de eventuele gevolgen van verlaging in rijgedrag en of band contact.
dank je


Ligt eraan hoe deze verlaagd is.

Als er alleen andere dogbones geplaatst zijn dan krijg je het "chopper" effect.
Een langere wielbasis waardoor hij minder lekker stuurt.
Als hij bij de voorpoten ook is door gestoken heft zich dat een beetje op.

Als je makkelijk bij de grond kan zou ik hem zsm weer normaal zetten en eventueel een klein stukje verhogen aan de achterzijde.
GSXR400R '89
ZX6R 2000 circuit
ZX10R 2004
gas d`r bi-j dan kump e wel op `t ende

Berichten:
28
Reg. datum:
30 mrt. 2016
hoe doe je dat als ik vragen mag kan ik dat zelf doen?
Wat zijn de normale maten dan kan ik het eens nameten en dan weet ik of hij alleen achter verlaagd is.
en zo ja waar moet ik dan wat veranderen .
Kawa zx6r

www.racecracks.nl

Berichten:
48.483
Reg. datum:
09 mrt. 2003
quote:
Asfaltkouwer schreef op 15 augustus 2017 @ 14:19:
hoe doe je dat als ik vragen mag kan ik dat zelf doen?
Wat zijn de normale maten dan kan ik het eens nameten en dan weet ik of hij alleen achter verlaagd is.
en zo ja waar moet ik dan wat veranderen .


Dat ligt eraan hoe handig je bent.
Ik weet de maten niet.
Ik heb geen 2005 model meer.
Ik had hem aan de voorkant 5mm doorgestoken en aan de achterkant verhoogd dmv een extra ring bij de achtershock.

Waarschijnlijk dat je de maten wel kunt vinden als je Googled naar bike specs en dan je motor.

Edit: binnen ťťn minuut al gevonden.
http://www.motorcyclespec...ki/kawasaki_zx6r%2005.htm
Racekip #1 wijzigde dit bericht op woensdag 16 augustus 2017 14:50 (8%)
GSXR400R '89
ZX6R 2000 circuit
ZX10R 2004
gas d`r bi-j dan kump e wel op `t ende

Berichten:
326
Reg. datum:
12 sep. 2015
Nu je toch zo lekker bezig bent Racekip ik heb ook nog een vraagje :$
Ik heb sinds kort een Garmin Zumo aangesloten op mijn motor maar nu vertoont hij heel af en toe problemen..... De eerste keer dat ik ermee ging rijden reageerde mijn motor heel traag. Als ik gas gaf ging hij pas na een seconde versnellen. Na 10 minuten gereden te hebben was dit weg.
Andere keer reed ik, na al zo'n 30/40 km gereden te hebben met 80 over een weg en toen leek het alsof mijn motor ineens het gas dicht ging. Heel even FI lampje aan en na een seconden ging het gas weer aan.

Ook een paar keer zonder Zumo gereden en toen was er niks aan de hand en reageerde hij gewoon normaal. Zelfs op circuit zandvoort gereden en deed niks geks.

Nu verdenk ik mijn accu ervan dat hij bijna aan zijn einde is. Staat alleen geen datum op de accu of iets dergelijks. Toen ik mijn motor kocht had ik ook nog geen rijbewijs en heeft hij ook ruim een half jaar stilgestaan. Bij de eerste keer rijden wilde hij toen dus ook niet starten. Maar volgens de ingebouwde test van mijn optimate 4+ is mijn accu nog goed. Dit test hij door de accu op te laden, dan 30 minuten niks en dan kijken hoeveel spanning hij nog geeft. Of dat dan weer een goede test is dan ook weer een goede vraag.

Dus al met al, eerste beginnen met accu vervangen en dan verder kijken?

www.racecracks.nl

Berichten:
48.483
Reg. datum:
09 mrt. 2003
quote:
astroyana schreef op 16 augustus 2017 @ 19:43:
Nu je toch zo lekker bezig bent Racekip ik heb ook nog een vraagje :$
Ik heb sinds kort een Garmin Zumo aangesloten op mijn motor maar nu vertoont hij heel af en toe problemen..... De eerste keer dat ik ermee ging rijden reageerde mijn motor heel traag. Als ik gas gaf ging hij pas na een seconde versnellen. Na 10 minuten gereden te hebben was dit weg.
Andere keer reed ik, na al zo'n 30/40 km gereden te hebben met 80 over een weg en toen leek het alsof mijn motor ineens het gas dicht ging. Heel even FI lampje aan en na een seconden ging het gas weer aan.

Ook een paar keer zonder Zumo gereden en toen was er niks aan de hand en reageerde hij gewoon normaal. Zelfs op circuit zandvoort gereden en deed niks geks.

Nu verdenk ik mijn accu ervan dat hij bijna aan zijn einde is. Staat alleen geen datum op de accu of iets dergelijks. Toen ik mijn motor kocht had ik ook nog geen rijbewijs en heeft hij ook ruim een half jaar stilgestaan. Bij de eerste keer rijden wilde hij toen dus ook niet starten. Maar volgens de ingebouwde test van mijn optimate 4+ is mijn accu nog goed. Dit test hij door de accu op te laden, dan 30 minuten niks en dan kijken hoeveel spanning hij nog geeft. Of dat dan weer een goede test is dan ook weer een goede vraag.

Dus al met al, eerste beginnen met accu vervangen en dan verder kijken?


Het zou misschien kunnen dat je motor niet genoeg stroom opwekt.
Dus als je de motor start zet eens een voltmeter op je accu, en lees de waarde af zo rond de 13,8 is goed.
Zet daarna de Zumo aan en als die dsn toen de 12 zit dan laad die niet genoeg bij.
En dan kan het de dynamo of misschien de spanningsregelaar zijn.
GSXR400R '89
ZX6R 2000 circuit
ZX10R 2004
gas d`r bi-j dan kump e wel op `t ende

Berichten:
326
Reg. datum:
12 sep. 2015
quote:
Racekip #1 schreef op 17 augustus 2017 @ 09:10:

[...]


Het zou misschien kunnen dat je motor niet genoeg stroom opwekt.
Dus als je de motor start zet eens een voltmeter op je accu, en lees de waarde af zo rond de 13,8 is goed.
Zet daarna de Zumo aan en als die dsn toen de 12 zit dan laad die niet genoeg bij.
En dan kan het de dynamo of misschien de spanningsregelaar zijn.


Ah oke, ga ik dat doen. Mijn dank is groot!

www.racecracks.nl

Berichten:
48.483
Reg. datum:
09 mrt. 2003
quote:
astroyana schreef op 17 augustus 2017 @ 17:39:

[...]


Ah oke, ga ik dat doen. Mijn dank is groot!


Succes :t
GSXR400R '89
ZX6R 2000 circuit
ZX10R 2004
gas d`r bi-j dan kump e wel op `t ende

Berichten:
40
Reg. datum:
18 mrt. 2014
Locatie:
Hellevoetsluis
Dames en heren even een vraag. Bij de kawa van mijn vriendin blijft de koppeling soms "plakken" wanneer ik hem even stevig berijd. Je merkt dit doordat de koppelingshendel meer vrije ruimte heeft en hij pakt dan heel snel, echt als je hem net laat opkomen. Er zit een nieuwe koppeling met kabel en volgens mij ook veertjes alles van ebc uit mn hoofd

Wat ik ook apart vind, is dat wanneer ik het stelschroefje op de koppelingshendel helemaal indraaid hij dan eerder pakt dan wanneer ik deze een mm of 5 speling laat hebben. Je zou zeggen dat het juist amdersom is omdat je als je hem indraaid meer ruimte creŽer op het heveltje op het blok

Ik weet wel dat er met de motor op het circuit is gereden door iemand van dit forum "esther" en zij had het schakelen omgedraaid, dus mogelijk heeft het eea hier iets mee te maken, iemand een idee?
Hayabusa '99

www.racecracks.nl

Berichten:
48.483
Reg. datum:
09 mrt. 2003
quote:
jeroen83 schreef op 18 augustus 2017 @ 17:50:
Dames en heren even een vraag. Bij de kawa van mijn vriendin blijft de koppeling soms "plakken" wanneer ik hem even stevig berijd. Je merkt dit doordat de koppelingshendel meer vrije ruimte heeft en hij pakt dan heel snel, echt als je hem net laat opkomen. Er zit een nieuwe koppeling met kabel en volgens mij ook veertjes alles van ebc uit mn hoofd

Wat ik ook apart vind, is dat wanneer ik het stelschroefje op de koppelingshendel helemaal indraaid hij dan eerder pakt dan wanneer ik deze een mm of 5 speling laat hebben. Je zou zeggen dat het juist amdersom is omdat je als je hem indraaid meer ruimte creŽer op het heveltje op het blok

Ik weet wel dat er met de motor op het circuit is gereden door iemand van dit forum "esther" en zij had het schakelen omgedraaid, dus mogelijk heeft het eea hier iets mee te maken, iemand een idee?


Wat voor een olie zit er in het blok?
Ik weet dat ze gevoelig kunnen zijn voor Valvoline.

Maar jullie hebben Esther haar motor dus gekocht.

Probeer zo min mogelijk speling er bij de hendel uit te draaien en zoveel mogelijk bij het blok.
GSXR400R '89
ZX6R 2000 circuit
ZX10R 2004
gas d`r bi-j dan kump e wel op `t ende

Berichten:
40
Reg. datum:
18 mrt. 2014
Locatie:
Hellevoetsluis
Er zat in het begin kroon oil in en heb nu ververst naar putoline nanotech. Volsynsth.

Ik heb laatst de koppelingplaten en veren vervangen door ebc platen en veren, nu zijn die veren 10/15% stugger dan oem mogelijk dat dit een van de oorzaken kan zijn.

Stelschroefje bij het hendel mag 5/6 mm draad hebben heb ik begrepen en 2-3mm bij het hendel.

Speling op het heveltje op het blok moet minimaal tot niet zijn, als ik het wph mag geloven.
Hayabusa '99

Berichten:
40
Reg. datum:
18 mrt. 2014
Locatie:
Hellevoetsluis
quote:
jeroen83 schreef op 18 augustus 2017 @ 23:54:
Er zat in het begin kroon oil in en heb nu ververst naar putoline nanotech. Volsynsth.

Ik heb laatst de koppelingplaten en veren vervangen door ebc platen en veren, nu zijn die veren 10/15% stugger dan oem mogelijk dat dit een van de oorzaken kan zijn.

Stelschroefje bij het hendel mag 5/6 mm draad hebben heb ik begrepen en 2-3mm bij het hendel.

Speling op het heveltje op het blok moet minimaal tot niet zijn, als ik het wph mag geloven.
Hayabusa '99

www.racecracks.nl

Berichten:
48.483
Reg. datum:
09 mrt. 2003
quote:
jeroen83 schreef op 18 augustus 2017 @ 23:54:
Er zat in het begin kroon oil in en heb nu ververst naar putoline nanotech. Volsynsth.

Ik heb laatst de koppelingplaten en veren vervangen door ebc platen en veren, nu zijn die veren 10/15% stugger dan oem mogelijk dat dit een van de oorzaken kan zijn.

Stelschroefje bij het hendel mag 5/6 mm draad hebben heb ik begrepen en 2-3mm bij het hendel.

Speling op het heveltje op het blok moet minimaal tot niet zijn, als ik het wph mag geloven.


Putoline geeft voor zover ik weet geen problemen. :N

Heb je de platen een dag voor montage in de olie gelegd?
Het zou kunnen zijn dat alles nog een beetje op elkaar in moet lopen en slijten.

Speling op het heveltje moet inderdaad nagenoeg niets zijn.
GSXR400R '89
ZX6R 2000 circuit
ZX10R 2004
gas d`r bi-j dan kump e wel op `t ende

Berichten:
40
Reg. datum:
18 mrt. 2014
Locatie:
Hellevoetsluis
Ja platen in de olie gelegd. Ok, dat zou dan misschien kunnen.

Ik ga ook even de veertjes vervangen door originele, mogelijk dat dat ook iets scheelt.
Hayabusa '99

www.racecracks.nl

Berichten:
48.483
Reg. datum:
09 mrt. 2003
quote:
jeroen83 schreef op 19 augustus 2017 @ 10:45:
Ja platen in de olie gelegd. Ok, dat zou dan misschien kunnen.

Ik ga ook even de veertjes vervangen door originele, mogelijk dat dat ook iets scheelt.


Proberen kan altijd. :t
GSXR400R '89
ZX6R 2000 circuit
ZX10R 2004
gas d`r bi-j dan kump e wel op `t ende

Berichten:
40
Reg. datum:
18 mrt. 2014
Locatie:
Hellevoetsluis
Dan nog even een vraag wat betreft het stellen van de kabel.

Normaal gesproken is het toch zo dat hoe meer vrijeslag hoe later de koppeling oppakt en hoe strakker het koppelingshendel met minimale speling hoe eerder die oppakt.

Bij mij is dat dus net andersom.
Hayabusa '99

Berichten:
326
Reg. datum:
12 sep. 2015
quote:
Racekip #1 schreef op 17 augustus 2017 @ 09:10:

[...]


Het zou misschien kunnen dat je motor niet genoeg stroom opwekt.
Dus als je de motor start zet eens een voltmeter op je accu, en lees de waarde af zo rond de 13,8 is goed.
Zet daarna de Zumo aan en als die dsn toen de 12 zit dan laad die niet genoeg bij.
En dan kan het de dynamo of misschien de spanningsregelaar zijn.


Om hier nog even op terug te komen, heb eens even wat gemeten. Toen de motor helemaal uit stond gaf de accu 12.8V... Daarna alleen contact aan gezet en zakte het naar 12.3V. Toen motor stationair laten draaien en was het 14.7V. Zumo eraan gehangen en bleef precies hetzelfde. Daarna Zumo eraf gehaald motor uit en nog eens gemeten en toen was het alweer 13.7V. Ik neem dan aan dat er niks mis is met mijn dynamo en spanningsregelaar. Misschien dat mijn accu wat snel leeg loopt. Gisteren +- 60 km gereden en dan is 12.8V misschien wat weinig?

Woensdag maar eens weer een rondje rijden met de Zumo. Kan iets eenmaligs geweest zijn.

www.racecracks.nl

Berichten:
48.483
Reg. datum:
09 mrt. 2003
Je motor levert genoeg stroom voor de elektrische systemen en de Zumo.
Dus dan is het probleem iets anders.
GSXR400R '89
ZX6R 2000 circuit
ZX10R 2004
gas d`r bi-j dan kump e wel op `t ende

StreetFighter

Berichten:
1.213
Reg. datum:
21 jan. 2013
Locatie:
Breda
Hallo iedereen,

mijn naam is Rocky en sinds vorige week ben ik de trotse eigenaar van een zx6r 2006, een snelle zwarte :)

Nou heb ik wat issues met mn voorrem, wellicht kunnen jullie me beter helpen... :)

Zie mijn topic bij tech:
ZX6R uit 2006 remt "grijperig"

Alvast bedankt!

www.racecracks.nl

Berichten:
48.483
Reg. datum:
09 mrt. 2003
quote:
RockyK schreef op 22 augustus 2017 @ 13:52:
Hallo iedereen,

mijn naam is Rocky en sinds vorige week ben ik de trotse eigenaar van een zx6r 2006, een snelle zwarte :)

Nou heb ik wat issues met mn voorrem, wellicht kunnen jullie me beter helpen... :)

Zie mijn topic bij tech:
ZX6R uit 2006 remt "grijperig"

Alvast bedankt!


Welkom. :W
GSXR400R '89
ZX6R 2000 circuit
ZX10R 2004
gas d`r bi-j dan kump e wel op `t ende

Berichten:
67
Reg. datum:
14 okt. 2012
Locatie:
De Lier
Ondanks dat mijn huidige zx6r uit 1995 nog prima rijd denk ik eraan om komende winter hem in te ruilen voor een 2003 model. Voor mij goed betaalbaar en een zeer mooie fiets. Ik vraag me alleen af hoe erg de bekende problemen zijn met klepseals. Olie bijvullen is geen probleem, maar verwacht ook nog wel eens langere ritten te maken van +- 500km.

Hoeveel olie raakt er verloren en is daar een bepaalde norm voor?
Kawasaki ZX6R 1995 [te koop] Yamaha FZS Fazer 600 2000 [te koop] Kawasaki ZX6R 2003

Select Forum

© 2001-2017 Motor-Forum - Served by Webserver 2

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.