Afslaan van Kawasaki GPZ 1000 RX

arco

MF'er
21 sep 2009
104
0
58
Purmerend
Als ik op de snelweg rijdt slaat de motor in ene uit (zeker als het nat weer is).
Het contactslot doet het want mijn lichten branden nog en de knipperlichten doen het nog na het afslaan. Als ik bijvoorbeeld constant 1 snelheid rijd slaat de toerenteller in ene naar 0 en motor is afgeslagen.
Na enige minuten te hebben stil gestaan, het contactslot aan/uit gezet start de motor weer.

Heel af an toe schokt de motor tijdens het rijden, net of hij af wil slaan.

Ik heb de volgende onderdelen al vernieuwd aan deze motor:
- bougies
- bougiekabels
- bobines vonken goed (niet vernieuwd)

Het is natuurlijk een elektrische storing, ik weet alleen niet wat.

Weet iemand hier een antwoord op? :?
 

JanB

geblokkeeerd account
24 jan 2003
47.133
3
Ben het met je eens, electrische storing. :Y

Altijd lastig. Alle bedrading en contacten al nagelopen? Denk dan ook (vooral...) aan de massa-aansluitingen. Controleer ook de beveiligingsschakelaars, zoals de zijstandaard en de koppeling, ik neem tenminste aan dat die er op zitten.

Die van de bougiekappen is er ook een, al denk ik dat dan de toerenteller niet terugspringt.
 

emgi

Die hard MF'er
15 okt 2009
728
0
Rilland
Issue: Als ik op de snelweg rijdt slaat de motor in ene uit (zeker als het nat weer is).

Lijkt mij dat het ergens onderaan zal zitten. Schakelaar voor de zijstandaard is een serieuze kandidaat.
 
Laatst bewerkt:

arco

MF'er
21 sep 2009
104
0
58
Purmerend
Bedankt mensen. Ik kan in ieder geval aan de slag. Emgi, kan ik de schakelaar van de zijstandaard zo loskoppelen of heeft het invloed op wat anders?
 

emgi

Die hard MF'er
15 okt 2009
728
0
Rilland
Bedankt mensen. Ik kan in ieder geval aan de slag. Emgi, kan ik de schakelaar van de zijstandaard zo loskoppelen of heeft het invloed op wat anders?
Zou ik niet doen. Stel dat je vervolgens je zijstandaard vergeet.....
Voor de rest ligt het eraan of dit een maak- danwel een verbreekcontact is.
Bij mijn intruder is het: jiffy ingeklapt > schakelaar aan > ontsteking aan.

Als dat bij jou ook zo is moet je dus een doorverbinding maken maar nogmaals, ik zou het niet doen. Check liever even of die schakelaar niet vuil is of los zit waardoor hij soms slecht contact maakt.
 

Robinjo

MF veteraan
17 mei 2003
9.388
101
Driebergen
Als je toerenteller ook opeens naal nul gaat ligt het waarschijnlijk aan je ontstekingskastje of de stekkers daarvan, even loshalen en de stekkers inspuiten, kijken of het weggaat.
 

Gieliovd

MF veteraan
12 jun 2006
2.518
1
33
Omg. Alkmaar
Zijstandaard tijdelijk kortsluiten. Pennetje in beide contacten zetten. Dan proberen. Zo ook je koppeling schakelaartje.

Goed denken aan je standaard, ik heb net een andere motor en was ook gewend die schakelaar te hebben. Ik reed in de regen eens weg een tijdje geleden, bij de rotonde schrok ik me een ongeluk. TOK! en de standaard stond in.

|(

Eerst de makkelijke dingen. Dan moeilijke.

Frutten met je stekkers kan nooit mis!
 
Laatst bewerkt:

lexleen

Die hard MF'er
18 apr 2007
258
5
54
Ik heb een vermoeden dat er een draad ergens is beschadigd en soms aan de massa komt .
Als je rijd , vooral in bochten , draaien aan het stuur , beweegt ook een deel van de kabelboom .
soms is het maar heel even , en je motor houd even in , soms is het net wat langer en je motor valt stil . Voor alle zekerheid de kabelboom eens nalopen . Laat de motor eens stationair draaien en begin vooraan de motor met de kabelboom te bewegen , ga zo naar achter toe . terwijl je dit doet hou je de toerenteller in de gaten of deze plots sprongetjes maakt .
 

kawaidioot

MF veteraan
9 jun 2004
17.974
146
56
Zevenhuizen (Zuid-Holland)
Ben het met je eens, electrische storing. :Y

Altijd lastig. Alle bedrading en contacten al nagelopen? Denk dan ook (vooral...) aan de massa-aansluitingen. Controleer ook de beveiligingsschakelaars, zoals de zijstandaard en de koppeling, ik neem tenminste aan dat die er op zitten.

Die van de bougiekappen is er ook een, al denk ik dat dan de toerenteller niet terugspringt.

:^ .....vele elektrische storingen komen door vervuiling van contacten/ en-of (bijna)draadbreuk....bekijk alle draadjes en stekkertjes uitvoerig....ook bij bobines.

Soms wil een verstopte tank-beluchting ook een dergelijke "storing" te weeg brengen.
 

yango

MF'er
5 sep 2008
33
0
57
Amsterdam
Kijk eens goed bij de bobines of er geen scheurtje inzit.
Dan wil er wel eens bij nat weer de vonk naar het water toe slaan. vanuit de bobine.
Dit kan ook bij de kabels die naar de bougies lopen vanaf de bobine.
 

arco

MF'er
21 sep 2009
104
0
58
Purmerend
Ik ga vandaag een cdi-unit halen uit een 2e handse motor. Ik hoop dat dit het probleem verhelpt.
Het voorgaande heb ik gedaan heren, zelf de bedrading, bobines etc. met een waterspuit ingespoten. De motor bleef netjes draaien. In ieder geval bedankt voor de tips.
Wordt vervolgt!! :Y
 

kawaidioot

MF veteraan
9 jun 2004
17.974
146
56
Zevenhuizen (Zuid-Holland)
Ik ga vandaag een cdi-unit halen uit een 2e handse motor. Ik hoop dat dit het probleem verhelpt.
Het voorgaande heb ik gedaan heren, zelf de bedrading, bobines etc. met een waterspuit ingespoten. De motor bleef netjes draaien. In ieder geval bedankt voor de tips.
Wordt vervolgt!! :Y
Voorheen in m'n ZZR, heb ik hier ook een storing in gehad. Het app. opengeplukt, en daar kwam de printplaat met toebehoren in beeld.
..gescheurde solderingen!!.........that's all.!

Later ook in de zekeringbox een storing verholpen. Daarin zit een vermogenrelais en dioden,..het relais was zwart aan de binnenkant,....deze vernieuwd (solderen),...en klaar!
 

arco

MF'er
21 sep 2009
104
0
58
Purmerend
Bedankt voor de tip Kawaidioot. Ik heb net een andere cdi-unit gemonteerd. Vandaag of morgen even proefrijden. Als de storing is verholpen pluk ik de oude unit open. Ben benieuwd.
 

arco

MF'er
21 sep 2009
104
0
58
Purmerend
Nou, vandaag even proefgereden met de andere cdi-unit. De motor is niet afgeslagen. Voor mijn gevoel loopt de moter ook beter, pakt in lager toerental ook beter op. Het heeft even geduurd maar de storing is gelukkig tot nu toe verholpen. Heren nogmaals bedankt voor jullie tips. :]
 

arco

MF'er
21 sep 2009
104
0
58
Purmerend
De componenten die in de cdi-unit zitten zijn gegoten in een zwart rubberachtig goedje.
Ik kan de componeneten dus niet checken op breuk. Helaas.