CBR900RR: wat moeilijk starten

RetepV

MF veteraan
22 okt 2008
4.567
0
Huizen
Hi mensen,

Ik heb een Honda CBR900RR FireBlade uit '97. Deze heeft carburateurs en geen benzinepomp.

Als ik de motor start (koud of warm, maakt niet uit), dan moet ik altijd even een beetje gas bij geven. Als hij dan pakt en ik laat het gas los, dan zakt het toerental in naar zo'n 700 a 800 rpm. Na een paar seconden (3 of 4) gaat het toerental dan weer in een paar seconden (ook 3 of 4) omhoog naar de normale waarde (1200rpm ofzo). Daarna loopt hij prima.

Let dus op dat dit gebeurt bij koud EN warm. Het is dus niet omdat het motorblok nog koud is.

Gedaan:
- motor een paar weken geleden helemaal afgesteld (synced en 4-gas, relatief rijk afgesteld omdat ik ook circuit rij).
- carburateurs een maandje of wat geleden helemaal schoon gemaakt.
- alle slangetjes nagekeken, lijken goed te zijn.
- luchtfilter is goed en schoon.
- benzinekraan lijkt prima te zijn, benzine stroomt iig.
- bougies zijn pas geleden vervangen voor iridium versies.
- compressie is prima.

Als het toerental eenmaal stabiel is, dan loopt de motor goed en hard. Het is dus niet ECHT een probleem. Maar het is op zich niet zo goed om bij het starten gelijk de motor naar de 3000 a 4000 toeren (of zelfs meer) te laten schieten. Er is nog geen oliedruk, dus zorgt het toch elke keer weer voor een klein beetje schade in het blok.

Dus... Wat kan ik er aan doen zodat ik kan starten zonder gas bij te hoeven geven? Zijn er typische dingen die ik beter even kan controleren?

Ik heb echt het gevoel alsof het eventjes duurt voordat er genoeg brandstofdruk is. Komt dit omdat hij geen benzinepomp heeft? De FireBlade is met en zonder benzinepomp geleverd. Deze heeft er geen (en voor zo ver ik weet geen enkele Europese). Misschien kan ik er eentje plaatsen.
 
Laatst bewerkt:

Aprilia4fun

MF veteraan
11 sep 2002
8.313
126
Zitten er "opvoer" spullen op andere uitlaat/demper , luchtfilter of sproeiers /naaldstanden etc?

Heb die motor gezien bij jaap koeman zat toen een shark demper op ?
 
Laatst bewerkt:

RetepV

MF veteraan
22 okt 2008
4.567
0
Huizen
Er zit een Ramair luchtfilter in, een schuim luchtfilter (zoals voor de cross).

Ook zit er een Remus Viper uitlaat onder. Volgens mij kan ik daar zo van voor tot achter doorheen kijken, dus dat is een redelijk open uitlaat :).

Voor op het circuit zet ik er een standaard uitlaat onder. Helaas kan ik me niet herinneren of hij dan beter start. Maar ik denk het niet, anders had ik het wel opgemerkt.

Voor de rest is er niks veranderd. Geen andere sproeiers en naaldstand kan bij deze motor niet veranderd worden zonder de naald zelf te vervangen.

Edit: even off-topic, maar Jaap Koeman is afgelopen vrijdag overleden aan kanker. Dan weet je dat.
 
Laatst bewerkt:

RetepV

MF veteraan
22 okt 2008
4.567
0
Huizen
Misschien moet je stationair-toerental eens opnieuw worden ingeregeld, aan warmGEREDEN motor en misschien een paar toeren hoger.

Er zit een knopje op waarmee ik met de hand het toerental kan afregelen. Ik heb hem zo staan dat hij met warme motor ongeveer 1200rpm draait. Iets over de 1000.

Nee, ik heb zelf het idee dat de benzine een beetje te langzaam in de carburateurs komt. Er is nog niet genoeg benzine in de carburateurs wanneer de motor gestart wordt.

Ik denk zelf dat het komt door mijn benzinekraan. Daar zit een extra vacuumslangetje op die er voor zorgt dat de kraan automatisch dicht is als er niet genoeg vacuum is in de carburateurs. Door het vacuum wordt een membraan aangetrokken zodat de benzine gaat lopen.

Het vacuumslangetje ziet er prima uit. Maar ik vraag me eigenlijk af of ik misschien mijn benzinekraan eens moet reviseren.

Ik wilde eigenlijk eerst de mening van de mensen hier weten voordat ik mijn eigen vermoeden noemde. :)

off-topic: Jaap was al een tijd ziek, al zeker een jaar. Dat heeft 'ie natuurlijk niet aan de grote klok willen hangen. Hij heeft tot het laatst de dingen gedaan die hij leuk vond, namelijk zijn motorzaak runnen. Ik heb er vooral respect voor dat hij 3 weken terug nog gewoon aan het werk was. Een echte ondernemer met hart voor zijn zaak en zijn vrienden. Toen ik nog op een brommertje reed bevoorraadde hij half 't Gooi al met motoren en onderdelen. :)
 
Laatst bewerkt:

BladeFighter

MF veteraan
18 mrt 2005
2.139
0
Als je tijdens het rijden hem al rijdend laat uitbollen zonder aan het gas te komen, (bv van een lange heuvel naar beneden) en dan terug het gas erop zet, stottert hij dan of pakt ie goed op?
 

RetepV

MF veteraan
22 okt 2008
4.567
0
Huizen
Als je tijdens het rijden hem al rijdend laat uitbollen zonder aan het gas te komen, (bv van een lange heuvel naar beneden) en dan terug het gas erop zet, stottert hij dan of pakt ie goed op?

Hmm, nooit geprobeerd, er zijn hier in het midden van Nederland niet zo veel heuvels. :P Ik weet er wel eentje (het is tenslotte de Utrechtse Heuvelrug) en ga het eens proberen.

Ik merk wel dat als ik de motor even stationair laat lopen (voor een stoplicht stil staan) en dan wegrijdt, dat de motor ook wat wil stotteren. Maar dat is na een meter of 3 weer over. De motor klinkt een beetje 'blubblubblubvrooooaaaar' als ik dan wegrij. :)

Maar misschien komt dat ook omdat ik gewoon niet genoeg gas geef bij het wegrijden. Als ik gewoon woon-werk verkeer rij, dan probeer ik niet te veel toeren te maken omdat ik anders al snel aan het hardrijden sla. Ik heb al weer genoeg snelheidsboetes voor dit jaar binnen :).

Als ik wel aan het hardrijden ben (op het circuit natuurlijk O-)) heb ik nergens last van. Behalve bij het starten.

Zoals gezegd, de motor is pas nog afgesteld, en ik weet dat hij rijk afgesteld is omdat ik nog wel eens op het circuit rij. Ik heb geen zin om mijn motor kapot te rijden omdat hij net effe te arm stond. Verbruik interesseert me niet zo.
 
Laatst bewerkt:

BladeFighter

MF veteraan
18 mrt 2005
2.139
0
Dat rijk afgesteld zou wel eens het probleem kunnen zijn, mss is hij iets té rijk nu waardoor de motor nu verzuipt tijdens starten en optrekken.
Ook zou je eens naar de vlotterpennetjes kunnen kijken of die nog allemaal goed zijn, als die wat versleten zijn loopt je vlotterbakje ook voller dan normaal.
Lekt hij ook wat benzine tijdens het stilstaan?
 

RetepV

MF veteraan
22 okt 2008
4.567
0
Huizen
Dat rijk afgesteld zou wel eens het probleem kunnen zijn, mss is hij iets té rijk nu waardoor de motor nu verzuipt tijdens starten en optrekken.
Ook zou je eens naar de vlotterpennetjes kunnen kijken of die nog allemaal goed zijn, als die wat versleten zijn loopt je vlotterbakje ook voller dan normaal.
Lekt hij ook wat benzine tijdens het stilstaan?

Nou... Normaal rook ik geen benzinelucht (heb de motor een jaar). En na het afstellen had ik er ook geen last van. Maar toevallig had ik van de week iets van 'ik ruik onverbrande benzine' toen ik mijn motor parkeerde. Dus misschien dat er inderdaad een beetje benzine uit loopt of verdampt waardoor er niet genoeg benzine in de carburateurs zit bij het starten. Zal ik toch eens checken.

Ik denk niet dat het komt omdat hij te rijk staat. Het 'probleem' (na, zo groot is het ook weer niet) met starten heeft er al vanaf het begin in gezeten.

Het blubblubvroem-probleem heeft denk ik wel te maken met dat hij rijk staat. Dat vind ik ook niet zo'n probleem. Ik merk verder weinig van schokken als ik weg rij, het is meer het geluid dan dat ik er iets van merk.

Goed. Misschien maar eens een pakkingssetje en membramen kopen voor mijn carburateurs en ze eens helemaal verversen.

Binnenkort komt er een andere uitlaat op, en dan gaat er ook een dynojet kit op met nieuwe gasnaalden. Het zou ook kunnen zijn dat mijn gasnaalden niet meer zo lekker zijn waardoor er op lagere toeren wervelingen ontstaan ofzo. Geen idee, ik zeg ook maar wat :).
 

RetepV

MF veteraan
22 okt 2008
4.567
0
Huizen
Na het lezen van dit stuk: http://www.motor-forum.nl/forum/list_messages/176150/How-toDe-Benzinekraan-1.html ga ik mijn benzinekraan maar eens reviseren. De benzinelucht die ik heel af en toe ruik (ook heel vaag) kan wel eens van de overloop van de kraan komen.

Ik denk dat er voor het openen van het membraan te veel vacuum nodig is. Dwz. het membraan lekt en met het lage vacuum bij het starten (weinig toeren) gewoon niet ver genoeg open gaat.

Bedankt voor het meedenken allemaal!
 
Bovenaan Onderaan