Hulp Nodig! Honda Nighthawk 550. Laad niet op!

Rox50055

Rookie
12 aug 2017
2
0
alkmaar
Ik heb een probleem met het oplaad systeem van me Nighthawk.

De dynamo geeft niet de juiste voltages. Ik krijg maar rond de 10 a 11 Volt op 3000Rpm.

Ik heb de Stator doorgemeten en die lijkt nog goed te zijn. Tussen de 0.4 en 0.6 ohm volgens de handleiding. Maar nu zit ik met de rotor, In de 650cc versie word deze met 2 sleep contacten ge magnetiseert.

Deze van de 550 is volledig van metaal en lijkt door een externe spoel ge magnetiseert te worden. Maar in de handleiding staat er niks over, terwijl ik op de foto wel de zelfde stekker met de extra 2 draden zie.

Wat mij nu het meeste verward is: In de handleiding staat, De rotor is een permanente magneet en kan niet getest worden, alleen met een vervangende Wel werkende rotor.

Nu was ik aan het kijken voor een nieuwe gelijkrichter en daar staat dit:
Onze nieuwe _____ Regulator voed de Veld Spoel in de dynamo achter het cylinder blok.
Wanneer de veld spoel stuk gaat (wat vaak voor komt) en hij minder word dan 1 Ohm, sloopt hij de OEM Regulator.

Ik heb die Veld spoel ook doorgemeten, en die is 0.8 Ohm...

Dus is de rotor nou een permanente magneet, zo als in de handleiding staat, Of heb die Veld Spoel gewoon de regulator stuk gemaakt over de tijd?
 

x7

MF veteraan
23 aug 2006
7.942
0
Erica
Bij de cbx550 heb je een rotor met veldspoel (geen permanent magneten) en sleep contacten in de zijdeksel.
Ik weet niet of dit bij de nighthawk 550 ook zo is.
 

Rox50055

Rookie
12 aug 2017
2
0
alkmaar
Nee, bij deze is dat niet zo.
over die sleep contacten had ik het bij de 650cc versie, en ook de versies daar boven.
Maar deze heb geen sleep contacten, alleen die extra spoel in het midden.

Bij de cbx550 heb je een rotor met veldspoel (geen permanent magneten) en sleep contacten in de zijdeksel.
Ik weet niet of dit bij de nighthawk 550 ook zo is.