Knipperlichten doen het soms ineens niet, help

Zeekakkelobbes

MF veteraan
9 mrt 2008
2.486
0
Hallo MFers.

mijn knipperlichten doen het soms tijdens het rijden ineens niet meer, en de indicatoren van de knipperlichten op het dashboard doen het dan ook niet.
een paar stoplichten verder doen de knipperlichten het dan ineens weer wel.

mijn normale verlichting werkt wel goed.

ik heb een Bandit 600 N uit 1996.

ik denk dat het ergens een los contact/stekkertje of misschien een draadbreuk zit.

wie kan mij vertellen waar in de bedrading ik moet zoeken?

:} :W
 

Mach4

Die hard MF'er
1 nov 2008
598
0
Corvette
Je kan het beste eerst bij de zekering kijken ,of er geen corrosie tussen zit,
of de zekering zelf nog goed is ,en anders is misschien je knipperlicht relais
aan het kapot gaan.of ergens corrosie tussen een stekkerverbinding,
of inderdaad ergens een draadbreuk.
 

bluesrider

MF veteraan
4 aug 2009
1.489
20
65
Stadskanaal
Vaak corrosie (condensvocht)
in lamphouder zelf, waardoor het verende ondercontact van de lamp vast gaat zitten als je over een hobbel rijdt. Komt daarna langzaam of bij de volgende hobbel weer los. Even netjes schoonmaken en in de WD40 spuiten.

Grtz,

Cees
 

Martell

Moderator
Crew
Donateur
2 jul 2006
83.327
3.025
45
Oostmalle
Ik heb het zelf ook op mijn motor, ik word er bijna gek van. Aan-uit-aan-uit-aan-uit-aan-uit-aan-uit-aan-uit-aan-uit-aan-uit-aan-uit-aan-uit-aan-uit...

Alles al nagekeken, alle contacten met spray ingespoten, draden nagelopen. Blijkt er een één of ander relais tussen te zijn gezet. En nog verstopt ook. De vorige eigenaar was dus echt een prutsert. :N

Ik heb maar nieuwe nieuwe draden getrokken van de schakelaar naar de richtingaanwijzers, en nu branden ze gewoon zonder te knipperen :Y
 

Zeekakkelobbes

MF veteraan
9 mrt 2008
2.486
0
Vaak corrosie (condensvocht)
in lamphouder zelf, waardoor het verende ondercontact van de lamp vast gaat zitten als je over een hobbel rijdt. Komt daarna langzaam of bij de volgende hobbel weer los. Even netjes schoonmaken en in de WD40 spuiten.

Grtz,

Cees
dan zou 1 knipperlicht het niet doen, en zou de rest nog werken, of begrijp ik je verkeerd?
 

Zeekakkelobbes

MF veteraan
9 mrt 2008
2.486
0
Ik heb het zelf ook op mijn motor, ik word er bijna gek van. Aan-uit-aan-uit-aan-uit-aan-uit-aan-uit-aan-uit-aan-uit-aan-uit-aan-uit-aan-uit-aan-uit...

Alles al nagekeken, alle contacten met spray ingespoten, draden nagelopen. Blijkt er een één of ander relais tussen te zijn gezet. En nog verstopt ook. De vorige eigenaar was dus echt een prutsert. :N

Ik heb maar nieuwe nieuwe draden getrokken van de schakelaar naar de richtingaanwijzers, en nu branden ze gewoon zonder te knipperen :Y
hahah, wat een beunhaas is dat geweest :P
 

RippaLot

MF'er
14 sep 2007
54
0
58
Hillegom
Bij mij was de oorzaak gecorrodeerde contacten. Ik heb alles schoongemaakt en ingespoten met contactspray en toen was het probleem verholpen.
Als dit bij jou ook de oorzaak is adviseer ik je om alle andere contacten ook even na te lopen (begonnen bij mij na verloop van tijd ook kuren te vertonen).
Success ermee.
 

vester86

MF veteraan
6 aug 2007
12.609
22
tussen maas en waal
Hallo MFers.

mijn knipperlichten doen het soms tijdens het rijden ineens niet meer, en de indicatoren van de knipperlichten op het dashboard doen het dan ook niet.
een paar stoplichten verder doen de knipperlichten het dan ineens weer wel.

mijn normale verlichting werkt wel goed.

ik heb een Bandit 600 N uit 1996.

ik denk dat het ergens een los contact/stekkertje of misschien een draadbreuk zit.

wie kan mij vertellen waar in de bedrading ik moet zoeken?

:} :W
ik verdenk je knipperlichtrelais! heb je leds? of een ander knipperlichtrelais dan standaard?
 

Zeekakkelobbes

MF veteraan
9 mrt 2008
2.486
0
Bij mij was de oorzaak gecorrodeerde contacten. Ik heb alles schoongemaakt en ingespoten met contactspray en toen was het probleem verholpen.
Als dit bij jou ook de oorzaak is adviseer ik je om alle andere contacten ook even na te lopen (begonnen bij mij na verloop van tijd ook kuren te vertonen).
Success ermee.
oke, bedankt.

dan moet ik dus ook mijn tank en kappen demonteren om overal bij te kunnen?
 
Laatst bewerkt:

Martell

Moderator
Crew
Donateur
2 jul 2006
83.327
3.025
45
Oostmalle
Of het per se moet, weet ik niet, maar het is wel handig om overal lekker bij te kunnen.

Zekeringen, stekkers, aansluitingen op het relais, allemaal even nakijken en met contactspray inspuiten.

Hoe goed is je accu nog?
 

Doudou

MF veteraan
23 apr 2007
2.606
0
68
Maastricht
Nu ja, het is eigenlijk al gezegd.
Alle verbindingen controleren, stekkertjes schoonmaken, beetje aanknijpen, beetje vaseline erop, dat wil wel eens helpen.
Op de Kawa KLE van een vriendin was een tijdje geleden een startprobleem. Ook alle verbindingen schoongemaakt (Contact-spray werkt goed, maar ook een beetje peuteren met schuurpapiertje of vijltje) vaseline erop, stekkertjes beetje aanknijpen, en okee.
Als je dat nu naloopt heb je kans op een probleemloze winter!
Ik rij MZ, en die staat bekend om slappe stekkertjes.... dus dit is standaard procedure elke herfst bij mij!
Groeten,
Eduard
 

Zeekakkelobbes

MF veteraan
9 mrt 2008
2.486
0
Of het per se moet, weet ik niet, maar het is wel handig om overal lekker bij te kunnen.

Zekeringen, stekkers, aansluitingen op het relais, allemaal even nakijken en met contactspray inspuiten.

Hoe goed is je accu nog?
oke!
mn accu is nog redelijk goed, soms als ik met mn licht aan start draait de startmotor niet zo snel als normaal, maar hij start wel.
tegenwoordig zet ik hem even op stadslicht voordat ik start, dan doet ie het altijd goed..
 

Martell

Moderator
Crew
Donateur
2 jul 2006
83.327
3.025
45
Oostmalle
oke!
mn accu is nog redelijk goed, soms als ik met mn licht aan start draait de startmotor niet zo snel als normaal, maar hij start wel.
tegenwoordig zet ik hem even op stadslicht voordat ik start, dan doet ie het altijd goed..
Dan is je accu niet meer helemaal goed. Laadt het ding eerst helemaal goed op, en kijk even wat er gebeurd.

Ik vermoed dat ie richting "op"/ "oud' aan het gaan is. Je starter hoort namelijk vrolijk en fruitig rond te draaien, ook met grootlicht aan.


~[edit]
Oh ja, een zwakkere accu kan ook zorgen voor het net niet knipperen van raw's
 
Laatst bewerkt:

Zeekakkelobbes

MF veteraan
9 mrt 2008
2.486
0
Dan is je accu niet meer helemaal goed. Laadt het ding eerst helemaal goed op, en kijk even wat er gebeurd.

Ik vermoed dat ie richting "op"/ "oud' aan het gaan is. Je starter hoort namelijk vrolijk en fruitig rond te draaien, ook met grootlicht aan.


\[edit]
Oh ja, een zwakkere accu kan ook zorgen voor het net niet knipperen van raw's
ik denk dat dit het dan wel kan zijn, want het gebeurde vlak nadat ik weg reed, en na een tijdje werkte alles weer goed..