Electrisch probleem 2012 Street Triple: slaat niet aan.

Status
Niet open voor verdere reacties.

dutchlincoln

MF'er
8 sep 2013
80
47
Hallo,

Een paar weken geleden een street triple gekocht van iemand. Deze heeft er weinig mee gereden, veel (binnen) stil gestaan, dus was de accu zo goed als leeg. Tijdens het ritje naar huis, tanken, en toen starttie ie niet; accu leeg.
Kan gebeuren, accu moest vervangen worden, dus enfin, starthuplje gevraagd en naar huis gereden.

Intussen enkele malen mee gereden, alles prima, so far so good.
Gisteren wil ik hem weer uitlaten, start hem, en staat netjes hoog stationair te draaien.

Na 10-15 seconden zakt het toerental, plop plop plop uit...
Starten, niet aankrijgen, accu bijna dood (heeft ook een week stil gestaan, en de accu was niet best...)

Starthulpje erbij, een enkele plof, maar nada.
Van ellende maar direct een nieuwe accu gehaald en er in gezet, uurtje onder de lader, maar niets. Wel ronddraaien, maar geen teken van leven verder.

Gisteravond laat nog even geprobeerd maar helaas, accu begon ook weer wat in te zakken hoorde ik aan het toerental, dus maar een nachtje laten staan.
Vannacht onder de lader laten gestaan, vanmorgen geprobeerd, maar niets...

Zojuist de zekeringen bekeken (wie verzint die locatie zeg...) maar alles is goed.

Het vervelende is dat ik de motor nog niet zo goed ken, dus ik weet nog niet welke geluidjes en gedragingen normaal zijn, en wat afwijkt, wat het storingzoeken flink bemoeilijkt...

info:
- Gisteren ook wat (ca 2-3 liter) "oude" benzine uit een jerrycan erbij gegooid (waar mijn dochter overigens al weken prima op rijdt, is van de boot van afgelopen zomer.)
- Accuspanning is prima; 13,8V
- Contact aan, blauwe ledjes boven op het display maken een "swing", olielampje gaat aan, en dan komt het oranje lampje erbij en gaat de brandstofpomp lopen, en stopt weer.
- Ik hoor iets onder de tank vandaan komen, dat is kennelijk de servo die in en uitschuift, wat het ook moge bedienen.
- Er zwabbert 1 (zeer gecorrodeerde) stekker los. Geen idee waar ie van is, zijn 2 pinnen, en ik zie geen contra van iets.
- Startmotor draait rond, maar er komt nul teken van leven uit de motor.

Vragen:

Ik heb gelezen dat de BDP sensor wel eens de geest wil geven. (iemand die zijn motor al tijden aan loopt ipv start, dan draait ie sneller rond en gaat het prima, bleek achteraf aan deze sensor te liggen.) Waar zit dat ding? :) Ik kan hem niet vinden...

Wat kan ik na meten, en waar?
Heeft er iemand wellicht een electrisch schema beschikbaar?

Zit er een klep in de tankaansluiting en kan ik de slang er zo af trekken, of loopt ie dan leeg? (wat een systeem zeg... Ik hoop dat ze dat tegenwoordig wat handiger doen...)


Thanks!!!



Edit: BDP sensor gevonden. Deze geeft gewoon keurig 200 ohm aan dus dat is het kennelijk niet. Iemand nog tips of ideeen?
 
Laatst bewerkt:

dutchlincoln

MF'er
8 sep 2013
80
47
Ik snap wat je zegt, ik ben zelf ook een techneut... maar ik heb deze fiets pas een paar weken en tot vandaag is er nog geen schroevendraaier of multimeter aan te pas gekomen, dus ik weet nog helemaal niet hoe dat ding in elkaar zit. Vandaar de initiele vragen allemaal. Ik kom er echt wel uit, maar met een schema en wat info is het een stuk makkelijker...

ps. Misschien is het de leeftijd, maar ik heb er ook helemaal geen zin (meer) in... Zooi mot gewoon werken als je het pakt. Teveel andere dingen om mijn tijd aan te besteden denk ik...
 

Rob RD

Vaak Ben Je Te Bang
Donateur
25 aug 2002
42.377
60.739
Rèswèk
Zit er een klep in de tankaansluiting en kan ik de slang er zo af trekken, of loopt ie dan leeg?
Er zal een vacuumaansluiting op zitten, ben ik niet helemaal thuis in Triumph anders dan Damesondergoed, maar al die wrakken waar ik in rèswèk mee op mijn muil ga hebben eigenlijk allemaal een voorziening dat de tank er af kan zonder dat het een molotov cocktail wordt, heb je een PRI stand op de kraan, daar moet-ie dan iig niet op staan
 

dutchlincoln

MF'er
8 sep 2013
80
47
de brandstofslang kun je gewoon lostrekken bij de snelkoppeling.
tank loopt niet leeg.
vacuumslang zit er niet op, en een kraan ook niet.
Mmmmja, Daar ben ik op hardhandige wijze achter gekomen vanmiddag, stuk ongeduld dat ik ben...
Ik had de tank een kwartslag gedraaid omdat ik die slang in 1e instantie niet loskreeg. (wat een engels kutsysteem zeg...) Wel, dat heeft ie zelf geregeld toen ie er vanaf gleed en tussen schutting en motor (dus gelukkig niet op de grond) klem kwam te zitten. Ik heb nu dus een stukje kunststof tuut aan de slang zitten wat eigenlijk aan de brandstofpomp hoort te zitten, echter onvrijwillig gescheiden is.. Nu dus ook op zoek naar een nieuwe brandstofpomp.

De buren hebben wat nieuwe woorden bijgeleerd zeg maar..

ellende allemaal..

plastic shit...



ja, kom er allemaal maar in, ik ben afgekoeld en kan het weer hebben...

(Dat was dus de achterliggende reden dat ik de vonk niet meer heb getest... Was ik even geestelijk niet toe in staat zeg maar...)
 

TA68

MF veteraan
22 apr 2013
1.023
286
Vandaag niet meer aan toegekomen. Even wat e-info zitten downloaden, morgen verder checken. Helaas niet met de behulpzaamheid van de clowns hierboven die zo ongeveer elk topic op dit forum verzieken...... Kennelijk allemaal wrakkenrijders met lekke banden en niks beters te doen. Sneu.
Wie koopt er nu een niet startend barrel. Dat jij genaaid bent kan de rest van de mensheid niets aan doen.
 

dutchlincoln

MF'er
8 sep 2013
80
47
Wie koopt er nu een niet startend barrel. Dat jij genaaid bent kan de rest van de mensheid niets aan doen.
Dat je moeder genaaid is kan de wereld ook niks aan doen, maar we zitten daardoor wel met jou opgescheept... Lees eerst effe voordat je jezelf zo voor lul zet.... Ding reed prima, half jaar stil gestaan, startte prima, proefrit gemaakt, en moest al een nieuwe accu in bij aankoop. Allemaal eerlijk erbij verteld. Heeft dus niks met de aankoop te maken, halfie...
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan