Hoeveel maten groter voor stationair en main jet voor open filter en slipon? (Transalp 600 PD06)

CDA441

MF veteraan
26 feb 2014
2.915
720
Belgiek
Hoi allen,

Voor mijn Transali ben ik op zoek naar meer info over het tunen van carburateurs. Is niet de eerste keer dat ik sproeiers wissel dus ik weet al iets wat ik aan het doen ben.
Motor: 1994 Honda XL600V Transalp PD06

Huidige setup:
- Aliexpress filters, direct op de carburateur gemonteerd (geen plaats voor K&N)
- Dominator slipon
- Main jet size: 130
- Stationair: 38

Bij Roukema zijn er grotere maten aanwezig dus ik ben van plan om meerdere maten aan te schaffen om zo een fijnere afstelling te krijgen.
Nu heb ik de motor aan de praat gekregen met beide luchtmengselschroeven 1 turn in van full out te zetten dus dat betekend dat ik een grotere stationairsproeier nodig heb.

De motor draait nu enkel op Choke, maar pakt niet op in toeren (enkel stationair). Bij het draaien aan het gas (zelfs traag) valt de motor uit.
Carburateurs zijn schoongemaakt geweest met carb cleaner en perslucht.

Hebben jullie enkele richtlijnen welke maat sproeiers interessant zouden zijn?
Ik lees veel dingen van main jet maat +6, maar welke maat stationair is dan goed?

Alvast bedankt!
 

B07

MF veteraan
17 jul 2017
1.960
470
Spijkenisse
Ik geef je een 1 tip doe het niet, en zet je standaard luchtfilter terug.

Cv carb is moeilijk goed te krijgen met open pod filters, dat lukt je niet met alleen andere sproeiers.
Je zal ook je het gaatje in je gasschuif groter moeten boren, en het rubber van je potfilter blokkeert waarschijnlijk ook het luchtkanaal voor de gasnaald membraanen, je zal dus je rubbers ook moeten uitsnijden.


Ik had ook een poging gewaagd om pod filters op een v-twin te monteren met CV carbs erop (Honda shadow vt500)
Ik had ook de rubbers uitgesneden, en het gaatje in de gasschuif steeds een beetje groter geboord, ondanks alle sproeiers, en mengsel schroeven goed stonden, bleef het midden gebied halfgas een probleem, daar onder, en daar boven dee die het wel prima.

Cv carbs hebben een bepaalde luchtstroom nodig, die met het standaard luchtfilter in orde is, zet je daar wat anders op krijg je turbulentie, andere luchtstroom, en gaan je gasschuiven raar doen
 

CDA441

MF veteraan
26 feb 2014
2.915
720
Belgiek
@B07 Dat is eens een goede uitleg, bedankt! Ik heb even gekeken en inderdaad bedekt dat stuk rubber de atmosferische poort volledig, ik zal daar een stuk uit snijden zodat de atmosferische poort niet meer bedekt is.
Tevens heb ik de filter ingeolied zoals Zot me heeft gezegd.
Ook nog eens de stationairsproeier schoongemaakt en alles nog eens doorgespoeld met carb reiniger en perslucht.
Straks eens weer terug inbouwen en testen...
 

CDA441

MF veteraan
26 feb 2014
2.915
720
Belgiek
Bij deze is het topic opgelost!
De fixes waren:
- Stationair nog eens goed doorblazen
- Stationair sproeiers opnieuw schoonmaken
- Rubber stuk uitsnijden zodat de niervormige poort niet bedekt wordt


@B07 je bent een genie *D
De motor start direct zonder choke, pakt eindelijk toeren op en als ik nu aan het gas draai gaan de toeren snel omhoog :9~
 

B07

MF veteraan
17 jul 2017
1.960
470
Spijkenisse
Bij deze is het topic opgelost!
De fixes waren:
- Stationair nog eens goed doorblazen
- Stationair sproeiers opnieuw schoonmaken
- Rubber stuk uitsnijden zodat de niervormige poort niet bedekt wordt


@B07 je bent een genie *D
De motor start direct zonder choke, pakt eindelijk toeren op en als ik nu aan het gas draai gaan de toeren snel omhoog :9~
Echt knap gedaan man.
Je doet het beter dan ik.
Ik kreeg hem niet goed in het midden gebied, terwijl ik best wat ervaring heb in afstellen.
 

daddyphilipsen

MF veteraan
31 mei 2008
12.457
18.364
Bij deze is het topic opgelost!
De fixes waren:
- Stationair nog eens goed doorblazen
- Stationair sproeiers opnieuw schoonmaken
- Rubber stuk uitsnijden zodat de niervormige poort niet bedekt wordt


@B07 je bent een genie *D
De motor start direct zonder choke, pakt eindelijk toeren op en als ik nu aan het gas draai gaan de toeren snel omhoog :9~

Zot in bericht 22 is de echte held 8-)
Het ging al fout bij de aanname dat de carbs schoon waren zoals jij vermeldde.
Is in bijna 100% van de gevallen met dit soort problemen de eigenlijke oorzaak.
 

CDA441

MF veteraan
26 feb 2014
2.915
720
Belgiek
Weer even een update: Met de eerste testrit zonder de nieuwe sproeiers:
Trekt bijna niet, er zat geen "oomph" in de motor.

Originele sproeiermaat:
1 carb had hoofdsproeier 128, de andere 130.
Stationair beide 38

Sproeiers kwamen binnen, heb gulden middenweg genomen rekening houdend met ali "filters"

Nieuwe sproeiermaat:
Hoofdsproeier: 142.5
Stationair: 42

Het verschil is merkbaar. Gasrespons is zat goed. Heeft wel nog een beetje gepriel nodig.
Mengselschroef is nu 2.25 draaien uit aan beide kanten, motor start direct zonder gezanik ;)
Stationair schroef (dus aan het gas) is lager gezet dus doet lagere toeren.

Sowieso moeten de carburateurs nog eens gesynchroniseerd worden, maar het is volgens mij toch, een succes :)
Misschien de naald ietsjes hoger zetten aan beide kanten met shims en dan zien we wel van daar.
Volgens een guide is het niet nodig om het gat groter te boren in de gasschuif dus doe ik het niet.
Af en toe hoor je nog een knalletje, dat moet ik even uitzoeken waarom het zo doet. hopla gevonden, mijn uitlaat zat niet goed vast :')

Hier een testje:

Zal de db killer nog wat dichtlassen met een ringetje zodat het geluid wat beschaafder klinkt. Ik moet hier niet heel de buurt wakker maken elke keer als ik voor een ritje ga.
 
Laatst bewerkt:
Bovenaan Onderaan