probleem met verlichting

Mitch73

MF'er
19 aug 2004
42
0
Ik heb een probleem met mijn verlichting,....schiet lekker op in de donkere maanden.

De zekering is in orde ook heb ik de schakelaar op het stuur nagekeken en schoongemaakt. Bij het starten gaat de verlichting soms aan maar meestal niet. Als ik de fiets op het stuurslot zet dan doet de parkeerstand qua verlichting het wel. Als ik een paar minuten rij dan springt de verlichting soms spontaan aan.

Enig idee wat dit kan zijn?

Ik hoor het graag.
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Om te beginnen alle draadjes en vooral stekkertjes controleren, los, snuifje speciale contactreiniger en weer vast. Tevens letten op beschadigde isolatie.
 

SgeraldV

MF veteraan
25 apr 2003
1.977
0
52
Vlakbij Nijmegen
www.svcontact.com
Vooral ter plekke van het balhoofd de kabelboom controleren. Door het sturen kan daar op een gegeven moment een breuk ontstaan. Voor de rest idd de stekketjes ff nalopen. Om te lokaliseren waar het zit kan je op verschillende plaatsen de kabelboom verbuigen en kijken of het licht aan/uit gaat.

Succes!
 

Leeuw

Die hard MF'er
19 okt 2004
458
0
Berkel & Rodenrijs
Ik weet niet wat voor een fiets jij hebt, maar als hij voor de Amerikaanse markt was bedoeld is je startknop als hem indrukt tegelijk een knop die jouw licht uitzet om power uit te sparen voor jouw startmotor. Als die startknop niet helemaal weer naar buiten komt ( het hoeft maar een klein stuje te wezen), brandt jouw licht niet.
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Schakelaars en fittingen ook een snuifje contactreiniger inblazen en meteen een beetje bewegen, lampje 2x vochtig in-uit-in en schakelaars enige malen aan/uit/om.

Zuinig met die spray, vooral nabij plastics want daar bestaan te veel soorten in om onschadelijkheid van chemicaliën op te kunnen garanderen.
 

Aprilia4fun

MF veteraan
11 sep 2002
8.036
40
Noord Holland
draadbreuk,slecht contakt,stekkers inspuiten kijk bij je FZ750 de stekkers bij je koplamp na moet je ff je kuip demonteren (spiegels eraf,onder de kuip zitten nog twee afstandbusbouten deze losdraaien en wallah kuip eraf.
 

Mitch73

MF'er
19 aug 2004
42
0
De verlichting werkt weer,...was inderdaad een los contact in een stekkerblok.

Alles gelijk ingespoten en de kabelbomen opnieuw getaped,...kuipen lagen er toch af.

Bedankt voor de reactie's