Storende PWR Commander op SP-1?

Red Racer

Die hard MF'er
20 sep 2003
282
0
45
Drongelen
Ben al een paar jaar de spinnend tevreden eigenaar van een Honda SP-1, die nog nooit een klap verkeerd heeft gegeven. Maar sinds kort rij ik met een een Powercommander III usb rond, en het is me nu al 2x overkomen dat de motor zomaar uitviel, en gelukkig na het contact aan en uit gezet te hebben ook weer direct aansloeg. Zijn er meer mensen met dit probleem, en nog mooier met oplossingen? Rij zelf regelmatig op het circuit en je moet er niet aan denken dat hij afslaat tijdens een snelle bocht, dat resulteert bijna altijd in brokken.
 

Red Racer

Die hard MF'er
20 sep 2003
282
0
45
Drongelen
Dank je, maar daar hoor(lees) je over het algemeen alleen maar stoere verhalen, en het probleem is waarschijnlijk niet motorfietstype gerelateerd :9
 
Laatst bewerkt:

kc

MF veteraan
20 feb 2004
1.224
0
43
Dank je, maar daar hoor(lees) je over het algemeen alleen maar stoere verhalen, en het probleem is waarschijnlijk niet motorfietstype gerelateerd :9
vraag het eens na bij Ruud Fredriks, dat is de expert op dat gebied, wellicht zit er een hikje in die pc. nummer is 0113271770
 

FragDaddy

MF veteraan
8 sep 2002
2.478
0
Ik gok dat het probleem in je PC3 zit. ik heb op een amerikaans r6 forum in iedergeval vergelijkbare problemen gehoord van mensen die een PC3 gebruiken.

misschien eens een tijdje zonder PC3 proberen?
 

Red Racer

Die hard MF'er
20 sep 2003
282
0
45
Drongelen
Thanks, zal eens rond gaan bellen/surfen. Probleempje is dat ik deze PC3 in Amerika gekocht heb, wordt dus lastig om iets met garantie te doen. :X