stroomlek

vickie

MF'er
26 jun 2009
30
0
near
ik heb de regulator vervangen, en hij vonkt nog steeds en als je wil starten dan valt de stroom weg van de lampen, hij moet ergens ongelooflijk veel stroom lekken ofzo. iemand enig idee wat het kan zijn?
 

Louis63

Die hard MF'er
2 dec 2007
813
0
Maar draait je start motor wel en slaat hij wel aan?
Dat begrijp ik tenminste uit je verhaal.
Meten is weten.
Je accu spanning moet tijdens het draaien van de motor met een toerental iets hoger dan stationair toch wel richting 13,5 volt lopen.
Verder klinkt het toch als een niet goed opgeladen accu.
 

bahco

MF veteraan
20 feb 2007
7.039
491
Utreg
Dus: Als je op 't startknopje drukt gaat de startmotor lopen en slaat de motor aan. Maar zolang je op datzelfde startknopje drukt gaat de verlichting uit. Is dit wat je bedoelt?

Klinkt allemaal heel erg logisch, want de startmotor zelf trekt ongelooflijk veel stroom. En op een aantal types motorfiets (waaronder de CB-1) heeft het startknopje een dubbele functie: Daar gaan bij het indrukken ervan de startmotor aan, en de verlichting helemaal uit. :Y Zie het electrische schema van jouw motorfiets.

Kortom: 'k denk dat jouw probleem is, dat je geen probleem hebt. :+
 

vickie

MF'er
26 jun 2009
30
0
near
nou,hij liep eerst wel, maar nu niet meer. de startmotor gaat niet meer rond. het relais schakelt wel enzo ( in ieder geval hoor je een klik), maar gek veel verder kom je niet. ik heb de aarde schoon gemaakt en heb gister de accu de hele nacht aan de druppellader gehad. het moet echt iets in het circuit zijn.ik heb alles nagekeken enzo, geen draden die verbrand waren. en ik heb de startkabels gebruikt, van de accu van een andere lopende motor. de plus van de accu word loeiheet als je probeert te starten
 

vickie

MF'er
26 jun 2009
30
0
near
en de accus van allebei de motoren geven, volgens mij meter 27 volt. dat kan toch helemaal niet? heb ik dan mijn meter verkeerd afgesteld? op de verkeerde functie zegmaar?
 

Kibbe

Heeft een pens met veteraan
4 jan 2006
45.714
13.177
Schubbevissenveen
ik heb de regulator vervangen, en hij vonkt nog steeds en als je wil starten dan valt de stroom weg van de lampen, hij moet ergens ongelooflijk veel stroom lekken ofzo. iemand enig idee wat het kan zijn?


:Y



Ik zauw het nyte weetten.... :N


full
 
Laatst bewerkt:

KwaSuz

MF veteraan
Donateur
20 aug 2006
7.594
4.834
Gaasterlân
Loeiheet? vonken? Klinkt meer als een kortsluiting.

Is dit aleen bij het starten?
Doen alle overige functies het normaal wel? (knipper, claxon, lampen)

Ik zou het richting defecte startmotor zoeken, of start relais. Dikke kabel vanaf accu volgen naar startrelais en vervolgens naar startmotor.
Kabel op startrelais even loshalen en nogmaals op start drukken ( :+ nee, hij zal niet starten nu......) je kunt zo stukje bij beetje bij de oplossing komen.

succes
 

Quark

MF veteraan
3 mrt 2007
6.715
9
Geldrop
ik denk dat je startmotor vast zit...

omdat hij niet rond kan draaien trekt ie nog meer stroom als dat ie normaal al doet...
en dan is het niet gek dat je bedrading warm word....

ik weet niet of je hem er makkelijk af kan halen, maar daar zou ik het zoeken..

trouwens stel je multimeter eens in op gelijkspanning ipv wisselspanning :+
 

Hanzzzz

MF veteraan
3 dec 2002
5.427
143
Soest
en de accus van allebei de motoren geven, volgens mij meter 27 volt. dat kan toch helemaal niet? heb ik dan mijn meter verkeerd afgesteld? op de verkeerde functie zegmaar?

Hoe bedoel je het je beide accus tegelijkertijd aangesloten? In serie? (Dus op deze manier +accu1- Draadje +accu2-) Dan is 27/2 is 13,5 volt per accu klinkt goed. Maar je motor electronica is dan nu wel stuk denk ik.
 

Hanzzzz

MF veteraan
3 dec 2002
5.427
143
Soest
Hebben de accu's dan deze spanning of is het een serieschakeling ?

Accu's en batterijen bestaan uit cellen. Een cel bestaat uit twee platen van verschillende soorten metaal met daar tussen een chemisch goedje. Zo'n cel geeft globaal altijd een zelfde spanning af. Bijvoorbeeld 1,5volt. Wil je een accu of battery die meer spanning afgeeft dan plaats je meerdere cellen in serie. Een gewone penlight battery bestaat uit 1 cel en geeft 1,5volt af. Een oplaadbare NiCad battery geeft maar 1,2 volt. Ze maken er liever een met 1,5 oplaadbaar maar dat lukt niet met NiCAD. Een oplaadbare NiCad batterij van 9volt is eigenlijk 9,6 kijk maar eens. Waarom? Omdat de 9volt battery eigenlijk uit 8 cellen van 1,2 volt bestaat.
Dus accu's in serie plaatsen of het intern doen is precies hetzelfde enig verschil is wat je als consument aan de buitenkant ziet.
 

Vmax-Idioot

MF veteraan
20 apr 2007
4.336
5
Kerkrade
ik heb de regulator vervangen, en hij vonkt nog steeds en als je wil starten dan valt de stroom weg van de lampen, hij moet ergens ongelooflijk veel stroom lekken ofzo. iemand enig idee wat het kan zijn?
wat voor een motor is het?
Mijn motor schakelt automatisch de verlichting uit bij het starten, om de accu te ontlasten....daar kun je dus niet altijd van uit gaan......
 
Bovenaan Onderaan