TZR50 van broerke start niet na vervanging piston

debugger

Die hard MF'er
10 jun 2004
664
0
37
Vlaams-Brabant
Bezoek site
Jongens ik weet dat dit een motor-forum is,
maar brommer of moto -> techniek is zelfde
Ik rijdt dus met een ZXR750, paps met R1...
maar...we hebben een probleemke met mn Broerke zn Yamaha TZR50.

Verhaal: Hij is op een rondpunt uitgegleden tegen 10km/u
De moto reedt nog na de valpartij, maar paar dagen later hoorde ik precies dat zn motor tikte..
Ik vroeg hem of normaal was, en of brommer goed reedt, ja zei he (wist het niet zeker)
Nog een dag later zei hij dat brommer niet goed reed..dat hij aan het rijden was..
in 5e versnelling +- 90km/u das dan dat motor precies stilviel.. hij schakelde naar 6e , dan weet ok..

Maar dan gebeurde er dit... (20-30 kms later volgende dag...)
Mn broer wou rijden.. opeens valt motor stil, broer houdt koppeling in... maar toch toen brommer bijna stilstond begon hij te slippen..
gelukkig kon hij brommer rechthouden..
BRommer starte dus niet meer, als je duwt, slipt het achterwiel gewoon.
En als je met startknop doet--> hoor je een klik en dat was het..

Mn pa en nonkel hebben dus de motor open en gezien dat de zuiger( piston) een stuk kwijt was, afgebrokkelt dus, en dat waarschijnlijk tegen de cilinderkop duwde..)
-> ook was er geen compressie

Dus nieuwe piston bestelt en cilinder laten opboren.. en cilinderkop effe laten afvlakken..
Met nieuwe dichtingen en pasta.. blablabla
3 weken wachten....

Vandaag nieuwe piston geinstalleerd..
maar motor start NIET...
-paps zegt dat er druk is...
-er is vuur (ontsteking)
-en er komt benzine in carburator..

ALs we nu duwen.. en proberen te starten met koppeling te lossen - 2e vitesse
dan maakt hij het geluid van een motor die aan het stilvallen is (4000rpm)
-met starter lukt het ook niet..

Weet er iemand soms wat het probleem is..
Hopelijk weet er iemand oplossing voor mn broer( toekomstige motard) zn probleem..

Dank uwel jongens - meisjes
 

obme_ief

MF veteraan
2 aug 2003
1.190
0
scheemda
tja, ben niet zo'n sleutelheld maar...

klappertje gemaakt dus;

idd eerst andere bougie en misschien en nieuwe kap als je toch bezig bent.

(je hebt nog vonk dus onderstaand is eik al meer onwaarschijnlijk maar toch)

ergens slecht contact?
pick-up niet meer in positie?
 

ca-gi-va mito

MF veteraan
18 mei 2004
1.212
0
35
Hoorn
wat denk je van: los stukje piston is in het blok gevallen en blokkeerd nu een tandwieltje??? daarom slipt je achterband bij het aanlopen......

ik heb t ook weleens gehad dat me brommer vastliep, als de zuiger of pistons / zuigerveren whatever ook maar een stukje miste, dan ging het blok open en zoeken maar, want een los stukje metaal kan een hoop ellende veroorzaken.

laat de olie maar lekker uit het blok lopen en spoel eerst het blok een paar keer door met die olie. vind je geen losse stukjes dan zou ik de cilinder eraf halen en kijken of je iets ziet liggen rondom je big-end.
ja het kost wat uurtjes en pakkingen en olie maar beter dan een compleet vastgenaaid blok.
succes met je mysterie
 

obme_ief

MF veteraan
2 aug 2003
1.190
0
scheemda
bovenstaande leest nog veel beter als ik, idd, blok staat gewoon vast?

hoewel, dat klopt ook niet, dan weet je niet of je vonk hebt, benzine krijgt en je compressie hebt O-)

ofwel, beschrijf is wat duidelijker :)
 

4x2

MF veteraan
12 feb 2002
3.096
0
35
Omg Eindhoven
wat denk je van: los stukje piston is in het blok gevallen en blokkeerd nu een tandwieltje??? daarom slipt je achterband bij het aanlopen......
Als dat gebeurd is, dan is er iets behoorlijk fout gegaan en zitten er ook wel hele flinke gaten in het blok denk ik :+ .

Je hebt niet toevallig de zuiger verkeerd om gezet ?
 

=lvt=

MF veteraan
12 feb 2004
14.570
1
www.yeager.50megs.com
Ik zou zoiezo de carburateur loshalen en schoonmaken (lees; sproeier).
Het kan natuurlijk zo zijn dat er vuil in is gekomen omdat ie los is geweest.

Wat de oorzaak betreft, ik ken heel die brommert niet, misschien teveel op het gas geremd. Daar kunnen die 2-takten zonder gemengde benzine niet tegen (denk aan mito's).
Misschien ben je een druk leiding vergeten aan te sluiten die voor benzine/olie toevoer zorgt.
 
Laatst bewerkt:

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Veel zuigers zijn "voorwaarts" naar de uitlaat toe en "achterwaarts" richting carburateur verschillend, uitgespaard stukje of zo en als dat verkeerd-om zou zitten werkt de boel niet.

Als je de oude zuiger nog hebt kun je zien of het model a-symmetrisch is.
 

Roedi-RR

Rookie
24 aug 2004
2
0
30
Loerbeek
Als je blok is vastgelopen doe je er zeker goed aan om ff je carters te spoelen, want er is altijd kans dat er stukken zuiger(veer) in je carter terecht zijn gekomen. En het gaat hier om een 2 takt blok, dus kijk ook ff of je oliepomp nog degelijk werkt.

mgv, ruud jansen
 

v.d.v.

rim-master
3 mei 2003
16.905
282
53
oirschot
wat denk je van: los stukje piston is in het blok gevallen en blokkeerd nu een tandwieltje??? daarom slipt je achterband bij het aanlopen......
Dat lijkt me bijzonder sterk bij een tweetakt.
Er kan natuurlijk wel een stukje van je zuiger onder je krukas klem komen zitten, maar het zal nooit in je versnelingsbak terecht komen.
 

Roedi-RR

Rookie
24 aug 2004
2
0
30
Loerbeek
Neej duh, de versnellingsbak is afgesloten van de krukas. maar dan kan het nog steeds voor problemen zorgen. En met de oliepomp bedoel ik van de 2 takt smering.
 

tlpeter

MF veteraan
29 jul 2002
3.435
1
44
west brabant
ALs we nu duwen.. en proberen te starten met koppeling te lossen - 2e vitesse
dan maakt hij het geluid van een motor die aan het stilvallen is (4000rpm)
-met starter lukt het ook niet..
lezen jongens

bij het starten komt er gewoon geen benzine bij de zuiger
zijn de carb schoongemaakt?
zit het membraam goed en niet verkeerd om :?
sproeier verstopt ?
wat al eerder is gezegd een klein beetje benzine door het bougie gat en bougie er weer in en starten
 

peeeweee

MF'er
7 mei 2004
79
0
49
zaanstad
hallo knutselaars,

Kan het niet zo zijn dat er iets tussen je membraan zitof dat je membraan misschien wel kapot is doordat er een stukje metaal tegenaan gekomen is?

Als je 'm probeert te starten en hij blaast mengsel uit z'n carburateur, dan is je membraan
waarschijnlijk de oorzaak.

Al een nieuwe bougie geprobeert? deze willen ook nog weleens doorslaan

Niet toevallig de dodemans- knop vergeten om te zetten?('t gebeurt)
 

debugger

Die hard MF'er
10 jun 2004
664
0
37
Vlaams-Brabant
Bezoek site
Mn nonkel denkt dat het de bobijn is?
Hoe waarschijnlijk is dit,
lijkt of er ontsteking is, maar niet genoeg...maar een beetje vlammen..

Dit zullen we wel nog eens testen + bougie
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Ik kan nog maar 2 dingen bedenken die ik ooit van nabij zag:

- een spietje kapot dat het vliegwiel in juiste positie moet houden op de krukas

- kritische keerring op de krukas kapot, die wisselende druk naar 2-kanten moet opvangen
 

debugger

Die hard MF'er
10 jun 2004
664
0
37
Vlaams-Brabant
Bezoek site
Vandaag bougie en bobijn getest op mn andere broer zn Aprilia RS50
(= zelfde motoblok)

En nu wat bleek: bobijn niet kapot,
maar toen we de bougie van de TZR losmaakten zagen we: NAT!

Waarschijnlijk cilinderkop kapot, want dichtingen nieuw

Effe bougie gedroogt, en dan gestart met RS50: OK

Besluit: waarschijnlijk cilinderkop
 

wootie

MF'er
26 jan 2004
76
0
37
Vandaag bougie en bobijn getest op mn andere broer zn Aprilia RS50
(= zelfde motoblok)

Besluit: waarschijnlijk cilinderkop
Heb je wel een fatsoenlijke compressie dan? (ik vroeg me eigenlijk af waarom je die cilinderkop eerst nog hebt laten vlakken? Keb zat cilinders open gehad, maar nooit eerst de kop gevlakt voor het erop schroeven..,)

Grtz Wout :]