Vaag (?) probleem carburateurs Gpz900r

Joopgsx750f

MF'er
5 aug 2008
182
0
Momenteel help ik iemand met zijn Gpz maar ook samen we komen er niet uit. De motor loopt prima stationair, reageert goed op het gas, maar blijft vervolgens in toeren hangen. Het duurt tot wel 30 seconden voor het blok terugvalt van b.v. 4000 t/m tot stationair. Toerental is wel stabiel, varieert weinig. Het lijkt pas boven de 2000/2500 t/m te ontstaan en bij het schakelen gaat het toerental bij inknijpen van de koppelling nog iets omhoog.

Ik vermoedde aanvankelijk valse lucht, dus de carbs gedemonteerd en als eerste de inlaatrubbers bekeken, zien er erg netjes uit en geen lek te zien. De gaskleppen komen bij gas loslaten ook netjes terug, gaskabel ligt vrij. Dom genoeg hebben we niet gekeken naar de vacuüm-membramen, ik heb alleen even de gasschuiven met de hand omhooggeduwd en losgelaten (voelde weerstand en kwamen langzaam terug).

Wie o wie heeft een idee??
 

Joopgsx750f

MF'er
5 aug 2008
182
0
Thanks voor het meedenken! Valse lucht sluit ik bijna uit, rubbers waren goed (toch voor de zekerheid nog ff testen met remreiniger). Te arm stationairmengsel ? De mengschroeven stonden circa 2/2,5 volledige slag open, is dat te arm?
 

bananeman1001

MF veteraan
Donateur
2 feb 2008
11.475
105
draai ze nog eens een slag open en kijk wat er gebeurt.
maakt het geen verschil, zet je ze weer terug.
 

Joopgsx750f

MF'er
5 aug 2008
182
0
Heb net ff een werkplaatsboek gedownload en daar staat 2,5 slag open. Lijkt met sterk dat die halve slag bij 1 of 2 cilinders het verschil maakt. Ga het morgen proberen met nog een extra slag. Maar zijn er nog andere dingen die deze symptomen kunnen veroorzaken?
 

Joopgsx750f

MF'er
5 aug 2008
182
0
Vanmiddag motorreiniger gespoten op de inlaatrubbers, bij het rubber van carb 2 ging het toerental iets omhoog. Probleem dus boven water zo lijkt het. Morgen de moed vinden om nogmaals de carbs eraf te halen (10 min) en vooral weer te monteren (1 uur!), wat een k*t klus is dat, bijna onmogelijk ondanks redelijk soepele rubbers :X
 

Quark

MF veteraan
3 mrt 2007
6.715
9
40
Geldrop
haha, ik voel met je mee....
Quark in "GPZ1000RX hoog verbruik?"

ook mijn rubbertjes zijn soepel, en desondanks lukte me het terugzetten ook niet in mn eentje...
ik heb eerst de luchtbox plus rubbers op de carb gefreubeld, en dat als geheel in de inlaatrubbers zitten pielen... elke andere methode resulteerde weer in een losspringend rubber...

suc6!
 

bananeman1001

MF veteraan
Donateur
2 feb 2008
11.475
105
bij mijn gpz1000rx is het luchtfilterhuis gedeeld in 2 stukken om het monteren van de rubbers (en daarmee dus ook de carbs) te vergemakkelijken.
kadootje van de vorige eigenaar.

ik haal het bovenste stuk eraf en ik kan de rubbers er zo uit pakken of inleggen.
 
Laatst bewerkt:

Quark

MF veteraan
3 mrt 2007
6.715
9
40
Geldrop
luchtfilterbak in 2 delen...... _O-
:} :} :} :}

in een woord geniaal... hoe is de afdichting tussen de 2 delen gemaakt?
aangezien ik ook nog wat te klooien heb aan de carbs wellicht het overwegen waard...
 

bananeman1001

MF veteraan
Donateur
2 feb 2008
11.475
105
ik zet het vast met een strip en de naad plak ik dicht met een stukje tape en klaar.
piece of cake.
 

Quark

MF veteraan
3 mrt 2007
6.715
9
40
Geldrop
van bovenuit dicht stickeren... eenvoud in alle glorie...

een boven en onderhelft.....
als de boel uit elkaar gaat binnenkort...
(zodra ik weet wat te doen met dat gevaarte van mij) eens kijken of ik dat kunstje na kan doen.

oh, als er piccies van bestaan zou ik die graag eens zien :Y
 
Laatst bewerkt:

bananeman1001

MF veteraan
Donateur
2 feb 2008
11.475
105
zie dat ik het met wat kit heb afgedicht ipv tape.
motor ook staat alweer 4 mnd te wachten tot ik verder ga met sleutelen.

 
Laatst bewerkt:

Joopgsx750f

MF'er
5 aug 2008
182
0
Ben niet de enige zo te lezen. Het is echt een volledig onmogelijk ontwerp, heb de schrammen nog op m’n handen en onderarm. Stel je je vroegere de werkers aan de productielijn voor, die deden het dagelijks :+

Maar geniaal idee die deelbare luchtfilterkast, zal het morgen voorstellen! Strip erover, vastschroeven en aftapen, briljant!


@muffy, met google gevonden, heb de link niet meer maar kan je het werkplaatsboek wel mailen, is 23 mb. Stuur maar een pb...
 

Joopgsx750f

MF'er
5 aug 2008
182
0
Update:

Wederom alles gedemonteerd, inlaatrubbers heel goed bekeken maar kan er niets aan ontdekken, geen scheurtjes, barstjes of wat dan ook. Carbs ook gedemonteerd, sproeiers zijn allen open en hebben de juiste maat volgens het wpb. Vervolgens de mengselschroeven (volgens wpb) precies 2,5 slag open gezet. De rubbers die de aansluitpunten voor de synchroonafstelling afsluiten ook gecontroleerd, zijn prima. Vervolgens weer monteren, voor de zekerheid de inlaatrubbers lichtjes met vloeibare pakking.

Motor starten en… niets verandert :( :( Wat spelen met de mengselschroeven geeft wel iets resultaat. De motor draait het best met de schroeven volledig ingedraaid. In deze setting blijft het probleem, maar wel iets minder. Tussen 3000/5500 blijft het blok doorrazen, blok koud of warm maakt niets uit. Choke heeft geen effect.

Iemand nog ideeën?
 

Joopgsx750f

MF'er
5 aug 2008
182
0
Mengselschroeven heb ik van volledig open tot volledig dicht gesteld, had geen oplossing als resultaat. Verder heb ik ooit de carbs van een CB500f volledig gedemonteerd, ultrasoon laten reinigen, vervolgens gemonteerd en op het oog synchroon gesteld. Motor liep behoorlijk beroerd maar had deze verschijnselen niet. M.a.w. ik betwijfel dat synchronisatie het euvel op kan lossen, niettemin wel verstandig om te doen.
 

bananeman1001

MF veteraan
Donateur
2 feb 2008
11.475
105
de ene motor is de andere niet.
maw bij de cb500f kan dat goed gaan maar bij de gpz900 kan dat idd een niet goed terug vallend toerental opleveren.
toegegeven, de synchronisatie moet dan wel behoorlijk verkeerd staan.
maar toch moet je niet aannemen dat dat het wel niet zal zijn, maar gewoon afstellen.
 

Quark

MF veteraan
3 mrt 2007
6.715
9
40
Geldrop
Vanmiddag motorreiniger gespoten op de inlaatrubbers, bij het rubber van carb 2 ging het toerental iets omhoog.
lijkt me onzinnig om dan nog eens met deo te gaan lopen sprietsen? of je wil uitlsuiten of het valseluchtprobleem wel goed is verholpen?
 

Quark

MF veteraan
3 mrt 2007
6.715
9
40
Geldrop
rest natuurlijk het probleem: dat het daar toch echt leek te lekken, maar dat je niks gevonden hebt....

m.a.w. je hebt het probleem van de valse lucht niet verholpen?

hoe is het met de pakking/afdichting tussen de inlaatrubber en de kop?

bij een maatje van me (xj900)trok ie daar zijn valse lucht. na het maken van nieuwe pakking liep het allemaal veel beter.

heb je daar ook gechecked?