• Hoi Bezoeker, we hebben nieuwe functionaliteit toegevoegd aan het Techniek forum. Lees hier meer.

XT 660 X & r Deel 12 de opvolger van deel 11

lukepro3

MF veteraan
21 apr 2013
1.344
2
24
Arnhem
iemand nog,

nieuwe type passagier voetsteuntjes
nieuwe type passagier handvaten
nieuwe type zeikapjes onderkant langs het zadel
DNA 1+2

mocht je wat hebben liggen en willen verkopen hoor ik het graag.

groetjes.
 

LangeB

Rookie
24 dec 2018
5
1
Heeft iemand nog een Givi aluminium trekker outback Topkoffer met monokey adapterplaat te koop voor een leuke prijs?
 

lukepro3

MF veteraan
21 apr 2013
1.344
2
24
Arnhem
Ik heb nog een aantal onderdelen te koop

Puig kuipruit - EUR 70 (ZGAN)
DNA stage 1 & 2 filter - EUR 90, 5000KM gebruikt
Topkoffer Kappa (givi) inclusief houder - EUR 150, slechts 1 week gebruikt
Powercommander 3 - EUR 175
Wil die filters best kopen maar niet voor nieuwprijs. Groetjes
 

MrSemicolon

MF'er
28 feb 2017
206
31
24
Ik heb nog een aantal onderdelen te koop

Puig kuipruit - EUR 70 (ZGAN)
DNA stage 1 & 2 filter - EUR 90, 5000KM gebruikt
Topkoffer Kappa (givi) inclusief houder - EUR 150, slechts 1 week gebruikt
Powercommander 3 - EUR 175

Ik wil je €30 voor alleen dna stage 2 filter.
 

dudelord

Rookie
17 okt 2017
28
1
Iemand enig idee waar deze hoge piep vandaan komt? VID_20180926_124123 - Streamable

Het lijkt ongeveer onder de voorkant van het zadel te komen ergens. Voordat de boel uit elkaar gaat ben ik wel benieuwd of anderen hier ooit last van hebben gehad. Piep is alleen hoorbaar als de motor draait. Thanks!
Vandaag nieuwe brandstofpomp geïnstalleerd (eBay) en dit heeft de irritante hoge piep helaas niet verholpen. Oude pomp zag er nog best goed uit, alleen filter zat wel vol gunk. Iemand nog een idee wat dit geluid kan veroorzaken?

Al gevonden/kunnen oplossen ondertussen?
Een tikkeltje laat, maar dit beantwoord je vraag @JO-nas (weet niet of je hier notificatie van krijgt).
 
  • Like
Waarderingen: JO-nas

Jop93

MF'er
16 dec 2016
55
0
25
Gemeente Bronckhorst
Ik heb het volgende probleem met mijn XT uit 2005:
Af en toe tijdens het rijden springt het koelvloeistof temperatuur lampje aan en houdt de motor in. Dit is naast erg vervelend natuurlijk ook gevaarlijk.
Ik heb de sensor al vervangen maar dit lost het probleem niet op. Ik wou dan maar het stekkertje gaan vervangen, maar volgens MotoPort Zelhem kun je die stekkers niet los krijgen en moet de hele kabelboom worden vervangen.
Stel dat het ergens anders aan ligt, zouden jullie dan weten wat?
Of hebben jullie hier ervaring mee?
 

MrSemicolon

MF'er
28 feb 2017
206
31
24
Ik heb het volgende probleem met mijn XT uit 2005:
Af en toe tijdens het rijden springt het koelvloeistof temperatuur lampje aan en houdt de motor in. Dit is naast erg vervelend natuurlijk ook gevaarlijk.
Ik heb de sensor al vervangen maar dit lost het probleem niet op. Ik wou dan maar het stekkertje gaan vervangen, maar volgens MotoPort Zelhem kun je die stekkers niet los krijgen en moet de hele kabelboom worden vervangen.
Stel dat het ergens anders aan ligt, zouden jullie dan weten wat?
Of hebben jullie hier ervaring mee?
Een stekker die niet loskan? Stekkers kan je altijd vervangen. Heb je al diag uitgelezen om te kijken welke foutmeldingen er staan?
Weet je al wat het handboek zegt ovet temperatuut lampje? Is het alleen koelvloeistof of ook olie of andere dingen?

Is het bij langzaamrijden of ook op snelweg? Doet je ventilator het?

En inhouden dat is apart dat zou niet moeten met temp lampje aan.
 

Jop93

MF'er
16 dec 2016
55
0
25
Gemeente Bronckhorst
Een stekker die niet loskan? Stekkers kan je altijd vervangen. Heb je al diag uitgelezen om te kijken welke foutmeldingen er staan?
Weet je al wat het handboek zegt ovet temperatuut lampje? Is het alleen koelvloeistof of ook olie of andere dingen?

Is het bij langzaamrijden of ook op snelweg? Doet je ventilator het?

En inhouden dat is apart dat zou niet moeten met temp lampje aan.
Nee de diag heb ik niet uitgelezen, zal ik binnenkort even doen.
Het handboek heb ik wel gelezen, zie afbeelding.
Het is afwisselend. Het lampje blijft ook niet branden. Soms gaat het lang goed en knippert hij een paar keer. Soms ook net na het wegrijden dus als de motor nog koud is en niet oververhit kan zijn. Het lampje blijft nooit lang branden.Screenshot_20190410-152358.jpg
 

MrSemicolon

MF'er
28 feb 2017
206
31
24
Nee de diag heb ik niet uitgelezen, zal ik binnenkort even doen.
Het handboek heb ik wel gelezen, zie afbeelding.
Het is afwisselend. Het lampje blijft ook niet branden. Soms gaat het lang goed en knippert hij een paar keer. Soms ook net na het wegrijden dus als de motor nog koud is en niet oververhit kan zijn. Het lampje blijft nooit lang branden.Bekijk bijlage 1385525
Hmm klinkt inderdaad niet als oververhitten. Lijkt mij eerder een technische storing. En aangezien je de temp sensor al vervangen hebt gok ik dat het een andere storing is die dit lampje doet branden.

Misschien een rare vraag maar hoe zit het met je accu? Juiste spanning? Ik weet uit ervaring dag een lege accu kan zorgen voor dit lampje. Dus wellicht dat de spanning onder het rijden teveel zakt of stijgt waardoor deze storing ontstaat?

Ik ben benieuwd of je wat wijzer wordt van de diag mode (foutcodes)
 

Bromgek

MF'er
31 jan 2014
112
0
Als iemand van plan is zijn/haar XT te verkopen ontvang ik graag een PB. Ik ben op zoek naar de X versie met nieuwe model kappen. Ik zoek een model dat nog origineel is, of waarvan in ieder geval alle originele onderdelen nog bij aanwezig zijn.