Motor-Forum

Select Forum

Xenon installatie ... wat gaat er toch steeds mis???


GSX 750 F '01

Berichten:
19.931
Reg. datum:
01 jan. 2012
Locatie:
Ergens midden BelgiŽ ... maar dat had je al wel gedacht wellicht :P
Iemand die mij kan helpen? Ik ben nu echt ten einde raad -O-

Heb mijn koplamp (origineel H7 dimlicht, H1 grootlicht), omgebouwd, en er twee bi-xenon projectors in gemonteerd.
Namelijk deze:
https://nl.aliexpress.com...=a2g0s.9042311.0.0.7F8Xxc
Eens alles erin werkt het heel mooi en goed, tot na een kleine 8000km ... plots niets meer. Maar ik hoor het relais wel schakelen. Nu heb ik bij een van mijn vorige moteren ook xenon van AliExpress ingebouwd gehad (twee x H4 bi-xenon) en daar is dat relais ook kapot gegaan, en was opgelost met een niew relais, en is toen blijven werken tot ik de motor (ruim 55.000km later) weg deed.

Dus bestel ik twee nieuwe relais (eentje extra als reserve), is wel mťt kabelboom erbij want niet apart bij AE te krijgen, maar het is niet zo kostelijk:
https://nl.aliexpress.com...=a2g0s.9042311.0.0.AnvGp7

Ik neem het relais uit de nieuwe kabelboom en plug het in die van de motor; de xenons doen het weer!
Ja ... maar een 5000km later ... weer van hetzelfde ...
Ach, dat is dikke pech gehad dacht ik. Dus thuis die andere relais erin, en die doet niets.
Ik bestel mij nog een derde, en die doet het weer, voor een slordige 6000km ...
Denk ik, wat zijn dit slechte rellais!

Dus besluit ik iets te proberen; ik neem een van die nieuwe kabelbomen, en neem het zogezegde kapotte relais dat bij die kabelboom hoort, steek het erin en sluit het zo in een voorlopige manier aan op de motor ... en ja hoor! Het werkt!
Oude kabelboom eruit, die andere erin, alles op zijn plaats, nog eens testen, het werkt! Wil alles weer monteren (kuipdelen dus), test ik tussendoor nog eens uit nieuwsgierigheid ... werkt weer niet meer ...

Intussen wel even bijzeggen dat alle connecties wel degelijk gemaakt zijn en niet zo van die amateuristische aftakkinkjes zijn. Meerdere malen uitmeten bewees ook dat zowel positieve als negatieve stroom komen daar waar ze moeten komen.

Dus, uiteraard wordt ik dat gehele gedoe nu wel beu. Nu wil ik een goede oplossing.
En besluit buiten AE om een nieuwe kabelboom/relais te zoeken, en kom op deze uit:
https://hidxenonverlichti...non-relaiskabel-kabelboom
Incl verzending, 30€. Niet min, maar als dat dan wel een goede is heb ik het ervoor over.
(met grote dank aan Post.nl die het idd wel volgens belofte snel geleverd hebben!)

Voor 16u besteld, morgen in huis, dat klopte, ik installeer hem meteen.
Het werkt!!!
Ja, tot na een paar keer testen :(

Nu heb ik altijd al gedacht, de ballasten en bulbs moeten ok zijn want ik krijg ze telkens aan de praat. Maar nu twijfel ik wel.
Zou het kunnen zijn dat er iets mis is met de ballasten en/of de bulbs wat er voor zorgt dat het relais (of iets in die kabelboom) kapot maakt?

Ik was nu aan het denken om nog ťťn laatste redmiddel toe te passen;
Alles nieuw zetten, kabelboom, relais, twee slim ballasten, twee bulbs.
Maar ja, dat gaat wat meer kosten dan een nieuwe kabelboom/relais, dus wil ik wat zekerheid ...

Iemand hier die wat meer kennis heeft van xenon installaties, en de (verborgen) mankementen die daaraan kunnen optreden?
En of ik er goed aan doe nog 1 keer te proberen door alles nieuw te nemen?
In dat laatste geval doe ik het uiteraard wel buiten AE om.

Alvast mijn dank aan degenen die mij proberen te helpen! :t
Suzuki VL 125 LC Intruder '03 - Suzuki GSX 750 F '98 - Suzuki GSX 750 F '01 - Suzuki GSX 750 F '98 - BMW K1200S '07 - Suzuki GSX 750 F '99 - Suzuki GSX 750 F '01

Berichten:
895
Reg. datum:
01 okt. 2011
Locatie:
Langeweg (N-br)
accuspanning in orde. Bij een lage accuspanning krijg je ook problemen met Xenon dat de ballast niet wil opstarten. als het laadsysteem niet in orde is krijg je daar rare problemen van.

Bedrading naar de accu ook stevig uitgevoerd ?

benno

#67

Berichten:
7.454
Reg. datum:
11 apr. 2002
Locatie:
Veenendaal
Laadsysteem en accu controleren.

V4 meting uitvoeren.
Fairings are for homosexuals

Yamaha Diversion XJ600S 1994

Berichten:
6.312
Reg. datum:
20 jan. 2007
Locatie:
Zevenhoven (Zuid Holland)
Mocht je nu weer een kabelboom opblazen, ik heb ze ook ongebruikt liggen, voor weinig (is alleen wel voor bi-setjes).
Ze zeggen dat ik het altijd beter weet, echt niet.

Tiger 1050

Berichten:
2.861
Reg. datum:
25 mei. 2011
Locatie:
Eindhoven
Die ballasten schakelen tijdelijk uit bij te hoge of te lage spanning. Ik vermoed toch zoiets. Na een paar keer testen uitschakelen kan ook beveiliging zijn.

Test je met lopende motor? Probeer eens met een zware, goed opgeladen autoaccu, puur om problemen met accu en laadsysteem uit te sluiten.

Als tijdens het rijden de laadspanning net iets te hoog is kan de beveiliging de lampen uitschakelen.
The neighbour's grass always looks greener, because it's fertilized with bullshit

GSX 750 F '01

Berichten:
19.931
Reg. datum:
01 jan. 2012
Locatie:
Ergens midden BelgiŽ ... maar dat had je al wel gedacht wellicht :P
Dank jullie voor de goede tips! :t

Straks als ik thuis ben van het werk eerst de laadspanning meten, en de spanningsval bij het starten.
Suzuki VL 125 LC Intruder '03 - Suzuki GSX 750 F '98 - Suzuki GSX 750 F '01 - Suzuki GSX 750 F '98 - BMW K1200S '07 - Suzuki GSX 750 F '99 - Suzuki GSX 750 F '01

De brave huisvader

Berichten:
11.632
Reg. datum:
21 feb. 2007
Locatie:
Den Haag
Alle onbetrouwbare rotzooi eruit, H1 en h7 terugzetten. Die Chinezen lachen zich de tering.
Wereldreiziger tegen wil en dank.

Berichten:
1.660
Reg. datum:
21 sep. 2010
Locatie:
Almere
Hid setjes van maximaal 20 euro gaan bij mij tot nu toe altijd goed. Onlangs wel overgestapt naar led, wellicht is dat een optie.
Ik doe ook maar wat.

Pas op schwenkt uit

Berichten:
9.286
Reg. datum:
15 apr. 2004
Locatie:
Standdaarbuiten
quote:
RR. schreef op 29 september 2017 @ 10:05:
Alle onbetrouwbare rotzooi eruit, H1 en h7 terugzetten. Die Chinezen lachen zich de tering.


Goed onderbouwd en degelijk beargumenteerd. Daar houden we van.

:N
Two beer or not two beer

Moderator

Berichten:
76.949
Reg. datum:
02 jul. 2006
Locatie:
Tilburg
Functie:
Moderator
quote:
Mr. R. schreef op 29 september 2017 @ 09:38:
Mocht je nu weer een kabelboom opblazen, ik heb ze ook ongebruikt liggen, voor weinig (is alleen wel voor bi-setjes).

:^

Berichten:
4.610
Reg. datum:
28 apr. 2005
Locatie:
Den Haag
quote:
DKP schreef op 29 september 2017 @ 09:58:
Dank jullie voor de goede tips! :t

Straks als ik thuis ben van het werk eerst de laadspanning meten, en de spanningsval bij het starten.


De spanningsval is bij het starten dermate groot dat de beveiliging van de ballast de boel uit zet. Daarom zie je ook dat bij moderne motoren het dimlicht pas aan gaat na het starten.

GSX 750 F '01

Berichten:
19.931
Reg. datum:
01 jan. 2012
Locatie:
Ergens midden BelgiŽ ... maar dat had je al wel gedacht wellicht :P
quote:
Hellracer schreef op 29 september 2017 @ 11:49:
Goed onderbouwd en degelijk beargumenteerd. Daar houden we van.

:N

Ach ... van hem had ik niet anders verwacht ... het is immers nog zo een brave papa ;)

Ik had ergere reacties verwacht, zoals in de zin van "xenons werken niet op lelijke motoren" bijvoorbeeld :+
Suzuki VL 125 LC Intruder '03 - Suzuki GSX 750 F '98 - Suzuki GSX 750 F '01 - Suzuki GSX 750 F '98 - BMW K1200S '07 - Suzuki GSX 750 F '99 - Suzuki GSX 750 F '01

GSX 750 F '01

Berichten:
19.931
Reg. datum:
01 jan. 2012
Locatie:
Ergens midden BelgiŽ ... maar dat had je al wel gedacht wellicht :P
quote:
Kees Den Haag schreef op 29 september 2017 @ 12:28:

[...]


De spanningsval is bij het starten dermate groot dat de beveiliging van de ballast de boel uit zet. Daarom zie je ook dat bij moderne motoren het dimlicht pas aan gaat na het starten.

Klopt helemaal, maar de mate van spanningsval zegt wel wat over de staat van je batterij.
Ik dacht om goed te zijn mag de spanning niet onder de 9V vallen. Iemand die dit met zekerheid weet? Of kan zeggen welke waarde dan wel het minimum moet zijn?

Toen ik de xenons in gebruik had zette ik mijn rijlichten ook wel pas aan nadat de motor al een tiental sec draaide. Testen doe ik wel zonder draaiende motor. Maar voor ik de motor start zet ik de lichtscahelaar op off. Maar ze doen het nu helemaal niet meer.

Ik heb wel het geluk dat ik nog een motor heb met een schakelaar voor de koplampen. Maar dus geen alarmlicht functie.

Was het niet zo geweest zou ik er zelf een schakelaar tussen gezet hebben.

De voeding van de xenons komt overigens rechtztreeks van de batterij (wel extra gezekerd ook uiteraard), de originele voeding dient dus enkel als signaal voor dat relais.

Nog een dik uur werken en dan naar huis :] en meten!
Suzuki VL 125 LC Intruder '03 - Suzuki GSX 750 F '98 - Suzuki GSX 750 F '01 - Suzuki GSX 750 F '98 - BMW K1200S '07 - Suzuki GSX 750 F '99 - Suzuki GSX 750 F '01

De brave huisvader

Berichten:
11.632
Reg. datum:
21 feb. 2007
Locatie:
Den Haag
quote:
Hellracer schreef op 29 september 2017 @ 11:49:

[...]


Goed onderbouwd en degelijk beargumenteerd. Daar houden we van.

:N

Goed gezien, want die spullen zijn niet gemaakt om te functioneren, maar alleen om te verkopen.
Wereldreiziger tegen wil en dank.

Yamaha Diversion XJ600S 1994

Berichten:
6.312
Reg. datum:
20 jan. 2007
Locatie:
Zevenhoven (Zuid Holland)
quote:
sanscorp schreef op 29 september 2017 @ 11:12:
Hid setjes van maximaal 20 euro gaan bij mij tot nu toe altijd goed. Onlangs wel overgestapt naar led, wellicht is dat een optie.



Hahaha jij ook al??? Ik ook. Heb nu allerlei lampen en ballasten over. Al moet ik zeggen dat de laatste bestelde lampen vaak slecht waren, scheve lichtbuis ed.
Mr. R. wijzigde dit bericht op vrijdag 29 september 2017 14:32 (12%)
Ze zeggen dat ik het altijd beter weet, echt niet.

Need 4 Speed, Food 4 Thought!

Berichten:
14.954
Reg. datum:
21 jun. 2004
Locatie:
Purmerend
quote:
DKP schreef op 29 september 2017 @ 12:52:

[...]

Klopt helemaal, maar de mate van spanningsval zegt wel wat over de staat van je batterij.
Ik dacht om goed te zijn mag de spanning niet onder de 9V vallen. Iemand die dit met zekerheid weet? Of kan zeggen welke waarde dan wel het minimum moet zijn?

Ik heb bij verschillende xenon-sets verschillende waardes gemeten. Een setje gaf er al bij 11,5V of minder de brui aan.
Er zijn ook herstart-setjes te koop. Die schakelen de xenon pas enkele seconden na het starten van de motorfiets weer in.
www.motorbanden.eu


GSX 750 F '01

Berichten:
19.931
Reg. datum:
01 jan. 2012
Locatie:
Ergens midden BelgiŽ ... maar dat had je al wel gedacht wellicht :P
quote:
RR. schreef op 29 september 2017 @ 13:31:

[...]

Goed gezien, want die spullen zijn niet gemaakt om te functioneren, maar alleen om te verkopen.

Tja ... dat is wat jij ervan denkt. Stoort me niet hoor ;)
Ik heb er anders vooral goede ervaringen mee, dit is het enige wat mij tegenvalt van al het Chinese spil dat ik al heb aangeschaft ;)



Intussen alles uitgemeten:
Meteen na thuiskomst, batterij spanning, 12,15V.
Laadspanning op ralanti (1100 Š 1100 rpm), 14,10V
Laadspanning Š 6000 rpm, 14,25V
Bij snel in toeren jagen max 14,31V gezien.
Bij 6000 rpm gas direct dicht, zakt niet onder de 14,10V
Laadspanning is dus zeer stabiel.
Spanningsval bij starten, 10,8V is het laagste wat ik heb gezien, en daarvoor heb ik de benzinekraan even toegezet om te voorkomen dat de motor direct aanslaat. Demareren gedurende 3 sec en dus niet onder de 10,8V komen.
Goede batterij, en goede spanningsregelaar.
Nu had ik niet anders verwacht, want een Suzuki heeft daar niet snel problemen mee, maar je weet maar nooit, en meten is weten!
Suzuki VL 125 LC Intruder '03 - Suzuki GSX 750 F '98 - Suzuki GSX 750 F '01 - Suzuki GSX 750 F '98 - BMW K1200S '07 - Suzuki GSX 750 F '99 - Suzuki GSX 750 F '01

GSX 750 F '01

Berichten:
19.931
Reg. datum:
01 jan. 2012
Locatie:
Ergens midden BelgiŽ ... maar dat had je al wel gedacht wellicht :P
quote:
Super Blackbird schreef op 29 september 2017 @ 15:49:
Ik heb bij verschillende xenon-sets verschillende waardes gemeten. Een setje gaf er al bij 11,5V of minder de brui aan.

Ik heb ooit een systeem gehad die de voeding voor de xenon ook nam via de voeding van de originele lamp. Die xenon viel ook uit telkens bij starten. Bij deze, met aparte voeding gebeurt het niet, maar toch heb ik altijd de gewoonte de koplamp pas na het starten in te schakelen.
quote:

Er zijn ook herstart-setjes te koop. Die schakelen de xenon pas enkele seconden na het starten van de motorfiets weer in.

Interessant voor een motor zonder licht schakelasr, en als je er dan ook geen schakelaar tussen wil.
Suzuki VL 125 LC Intruder '03 - Suzuki GSX 750 F '98 - Suzuki GSX 750 F '01 - Suzuki GSX 750 F '98 - BMW K1200S '07 - Suzuki GSX 750 F '99 - Suzuki GSX 750 F '01

uilskuiken !

Berichten:
5.736
Reg. datum:
22 jun. 2008
Locatie:
Druten
quote:
DKP schreef op 29 september 2017 @ 15:49:

[...]

Tja ... dat is wat jij ervan denkt. Stoort me niet hoor ;)
Ik heb er anders vooral goede ervaringen mee, dit is het enige wat mij tegenvalt van al het Chinese spil dat ik al heb aangeschaft ;)



Intussen alles uitgemeten:
Meteen na thuiskomst, batterij spanning, 12,15V.
Laadspanning op ralanti (1100 Š 1100 rpm), 14,10V
Laadspanning Š 6000 rpm, 14,25V
Bij snel in toeren jagen max 14,31V gezien.
Bij 6000 rpm gas direct dicht, zakt niet onder de 14,10V
Laadspanning is dus zeer stabiel.
Spanningsval bij starten, 10,8V is het laagste wat ik heb gezien, en daarvoor heb ik de benzinekraan even toegezet om te voorkomen dat de motor direct aanslaat. Demareren gedurende 3 sec en dus niet onder de 10,8V komen.
Goede batterij, en goede spanningsregelaar.
Nu had ik niet anders verwacht, want een Suzuki heeft daar niet snel problemen mee, maar je weet maar nooit, en meten is weten!



:N (ervan uitgaande dat jouw meter niet extreem afwijkt)
Tarmac for breakfast!


GSX 750 F '01

Berichten:
19.931
Reg. datum:
01 jan. 2012
Locatie:
Ergens midden BelgiŽ ... maar dat had je al wel gedacht wellicht :P
quote:
Joep schreef op 29 september 2017 @ 17:27:
:N (ervan uitgaande dat jouw meter niet extreem afwijkt)

Is normaal nadat de motor pas gereden heeft.
Na een paar dagen stilstand is dat normaliter net iets onder de 12V.
Of heb ik het mis?
Suzuki VL 125 LC Intruder '03 - Suzuki GSX 750 F '98 - Suzuki GSX 750 F '01 - Suzuki GSX 750 F '98 - BMW K1200S '07 - Suzuki GSX 750 F '99 - Suzuki GSX 750 F '01

De brave huisvader

Berichten:
11.632
Reg. datum:
21 feb. 2007
Locatie:
Den Haag
quote:
Joep schreef op 29 september 2017 @ 17:27:

[...]



:N (ervan uitgaande dat jouw meter niet extreem afwijkt)

Ik heb er een, 30 jaar oud en van de bouwmarkt, en die geeft in het relevante bereik 2 volt teveel aan. Gecontroleerd met een professioneel apparaat.
Wereldreiziger tegen wil en dank.

uilskuiken !

Berichten:
5.736
Reg. datum:
22 jun. 2008
Locatie:
Druten
quote:
DKP schreef op 29 september 2017 @ 17:41:

[...]

Is normaal nadat de motor pas gereden heeft.
Na een paar dagen stilstand is dat normaliter net iets onder de 12V.
Of heb ik het mis?


:Y

Een gezonde accu heeft in rust een spanning van rond de 12,7 volt (direct na het rijden zou het dus nog ietsjes hoger moeten zijn)
Tarmac for breakfast!


Yamaha Diversion XJ600S 1994

Berichten:
6.312
Reg. datum:
20 jan. 2007
Locatie:
Zevenhoven (Zuid Holland)
quote:
Joep schreef op 29 september 2017 @ 21:05:

[...]


:Y

Een gezonde accu heeft in rust een spanning van rond de 12,7 volt (direct na het rijden zou het dus nog ietsjes hoger moeten zijn)


Klopt idd
Ze zeggen dat ik het altijd beter weet, echt niet.

Berichten:
6.587
Reg. datum:
19 nov. 2011
quote:
DKP schreef op 29 september 2017 @ 12:46:

[...]

Ach ... van hem had ik niet anders verwacht ... het is immers nog zo een brave papa ;)

Ik had ergere reacties verwacht, zoals in de zin van "xenons werken niet op lelijke motoren" bijvoorbeeld :+



Hij heeft wel gelijk, die goedkope xenon setjes geven alleen maar ellende.
Geef 1x geld uit aan een goede set en je hoeft er nooit meer naar om te kijken.

Problemen zijn inderdaad vaak de ballasten, en in combinatie met een slechte accu wordt het alleen maar erger.

Go hard or go home..

Berichten:
881
Reg. datum:
23 apr. 2014
Locatie:
Oss
@DKP ik stuur je een pb met een vraag over de relais.
Kawasaki Vulcan VN1500----Aprilia Tuono R

Select Forum

© 2001-2017 Motor-Forum - Served by Webserver 2

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.