Afstellen Dellorto PHM 38

Sideways

MF'er
3 sep 2007
88
0
39
Vrouwenpolder
Ik heb een KTM 600 LC4 uit 1992 met een dellorto PHM 38 en die loopt niet helemaal 100%
Aangezien deze motor al meerdere eigenaren heeft gehad en de een iets handiger en netter werkte als de ander vertrouw ik de afstelling van de carb niet helemaal.
Eerst liep deze regelmatig over over met een warme motor, maar na een schoonmaak beurtje en een vlotter afstelling lijkt dit nu in orde.

Het probleem is nu als de motor warmer wordt deze steeds beroerder gaat lopen, inhouden/overslaan vanaf ca. 30% gas. Nu was mijn eerste idee de onsteking, dus heb ik de bougie, bougiekap, bougiekabel vernieuwd maar geen resultaat. Het uitwisselen van de stator maakt ook geen verschil. Dus dan houden we nog de bobine over om te proberen, maar die heb ik niet om te proberen.

Nu was mij al opgevallen dat de stationair mengselschroef ver van de basis afstelling stond, basis ca. 1.5 die van mij op 0.25. Deze had ik na het schoonmaken maar op 1 gezet en toen werd het inhouden en overslaan erger dan voorheen. Nu op 0.2 lijkt het beter maar het verschil met de basis afstelling is wel erg groot.
Staionair is ook weinig verschil te merken tussen 2 slagen open of gewoon dicht, dit lijkt mij niet te kloppen.
Er zit een hoofdsproeier in van 200 en een stationair sproeier van 48.

Iemand een idee?

Richard
 

v.d.v.

rim-master
3 mei 2003
16.977
329
53
oirschot
Begin eens met het vervangen va de gasnaald en zitting.
Deze zijn nogal aan slijtage onderhevig
 

nico35

Die hard MF'er
21 apr 2004
307
0
50
sweetlake
Bezoek site
Ik heb een KTM 600 LC4 uit 1992 met een dellorto PHM 38 en die loopt niet helemaal 100%
Aangezien deze motor al meerdere eigenaren heeft gehad en de een iets handiger en netter werkte als de ander vertrouw ik de afstelling van de carb niet helemaal.
Eerst liep deze regelmatig over over met een warme motor, maar na een schoonmaak beurtje en een vlotter afstelling lijkt dit nu in orde.

Het probleem is nu als de motor warmer wordt deze steeds beroerder gaat lopen, inhouden/overslaan vanaf ca. 30% gas. Nu was mijn eerste idee de onsteking, dus heb ik de bougie, bougiekap, bougiekabel vernieuwd maar geen resultaat. Het uitwisselen van de stator maakt ook geen verschil. Dus dan houden we nog de bobine over om te proberen, maar die heb ik niet om te proberen.

Nu was mij al opgevallen dat de stationair mengselschroef ver van de basis afstelling stond, basis ca. 1.5 die van mij op 0.25. Deze had ik na het schoonmaken maar op 1 gezet en toen werd het inhouden en overslaan erger dan voorheen. Nu op 0.2 lijkt het beter maar het verschil met de basis afstelling is wel erg groot.
Staionair is ook weinig verschil te merken tussen 2 slagen open of gewoon dicht, dit lijkt mij niet te kloppen.
Er zit een hoofdsproeier in van 200 en een stationair sproeier van 48.

Iemand een idee?

Richard

Hmmm als je een standaard uitlaat heb en een deksel op je luchtfilter huis, zou ik eens beginnen om je hoofd-sproeier te verkleine naar 185, het klemveertje van je sproeier naald op de 2e positie van boven te plaatsen. Dan je luchtstelschroef helemaal indraaien en 1,5 keer uitdraaien.
 

twinpulse

Die hard MF'er
11 sep 2004
691
8
32
Groningen
klinkt naar te weinig benzine .. of teveel lucht :P maar zou de carb nog ff checken op vervuiling mscien vult de vlotter kamer niet helemaal goed. mijn 400 sc (zelfde carb) liep sputterde ook heel erg toen ik alles naar standaart had gebracht behalve de airbox, kreeg dus ook iets te weinig benzine, airboxje weer dicht gemaakt en nu loopt het weer top. maar omdat je zegt dat hij eerst wel goed liep zou ik zeggen zitten de inlaatrubbers wel goed ¿ kan zijn dat hij daar een beetje lucht lang trekt das ook niet bevordelijk.