KTM LC4: Teil fünf - Team Seacow still going!

Jeszo123

Rookie
3 mrt 2019
3
1
Hallo allemaal,

Ik ben sinds dit jaar trotse eigenaar van onderstaande 625smc uit 2006. :)
IMG_20190501_152747.jpg

Ik zit echter met het probleem dat mijn km teller niet werkt, omdat er helemaal niks aangesloten zit. Ik heb dus een km kabel gehaald maar het lijkt erop dat ik nog een sensor mis. Ik heb op het internet en in de handleiding gezocht, maar ik kon niks vinden over wat voor wat voor sensor er op hoort te zitten of waar ik deze kan bestellen

Is er misschien iemand die kan vertellen hoe dat op jou eigen motor zit? Foto van kabel:
IMG_20190807_132100.jpg
 

Woutert

MF veteraan
13 apr 2006
2.198
38
32
Twente
Bij mij zat er zo'n platte sensor aan binnenkant van mijn vork, inderdaad ter hoogte van de bouten als ik me niet vergis.

Als het een zelfde type sensor is kan dit ook werken, Je moet ook even in de kabelboom speuren waar je hem op aan moet sluiten, afhankelijk of je teller origineel, een nieuwer model of een aftermarket is maakt dat uiteraard ook nog verschil.

Nr 10 - 58214068000 :
1565375414953.png
 

Jeszo123

Rookie
3 mrt 2019
3
1
Bedankt voor de reacties!

Heb het geprobeerd, maar ga hem toch even bij een motorzaak brengen. De kabelboom is een klein beetje een zooitje omdat er het een en ander aangepast is. En dat gaat mijn pet te boven :?
 
  • Like
Waarderingen: Roy "R"acing

Speedfreak20

MF'er
12 mei 2003
189
0
37
Amsterdam
www.proxitech.nl
Een tijdje geleden heb ik hier wat gepost over de koppeling voor mijn 620SX uit 1995. Uiteindelijk deze in oostenrijk besteld. En die paste :) veel dank daarvoor aan degenen die mij op weg hebben geholpen. Helaas heb ik nu weer een ander probleem met de 620.

Hij start moeilijk en zodra hij gestart is zoiezo beetje zwarte rook. (achterkant van kenteken word vrij snel zwart). Was eerst nooit zo.
Ik heb gemerkt dat toen ze olie hadden gevult (na het fixen van de koppeling) ze veel te veel olie erin hebben gegooid.
Dit heb ik getapt tot tussen de 2 streepjes. Maar helpt nog steeds niet. zelfde gedrag.
Bij koude start start hij wel. maar na een tijdje valt hij uit en krijg ik hem met geen mogelijkheid meer aangetrapt.

Als ik de bougie losdraai dan is deze pikzwart... Schoonmaken en weer terug. Dan start hij meestal weer een keer.

Carb heb ik ook uit elkaar gehaald. Geen gekke dingen gevonden.

Weet iemand waar ik verder moet zoeken? Alvast zeer dank. Hij vonkt trouwens ook gewoon. En luchtfilter is vrij schoon.
 

Wai_So_Dim

Die hard MF'er
12 jun 2016
262
44
36
Zwartsluis
Ik zou eens een compressie test doen, misschien een klepseal die niet helemaa meer lekker afsluit? Of misschien eens bij de ontsteking kijken?
 

twinpulse

Die hard MF'er
11 sep 2004
691
8
32
Groningen
Ik weet het zo uit het hoofd niet meer maar iets met laten lopen, uitzetten en dan meten. Zijn 2 heel verschillende niveau’s dan namelijk.
Dat heeft te maken met het Dry-sump systeem wat op de 640 zit, daar zit het olie reservoir in het frame. Als je de motor uit zet loopt de olie iets terug de motor in, dan komt deze dus na een tijde boven peil. De 620 sx , sc , sxc en mxc hebben een semi-dry sump systeem, deze kun je dus wel normaal peilen. Ga echter nooit van het stickertje op het spatbord, of wat er op het kenteken staat, uit maar overtuig je zelf welk systeem er op zit en welk type het is. De SX had naar mijn weten altijd 4 versnellingen ( en nooit een kenteken ) 41 mm dellorto carburateur met acceleratie pomp en.. de rest moet ik over nadenken .
 
  • Like
Waarderingen: Roy "R"acing

twinpulse

Die hard MF'er
11 sep 2004
691
8
32
Groningen
Hij start moeilijk en ......
...........Carb heb ik ook uit elkaar gehaald. Geen gekke dingen gevonden.
Weet iemand waar ik verder moet zoeken? Alvast zeer dank. Hij vonkt trouwens ook gewoon. En luchtfilter is vrij schoon.
Start de motor koud zonder choke ? Dat hoort namelijk niet , dan krijgt de motor teveel benzine. Dan zou ik toch verder kijken naar de carburateur. Vlotter naald controleren, gasnaald en buisje waar de sproeier in zit.

Meestal is git-zwart toch een aanduiding van water, dit kan met opzet zijn bv door water-ethanol injectie maar dat heb ik op een motor nog niet vaak gezien.

Ik zou zeggen zeggen een lekkende kop-pakking, zodat er kvs mee naar binnen gezogen wordt. De autohandel / sjacheraar methode om dit te testen is om een aansteker onder de olie peilstok te houden. Gaat het knetteren dan zit er (veel)water/kvs in de olie. De test is bij kleine lekkages niet geheel betrouwbaar. Compressie meten is dan een betere methode. Een lekkende klepseal vindt je dan weer niet met een compressie test. Een lekkende klep / klepzitting wel, wat dan weer gevolg kan zijn van een lekkende klepseal (krijg je sterke vervuiling op de klep)
 

Wai_So_Dim

Die hard MF'er
12 jun 2016
262
44
36
Zwartsluis
Dat heeft te maken met het Dry-sump systeem wat op de 640 zit, daar zit het olie reservoir in het frame. Als je de motor uit zet loopt de olie iets terug de motor in, dan komt deze dus na een tijde boven peil. De 620 sx , sc , sxc en mxc hebben een semi-dry sump systeem, deze kun je dus wel normaal peilen. Ga echter nooit van het stickertje op het spatbord, of wat er op het kenteken staat, uit maar overtuig je zelf welk systeem er op zit en welk type het is. De SX had naar mijn weten altijd 4 versnellingen ( en nooit een kenteken ) 41 mm dellorto carburateur met acceleratie pomp en.. de rest moet ik over nadenken .
heeft niks met semi dry sump of wat dan ook te maken alle (oud type) LC4 blokken (400-660) hebben een wet sump. frame olie modellen hebben dat puur voor koeling van de olie. Het nadeel is dat olie verversen wat lastiger word gemaakt omdat je de frame buis moet ontluchten maar je hebt geen micro filter meer boven op je blok liggen maar heb je een normaal filter onder aan je frame hangen en een filter binnen in je blok.

Je olie peil meet je gewoon op de normale manier maar bij een olie wissel moet je dus je frame ontluchten aangezien anders je olie peil van geen kant klopt.


Een tijdje geleden heb ik hier wat gepost over de koppeling voor mijn 620SX uit 1995. Uiteindelijk deze in oostenrijk besteld. En die paste :) veel dank daarvoor aan degenen die mij op weg hebben geholpen. Helaas heb ik nu weer een ander probleem met de 620.

Hij start moeilijk en zodra hij gestart is zoiezo beetje zwarte rook. (achterkant van kenteken word vrij snel zwart). Was eerst nooit zo.
Ik heb gemerkt dat toen ze olie hadden gevult (na het fixen van de koppeling) ze veel te veel olie erin hebben gegooid.
Dit heb ik getapt tot tussen de 2 streepjes. Maar helpt nog steeds niet. zelfde gedrag.
Bij koude start start hij wel. maar na een tijdje valt hij uit en krijg ik hem met geen mogelijkheid meer aangetrapt.

Als ik de bougie losdraai dan is deze pikzwart... Schoonmaken en weer terug. Dan start hij meestal weer een keer.

Carb heb ik ook uit elkaar gehaald. Geen gekke dingen gevonden.

Weet iemand waar ik verder moet zoeken? Alvast zeer dank. Hij vonkt trouwens ook gewoon. En luchtfilter is vrij schoon.
Als je kleppen niet helemaal fijn staan start zo'n lc4 blok bar slecht. kijk ook even in je luchtfilterbox of daar veel olie ligt, kan zijn dat er het teveel aan olie naar je luchtfilter is gepompt door de carter onluchting de olie gaat dan in je luchtfilter zitten en zo verbrand je dus ook olie. Je hebt ook kans dat er een klepsealtje niet helemaal meer lekker afsluit waardoor de olie je cilinder in loopt.

Je hebt ook nog kans dat je ontsteking niet helemaal jovel meer is, het oude type onsteking was vrij gevoelig(als je de kokusan ontsteking hebt kan het je pick-up coil ook zijn) Maar als je motor uit 95 komt zal je nog de oude SEM ontsteking hebben dus die kan je ook nog even na meten.

ik lees dat je de carburateur ook uit elkaar hebt gehad, check even of je de vlotter wel op de goede stand hebt terug gezet? en welke carburateur zit eronder? de oude Dellorto carbs hadden nog wel eens last van uitslijtende onderdelen de mikuni bst en keihin fcr carburateurs hebben een schroefje voor het lucht brandstof mengsel welke je soms ook even moet afstellen. Het rubber van de carb-blok wil ook nog wel eens uitlubberen waardoor je soms valse lucht krijgt

zonder choke kunnen starten zegt niet zoveel aangezien die van mij altijd zonder choken starten en die liep prima(liep altijd met 1-2x kicken)
 

twinpulse

Die hard MF'er
11 sep 2004
691
8
32
Groningen
heeft niks met semi dry sump of wat dan ook te maken alle (oud type) LC4 blokken (400-660) hebben een wet sump.
Discutabel , maar het olie peilen blijft het zelfde. De olie uit het frame loopt (deels) terug het blok in als de motor uit staat. Dan kan hij boven peil komen, of op peil wanneer eigenlijk te weinig olie in zit.

die van mij altijd zonder choken starten en die liep prima(liep altijd met 1-2x kicken)
Met een Dellorto carburateur ?
 

Se Sua

MF veteraan
3 jan 2010
4.203
38
45
Willemstad, Curacao
nee met de Keihin fcr
I'm in love met de FCR 41 MX. Man das geen carburateur maar een plantensproeier. Dat ding gooit een benzine in de cilinder, en de acceletatie pomp, daar wordt de brandweer jaloers op. Benzine zuipen maar lopen en trekken als een malle.Ik heb het gehad op mijn 660 SMC en nu met mijn 2011 SX 450f.
 

smpowah

MF veteraan
8 okt 2012
1.181
23
gemeente oldebroek
Afgelopen zaterdag ook zo'n Akrapovic versie gekocht. Schijnt dat ze op beurzen stonden. Iemand meer informatie daarover of misschien zelfs foto's?
sow hey mooi ding heb je gekocht!! wat carbon betreft weet ik dat ktm ooit een 710cc 660 smc factory replica heeft uitgebracht met carbonnen kappen. maar die krengen zijn vrij zeldzaam.

die aftermarket akrapovic stikkersets ben ik online weleens tegen gekomen. de ktm 640 lc4 is trouwens origineel ook in het zwart uitgebracht dus dan past zo'n akra stikkersetje mooi:t
 

Se Sua

MF veteraan
3 jan 2010
4.203
38
45
Willemstad, Curacao
Afgelopen zaterdag ook zo'n Akrapovic versie gekocht. Schijnt dat ze op beurzen stonden. Iemand meer informatie daarover of misschien zelfs foto's?
Sow das is een mooie uitvoering!

Succes met die brommert.

sow hey mooi ding heb je gekocht!! wat carbon betreft weet ik dat ktm ooit een 710cc 660 smc factory replica heeft uitgebracht met carbonnen kappen. maar die krengen zijn vrij zeldzaam.


die aftermarket akrapovic stikkersets ben ik online weleens tegen gekomen. de ktm 640 lc4 is trouwens origineel ook in het zwart uitgebracht dus dan past zo'n akra stikkersetje mooi:t
Die Boris die blaft er vlink overheen.
 

royduin

Rookie
30 mei 2018
7
1
Dank @smpowah en @Se Sua.

De banden zijn helaas wel op, nog advies wat erop te laten zetten? Zolang het maar een A merk is? Continental, Pirelli of Michelin? Maakt het type band nog uit, ik zie sport, super sport, etc.. tips?
 
Laatst bewerkt:

Se Sua

MF veteraan
3 jan 2010
4.203
38
45
Willemstad, Curacao
Dank @smpowah en @Se Sua.

De banden zijn helaas wel op, nog advies wat erop te laten zetten? Zolang het maar een A merk is? Continental, Pirelli of Michelin? Maakt het type band nog uit, ik zie sport, super sport, etc.. tips?
Ja neem een SM band. Daar heb je de meeste fun mee. Door laag gewicht is het moeilijk om een gewone sportband warm te rijden en houden. Daar heeft SM band wat minder moeite mee. Goede ervaringen met gold speed banden.
 

smpowah

MF veteraan
8 okt 2012
1.181
23
gemeente oldebroek
Dank @smpowah en @Se Sua.

De banden zijn helaas wel op, nog advies wat erop te laten zetten? Zolang het maar een A merk is? Continental, Pirelli of Michelin? Maakt het type band nog uit, ik zie sport, super sport, etc.. tips?
als beginner maakt het niet bizar veel uit, eenmaal als je de knop hebt omgezet en de grenzen steeds meer gaat opzoeken ben je betere banden nodig. hier een aantal waar ik wel goede ervaringen mee heb:
- michelin pilot power 2ct (niet voor circuit gebruik)
- continental attack sm
- michelin power rs