KTM LC8 950/990 - ruwe bolsters, blanke pit

FlowDesign

MF veteraan
11 sep 2008
16.886
271
Tijden kunnen veranderen! 20 jaar terug reed ik op een ouwe 620 LC4 en had niemand van KTM gehoord. Vandaag van de 20 motoren die ik tegenkwam meer dan de helft oranje.. zaken gaan goed in Mattighofen.
1290 blok is een juweeltje en imago zit ook goed zolang de oude dikbuikige tweedejeugd mannen op GS blijven rijden, dus terecht :]
Grappig. Mijn eerste motor in 2008 was een Triumph Daytona 675, die ruilde ik in 2012 in op een Speed Triple van 2008. Die Speed Triple ruilde ik eind 2017 in op een gloednieuwe 1290 Super Duke GT en vorig jaar had ik het KTM-virus al dusdanig te pakken dat ik nog een 620 EGS van 1997 in Friesland heb opgehaald voor €1000 😄
Overigens vind ik het 790 blok ook een fantastisch naaimachientje. Heb alle 790s meermaals gereden (handig als je voorrijder bent bij een KTM Orange Day) en ik vind de Adventure R toch wel het leukst rijden. Echter ben je daarna weer blij als je op je 1290 stapt 😍

Maarrrr, ik kwam hier eigenlijk om voor een maat van mij te vragen waar je op moet letten bij een 950 supermoto (uit 2010). Ik ken die dingen niet zo goed, maar van horen zeggen lusten sommige wel een slokje olie echter verder erg betrouwbare machines? :)
 

zen

KTM 1290 SDR
14 jun 2005
3.912
94
Grappig. Mijn eerste motor in 2008 was een Triumph Daytona 675, die ruilde ik in 2012 in op een Speed Triple van 2008. Die Speed Triple ruilde ik eind 2017 in op een gloednieuwe 1290 Super Duke GT en vorig jaar had ik het KTM-virus al dusdanig te pakken dat ik nog een 620 EGS van 1997 in Friesland heb opgehaald voor €1000 😄
Overigens vind ik het 790 blok ook een fantastisch naaimachientje. Heb alle 790s meermaals gereden (handig als je voorrijder bent bij een KTM Orange Day) en ik vind de Adventure R toch wel het leukst rijden. Echter ben je daarna weer blij als je op je 1290 stapt 😍

Maarrrr, ik kwam hier eigenlijk om voor een maat van mij te vragen waar je op moet letten bij een 950 supermoto (uit 2010). Ik ken die dingen niet zo goed, maar van horen zeggen lusten sommige wel een slokje olie echter verder erg betrouwbare machines? :)
990 neem ik aan? 950 is niet uit 2010. Slave koppelingscilinder is zwak, liever Oberon versie.
Onderhoud opvragen bij KTM dealer.
Heeft hij motor op het oog? Ik wil best foto's bestuderen.
 

FlowDesign

MF veteraan
11 sep 2008
16.886
271
990 neem ik aan? 950 is niet uit 2010. Slave koppelingscilinder is zwak, liever Oberon versie.
Onderhoud opvragen bij KTM dealer.
Heeft hij motor op het oog? Ik wil best foto's bestuderen.
Nope, 950. Pas in juni 2010 voor het eerst op kenteken gezet
MX-SH-98

 

zen

KTM 1290 SDR
14 jun 2005
3.912
94
Ik vind het te veel geld. Zou ik voor een 990 smr betalen.
Als hij toch wilt: remschijven checken, willen wel eens krom trekken. Geen golvende beweging bij remmen hebben. En als je toch rijdt; hij moet rechtdoor gaan bij handjes los, anders voorvork gezeik. Wel fijne fiets hoor, lekker soepel met carbs. 990 is wel beduidend krachtiger
 

zen

KTM 1290 SDR
14 jun 2005
3.912
94
En check die binnenkant akra, is dat vies of pekel-pitjes... zou pekelfiets kunnen zijn
 

Hubertje

MF veteraan
14 dec 2011
3.886
166
32
Die prijs is toch ridicuul? Ik hoop iets meer dan dat te krijgen voor mn 1290 GT binnen een jaar.
 

Erwin van Putten

Die hard MF'er
22 aug 2011
492
146
Lemelerveld
Heren vraagje.

Sinds kort heb ik een vaag probleem met mijn 990 Adventure 2007.
Als ik rij en in de versnelling zit lijkt 3500 rpm wel de nieuwe stationair stand. Zodra ik hem in zijn vrij zet zakt dit gelijk aan 2800 (koppeling in of uit geen verschil), als ik hem dan in de vrij laat staan zakt hij na een tijdje naar zijn keurige stationair regeling. Echter zodra ik hem in een versnelling zet loopt hij gelijk weer naar 3500.

Heeft iemand van jullie enig idee waar ik dit zoeken moet?
Dit heb ik al gecheckt/zo staat het er bij:
- Standaard map, enkel SAI verwijderd en uit gezet, staat al langer zo.
- TPS is goed afgesteld.
- Lambda sensoren uit gehad, geen effect.
- 2e luchtkleppen 100% open gezet, geen effect.
- EPC aan of uit maakt geen effect.
 

Kire

Die hard MF'er
7 aug 2003
923
3
Rotterdam
Grappig. Mijn eerste motor in 2008 was een Triumph Daytona 675, die ruilde ik in 2012 in op een Speed Triple van 2008. Die Speed Triple ruilde ik eind 2017 in op een gloednieuwe 1290 Super Duke GT en vorig jaar had ik het KTM-virus al dusdanig te pakken dat ik nog een 620 EGS van 1997 in Friesland heb opgehaald voor €1000 😄
Overigens vind ik het 790 blok ook een fantastisch naaimachientje. Heb alle 790s meermaals gereden (handig als je voorrijder bent bij een KTM Orange Day) en ik vind de Adventure R toch wel het leukst rijden. Echter ben je daarna weer blij als je op je 1290 stapt 😍

Maarrrr, ik kwam hier eigenlijk om voor een maat van mij te vragen waar je op moet letten bij een 950 supermoto (uit 2010). Ik ken die dingen niet zo goed, maar van horen zeggen lusten sommige wel een slokje olie echter verder erg betrouwbare machines? :)
Koppelingscilinder is al genoemd. Daarnaast is benzinepomp aandachtspunt (goedkoop te modificeren). Ik ben zelf aan mijn 2e 950 SMR bezig (1e gestolen helaas) en heb 2 maatjes die een gewone 950 hebben gehad. Mijn 1e SMR was de enige met flink olieverberuik. In mijn ervaring dus kans 1 op 4 op flink olieverbruik voor een 950...
 
  • Like
Waarderingen: FlowDesign

Unruled

Joe Bar style
21 aug 2007
25.326
298
32
Voorhout
Olieverbruik sowieso in de gaten houden, ze verbruiken allemaal meer dan gemiddeld (ook 990's) alleen bij de meesten wordt het tussen beurten niet problematisch :+
 

Unruled

Joe Bar style
21 aug 2007
25.326
298
32
Voorhout
Heren vraagje.

Sinds kort heb ik een vaag probleem met mijn 990 Adventure 2007.
Als ik rij en in de versnelling zit lijkt 3500 rpm wel de nieuwe stationair stand. Zodra ik hem in zijn vrij zet zakt dit gelijk aan 2800 (koppeling in of uit geen verschil), als ik hem dan in de vrij laat staan zakt hij na een tijdje naar zijn keurige stationair regeling. Echter zodra ik hem in een versnelling zet loopt hij gelijk weer naar 3500.

Heeft iemand van jullie enig idee waar ik dit zoeken moet?
Dit heb ik al gecheckt/zo staat het er bij:
- Standaard map, enkel SAI verwijderd en uit gezet, staat al langer zo.
- TPS is goed afgesteld.
- Lambda sensoren uit gehad, geen effect.
- 2e luchtkleppen 100% open gezet, geen effect.
- EPC aan of uit maakt geen effect.
Klinkt als valse lucht? Wel gek dat het afhankelijk is van de versnelling waarin je staat. Gasklephuizen gesynchroniseerd?
 

Klaas-Marten

MF'er
20 nov 2012
190
16
Heren vraagje.

Sinds kort heb ik een vaag probleem met mijn 990 Adventure 2007.
Als ik rij en in de versnelling zit lijkt 3500 rpm wel de nieuwe stationair stand. Zodra ik hem in zijn vrij zet zakt dit gelijk aan 2800 (koppeling in of uit geen verschil), als ik hem dan in de vrij laat staan zakt hij na een tijdje naar zijn keurige stationair regeling. Echter zodra ik hem in een versnelling zet loopt hij gelijk weer naar 3500.

Heeft iemand van jullie enig idee waar ik dit zoeken moet?
Dit heb ik al gecheckt/zo staat het er bij:
- Standaard map, enkel SAI verwijderd en uit gezet, staat al langer zo.
- TPS is goed afgesteld.
- Lambda sensoren uit gehad, geen effect.
- 2e luchtkleppen 100% open gezet, geen effect.
- EPC aan of uit maakt geen effect.
Lijkt erop dat je gaskleppen open blijven staan.
Check je gaskabel of die nog goed is en check ook je kabel speling, moet een beetje speling hebben, ook als je het stuur draait.
Anders moet je de 15min test doen.
Wel eerder van die test gehoord?
Wat die test doet is dat de motorregeling zichzelf reset.
 

Erwin van Putten

Die hard MF'er
22 aug 2011
492
146
Lemelerveld
Heren vraagje.

Sinds kort heb ik een vaag probleem met mijn 990 Adventure 2007.
Als ik rij en in de versnelling zit lijkt 3500 rpm wel de nieuwe stationair stand. Zodra ik hem in zijn vrij zet zakt dit gelijk aan 2800 (koppeling in of uit geen verschil), als ik hem dan in de vrij laat staan zakt hij na een tijdje naar zijn keurige stationair regeling. Echter zodra ik hem in een versnelling zet loopt hij gelijk weer naar 3500.

Heeft iemand van jullie enig idee waar ik dit zoeken moet?
Dit heb ik al gecheckt/zo staat het er bij:
- Standaard map, enkel SAI verwijderd en uit gezet, staat al langer zo.
- TPS is goed afgesteld.
- Lambda sensoren uit gehad, geen effect.
- 2e luchtkleppen 100% open gezet, geen effect.
- EPC aan of uit maakt geen effect.
Weer een stukje verder hiermee. Wat ik heb uitgevreten afgelopen ochtend + een aantal vragen voor de TuneEcu experts:
- Ik heb alle checks van het LC8 werkplaats handboek gedaan die ik in TuneEcu kan doen en alle waardes vergeleken. Bij niet draaiende koude motor alles goed.
- TPS zit ietswat laag afgesteld nu, maar voor het probleem begon zat hij ietswat hoog waarna ik hem op deze waarde gezet heb. De reden dat hij niet exact staat is omdat je er nogal mee aan het trekken moet. Ik denk dat ik een gaatje ga boren + afdichtrubbertje in het luchtfilterhuis. Maakt het leven in het vervolg een stuk makkelijker.
- Toen heb ik de 15 minuten reset gedaan, ik heb nergens aan gezeten, maar wel een boel waardes gevonden waar ik een aantal vragen over heb (zie onderstaande foto, genomen tijdens de 15 min reset).
1: Welke O2 sensor is voor en achter? De linker is veel te hoog, hoort tussen de 0,2 en 0,8 bij warme motor. Ik verdenk de voorste omdat die redelijk wit was toen ik hem er uit resent uit haalde. De achterste heb ik niet bekeken. Ik was eigenlijk het kraantje van de rechter tank aan het vervangen en ach, als je er toch bent (toen had ik al startende symtomen van wat later dit probleem werd). Hierop heb ik destijds de bouten van die uitlaatbocht wat beter aangedraaid, geen effect achteraf.
2: Welk manifold is voor en achter. Degene die 2,15V geeft (rechter) ging op en neer tussen 2,10 en 3,40. Dat zou een lekkage moeten betekenen lijkt me...
- De 2 vragen hierboven zouden allebei op lekkage wijzen (door een aanzuigrubber of uitlaatbocht). Maar omdat de linker O2 sensor en de rechter manifold degenen met de rare waardes zijn lijkt me dit raar... Of zit dat verknoopt in TuneEcu?
- Na de 15 min reset heb ik wat met het gas gespeeld. In Neutraal viel hij langzaam terug van ca 2500 naar 1700 (zelfde als in de foto, maat stationair zou 1450 moeten zijn. In de versnelling klom hij zo naar 3000/3500. Toch raar voor een lekkage...
- Toen heb ik ''Idle speed control'' uitgezet. Geen verschil, alleen heel even met starten (gaat lastig dan uiteraard).
- Toen ben ik me gaan afvragen of de O2 sensors misschien niets doen in Neutraal en misschien wel in de versnelling.
- De O2 sensoren uitgezet. Na het starten loopt hij 5 a 20 seconden wat hoog (tot ca 2200 rpm), daarna mooi rustig stationair, in zoverre een LC8 mooi rustig kan lopen. Op de middenbok in de 1 met de koppeling in (achterwiel draait nog wel wat natuurlijk) loopt hij zo'n 100 toeren hoger dan in de vrij. Maar dat is wel verklaarbaar.

Ik heb dus mijn symptomen opgelost, maar heb nog wel een defect.

De vragen over TuneEcu staan nog wel open dus als iemand daar het antwoord op weet!?

Verder een brutale vraag of iemand een Lambda sensor heeft die hij wil uitlenen/verkopen zodat ik kan testen of mijne defect is of dat ik toch ergens een lek heb.

cf933e07-c7aa-45ce-8f6a-e2e66f07e6e0.jpg
 
Laatst bewerkt:

Klaas-Marten

MF'er
20 nov 2012
190
16
Kijk, nu is het een ander verhaal.
Lange tekst maar ik probeer te begrijpen wat je bedoeld.
Je kan proberen de stekker van de voorste lambda sonde los te halen, en dan kijken welke van de twee een spanning geeft met lopende motor.
Hetzelfde zou je kunnen doen bij de inlaatdruksensoren, daar zitten ook twee op. Ik denk dat die bij de gasklephuizen zitten
Let wel het FI lampje gaat dan wel branden.
Maar dan weet je welke welke is, dan weet je ook bij welke cilinder het probleem is.

Ik denk dat je valse lucht hebt of een kapotte sensor.
Je kan eerst ook nog proberen de gasklephuizen te synchroniseren.
 

Erwin van Putten

Die hard MF'er
22 aug 2011
492
146
Lemelerveld
@Klaas-Marten
Inmiddels weer even bezig geweest. Zelfde idee gehad als jou.
- De O2 sensor met de te hoge waarde is achter. Net als de cilinder met de hoogste druk (minste vacuüm).
- Ik krijg ze niet synchroon gedraaid, volledige uitslag van de stelschroef is niet genoeg Er blijft ca 130 mBar verschil. Of de drukmeters van de KTM kloppen niet (lijkt me stug gezien ze verder wel mooi mee lopen) of er zou toch inlek moeten zijn. Inlaat rubbers zijn al besteld, maarja dat duurt helaas.
- Inmiddels de motor nogmaals gestart. Helaas gaat hij ook nu net als eerst aan de haal, zelfs met de O2 sensors uitgeschakeld. Ik heb nog wel mijn twijfel bij de achterste Lambda sensor, maar ik denk niet dat die de schuldige is van dit probleem.
 

Klaas-Marten

MF'er
20 nov 2012
190
16
Je kunt zowiezo veel zien aan de waardes van de sensoren.
Ik zou ook denken dat je eerst meer in de richting van valse lucht moet kijken.
Scheur in de uitlaat is ook valse lucht hé

Als je al inlaatrubbers had besteld, waren die oude gescheurd dan?
 

Erwin van Putten

Die hard MF'er
22 aug 2011
492
146
Lemelerveld
Er zit geen scheur in de uitlaat, dit is ook een vrij nieuwe GPR uitlaat. (half jaartje a 3 kwart jaar oud). Ik heb er al wel naar gekeken en alle bouten nagetrokken, niks los.
Ik denk dat het valse lucht aan het inlaat traject is.
De rubbers vertoonde wel van die barstjes, maar blijft lastig te zeggen of ze dan ook echt lek zijn. Ik gok het daar nu wel op gezien hij aan de haal gaat zonder stationair regeling.
Alleen het verschil in lopen tussen Neutraal en versnelling staat me niet aan... Geen idee waar dat weg komt.