Laadproblemen Moto Guzzi V50 Nato

nwam

Moto Guzzi V50 Nato
24 okt 2013
13
9
76
#27
Bel anders eens met Mark Wilmink van MW-motoren in Borne. Die doet niet anders dan de V50 Nato. Is een sympathieke vent die je zeker kan helpen! Ook leuk voor je om eens te kijken want de beste man heeft een bult onderdelen voor de NATO Guzzi's waar je U tegen zegt!!
Dat is ook de persoon die ik al een paar keer genoemd heb als zijnde de expert of de reparateur.
Daar heb ik ook de onderdelen vandaan.
Inderdaad sympathieke vent en probeert wel te helpen.
Heb al een paar keer emails daarover gewisseld, zijn conclusie tot nu toe, "Een speurtocht".
Ben daar in december nog geweest, maar is veel te ver weg om eventjes met dat ding naar toe te gaan.
Dat wordt dan op zijn vroegst van de zomer een keer.
Voor die tijd moet het mezelf toch wel lukken zeker?
 

nwam

Moto Guzzi V50 Nato
24 okt 2013
13
9
76
#28
Kun je een schema maken van hoe het nu is? Dan kan men je misschien beter helpen..
Het schema is volledig uitgevoerd zoals beschreven in de onderhoudsboeken van Defensie, die vond ik op de website van Mark Wilmink.
Dat is wel allemaal schematisch en niet zo mooi zichtbaar als op de plaatjes van Guzzigek.
Er zijn voor de doeleinden waarvoor de motor gebruikt werd toevoegingen aan de bedrading gepleegd en die zijn deels ook weer weggehaald.
Moeilijk is te zien welke draden of bundels niet origineel zijn.
Ik ben er nu bijna zeker van dat hier de storingen worden veroorzaakt.
Een volgende stap moet dan zijn, al deze toevoegingen opsporen en elimineren.
 

Bijlagen

1 aug 2008
1.617
50
bij mijnmotoren
#30
Als je zeker wil zijn dat naast de onderdelen ook je bedrading goed is ga ik met Sammie mee
alleen maak als eerste de bedradig die voor de dynamo nodig hebt zoals je dat op mijn foto schema kan zien .
Gewoon los naast de motor met allen de voedings draad op de zekeringskast aangesloten ( die van de zekering F3 ) de originele kan je daarvoor van de kast los nemen lampje is een 12 volt 5 wat ( de originele is te laag in wattage en daarvoor is er later een extra weerstand in het schema opgenomen )
Je kan als je er niet uit komt ook langs komen ( ik heb genoeg bosch onderdelen in huis ) al zit ik ook op een 45 minuten rijden bij jou vandaan
Moet gek lopen wil ik de dynamo niet aan het laden krijgen
Maar ik ben met Mark( MW motoren) eens het kan een zoek partij zijn
 
1 aug 2008
1.617
50
bij mijnmotoren
#31
Had dat stuk van gisteren niet gelezen maar goed De twee naast elkaar ( roden en blauwe draad) op de diode brug zijn gekoppeld op de print daardoor maakt het niet uit hoe deze op de diode brug zijn aangesloten .
Paars zit of hoort aan de zijkant en is de Y aansluiting en geen D- , de Y is het midden van de drie fase's van je dynamo wikkeling
D- die niet aangesloten is bij jou kan kloppen de massa komt dan via het blok zelf en loopt via de bout van de boorstelhouder via het dynamo huis en motorblok naar je min aansluiting van de accu
De D+ is geïsoleerd van massa vast gebout
Dat er dingen zijn verwijderd kan wel kloppen ( hoewel het vaak niet is gedaan ) dingen zoals flitspalen sirenes en de radio werden na de "diensverband" vaak weg genomen
 

nwam

Moto Guzzi V50 Nato
24 okt 2013
13
9
76
#32
Had dat stuk van gisteren niet gelezen maar goed De twee naast elkaar ( roden en blauwe draad) op de diode brug zijn gekoppeld op de print daardoor maakt het niet uit hoe deze op de diode brug zijn aangesloten .
Paars zit of hoort aan de zijkant en is de Y aansluiting en geen D- , de Y is het midden van de drie fase's van je dynamo wikkeling
D- die niet aangesloten is bij jou kan kloppen de massa komt dan via het blok zelf en loopt via de bout van de boorstelhouder via het dynamo huis en motorblok naar je min aansluiting van de accu
De D+ is geïsoleerd van massa vast gebout
Dat er dingen zijn verwijderd kan wel kloppen ( hoewel het vaak niet is gedaan ) dingen zoals flitspalen sirenes en de radio werden na de "diensverband" vaak weg genomen
Hoi Guzzigek Bedankt voor je bericht.
Vandaag geen tijd gehad en morgen heb ik ook weer iets anders te doen, maar Donderdag ga ik weer op onderzoek.
Wil toch wel graag gaan rijden nu het mooie weer eraan komt
Ik was al bezig met een los circuit te maken voor dit gebeuren.
 

sammie

MF veteraan
10 nov 2003
21.185
105
Assen
#33
Er zijn geen k & k kabelbomen voor deze motoren?
Bij oude motoren kan door verouderde bedrading een navelbreukje op de loer liggen en kun... je dit soort onverklaarbare dingen krijgen (doormeten lijkt het goed maar in functie..)
 
1 aug 2008
1.617
50
bij mijnmotoren
#34
Voor een burger versie wel maar die van de Nato is uitgebreid en met vele aanpassingen dat er maar moeilijk complete bomen te vinden zijn anders had Mark dat wel voorgesteld geien zoekwerk veel tijd dus geld kost als hij dat moet gaan doen
Kleuren voor de draden is niet zo belangrijk zolang je maar vast legt ( op papier bv) welke kleur je wat laat doen .
Het is maar wat je voorhanden hebt

Nwam mocht al rijdend in mijn beurt willen komen geef dan even een bericht via de PB voor het adres .
Er zijn teveel teveel inbraken geweest bij mensen die adressen online hadden staan bij foto's van wat ze hadden
 

nwam

Moto Guzzi V50 Nato
24 okt 2013
13
9
76
#35
Hoera!!!!!
De boel laadt weer op.
Allereerst heb ik de nodige bypasses gemaakt.
Daarvoor heb ik de losse spanningsregelaar en de losse diodedrager beiden verbonden met de massa.
De Plus heb ik rechtstreeks op de accu gezet en een los controlelampje beveiligd met een zwevende zekering.
Aan de dynamo heb ik alle 5 draden losgehaald en volgens het schema van Guzzigek aangesloten op de diodedrager en op de regelaar.
Vervolgens uitgeprobeerd, de laadstroomlamp brandde nog wel maar was een beetje onrustig, aan - uit enz.
Daar was dus al een beetje winst.
Bij de dynamo meette ik stroom op D+ als de kabel los lag, als de kabel erop zat meette ik geen stroom meer.
Waar blijft dat dan vraag je dan aan jezelf.
Ik heb toen alles weer losgemaakt en heb de dynamo en de rotor eraf gehaald.
Toen bekeken hoe het er onder eruit zag, alles was gaaf, maar wel een beetje vettig en ook niet echt schoon.
Remmenreiniger van de Action en een doekje doet wonderen.
Toen het hele spulletje weer in elkaar gezet en opnieuw getest met de bypas.
Ik geloofde mijn ogen niet, het lampje ging uit en het lichte weer op bij hele lage toeren, net zoals het hoort.
Laadstroom gemeten en ik kwam uit op een dikke 14 volt.
Helemaal gelukkig natuurlijk.
Vervolgens heb ik opnieuw alles losgemaakt en de dynamo en rotor vervangen door mijn oude spulletjes.
Dat aangesloten op de originele bedrading en toen weer gestart.
Helemaal goed, lampje ging uit en de laadstroom eveneens weer boven de 14 volt (accu was bijna leeg).
De nieuwe used maar gereviseerde dynamo en rotor had ik dus helemaal niet nodig.
Zal Mark vragen of hij ze terug wil kopen.
Allemaal bedankt voor het meedenken.
Wie trek heeft aan gebak, kom gerust aan maar wel eerst even melden op [email protected]
 
2 mei 2010
6.245
376
61
Steenwijkerland
#36
Zn zoektocht is een frustrerende bezigheid. Maar als ti het uiteindelijk doet, is het best toch wel leuk. En leerzaam. Je weet nu in elk geval waar je bedrading loopt en waar het meeste voor is bedoeld. Nu hopen dat de doorgeknipte bedrading op den duur niet voor nieuwe problemen gaat zorgen. Goede nazorg is op zn plaats. Veel plezier met je nato. Ps al een stalen ring gemonteerd rond je kruiskoppeling?
 
1 aug 2008
1.617
50
bij mijnmotoren
#37
Mooi dat je het opgelost hebt en dat mijn schema daar bij heeft kunnen helpen
Dus nu Rijden en strippen
Strippen wat die afgeknipte bedrading aangaat bedoel ik niet je zelf
En rijden omdat het te leuk is om het niet te doen :t
 

nwam

Moto Guzzi V50 Nato
24 okt 2013
13
9
76
#38
Zn zoektocht is een frustrerende bezigheid. Maar als ti het uiteindelijk doet, is het best toch wel leuk. En leerzaam. Je weet nu in elk geval waar je bedrading loopt en waar het meeste voor is bedoeld. Nu hopen dat de doorgeknipte bedrading op den duur niet voor nieuwe problemen gaat zorgen. Goede nazorg is op zn plaats. Veel plezier met je nato. Ps al een stalen ring gemonteerd rond je kruiskoppeling?
Stalen ring????
 

nwam

Moto Guzzi V50 Nato
24 okt 2013
13
9
76
#39
Mooi dat je het opgelost hebt en dat mijn schema daar bij heeft kunnen helpen
Dus nu Rijden en strippen
Strippen wat die afgeknipte bedrading aangaat bedoel ik niet je zelf
En rijden omdat het te leuk is om het niet te doen :t
Ja dat strippen gaat zeker gebeuren, er zijn er al een paar geliquideerd})
Nogmaals bedankt.
 
1 aug 2008
1.617
50
bij mijnmotoren
#42
In de dertig jaar dat ik met de kleine guzzi's rijd/reed is me dat nog nooit overkomen wel kruiskoppelingen die wel erg veel ruimte hadden op de kruis .
Ik heb wel de schade gezien die er door ontstaat als een kruiskoppeling breekt door met ruimte te blijven rijden en die bus is echt een aanrader om ergerdingen dan een kapote kruis te voorkomen
Ik heb dus over dat er achtbruglagering uit de bak gebroken was door een gebroken kruis dat rijd niet echt lekker meer
Beter voorkomen dan overkomen
 

nwam

Moto Guzzi V50 Nato
24 okt 2013
13
9
76
#43
Nu de oorzaak, misschien een zwetende keerring?
Die keerring hou ik in de gaten.
De hoeveelheid aan vettigheid (olie denk ik) was niet enorm, maar het moet toch ergens vandaan komen.
Als ik dat vanaf de buitenkant kan vervangen lijkt mij dat niet zo'n groot karwei.
Het probleem speelde kennelijk al jaren.
2 jaar geleden heb ik hem gekocht en toen laadde het spulletje al niet.
Alles aan de machine was vuil en verwaarloosd, had kennelijk al jaren in een schuurtje stil gestaan en liep niet.
Ik heb toen alle olie vervangen evenals de bougies en 1 bobine.
De ontsteking gecontroleerd en een nieuwe accu geplaatst.
Toen kreeg ik hem aan de praat maar regelmatig sloeg er 1 bougie nat waardoor hij op 1 cilinder ging lopen.
Het vermoeden was klevende zuigerveren.
Vorige maand heb ik daarom de cilinders gedemonteerd.
De zuigers en de veren zagen er goed uit maar het O-ringetje dat in de voet zit om afsluiting naar de kleppen te verzorgen was gescheurd.
Alle pakkingen en O-ringen vernieuwd en de kleppen zuiver afgesteld.
Had nog niet zo mooi gelopen als nu, alleen dat gedonder met laden wilde ik nu ook maar eens tackelen.
Rijd nu erg fijn, bijna net zo lekker als mijn V7 special die ik helaas enkele jaren geleden heb moeten verkopen.
Ik heb het ook al eens met een Honda 400F geprobeerd, maar eens een Guzzi, altijd een Guzzi.
 
#44
Dees...
. Bekijk bijlage 1354001 Beschermd je versnellingsbakdeksel, op het moment dat je kruiskoppeling hemelen gaat. Wil nog wel eens gebeuren. Heeft niets te maken met de kwaliteit van de kruiskoppeling maar meer met de berijders in dienstijd. 8)7
Ik lees heel veel waarschuwing voor een exploderende kruiskoppeling maar ik lees heel weinig ervaringsdeskundigen. Ik ga mettertijd een bus plaatsen om mezelf gerust te stellen maar ik denk dat de kans op een gebroken kruiskoppeling heel erg klein is.
 
1 aug 2008
1.617
50
bij mijnmotoren
#50
Nee maar dat was de vraag niet meen dat er beweerd weert dat de achterdeksels moeilijk te vinden waren of ik heb dat verkeerd begrepen
Nee goed gelezen

Mijn eige eerste nato daar is de kruiskopeling van gebarsten, en in die verwoesting heeft het zn behuizing aardig verwoest zodanig dat het lager van de achterbrug er ook zo uitgepakt kon worden.niet leuk. die achterdeksels zijn heel zeldzaam.