spanningregelaar yamaha xt 600 e (3tb)

Arcath

Die hard MF'er
26 jan 2009
948
307
Ik heb een probleem met spanningsregelaar van mijn xt 600 e uit '91.
nu met het koude weer, moeite met starten, en lampjes gaan iets te vaak kaduuk.
kortom is nie goed^^

laadspanning op accu gemeten start bij 14,6 volt en loopt langzaam op richting de 18v. (17,89)

verdenking spanningsregelaar. Ik had er nog 3 (waarvan 2 zeker werkzaam waren) liggen afkomstig van een cx 500 en een gl 500. geel op geel aangesloten rood op rood en groen op groen, bleef alleen een zwarte over waarvan ik niet weet waar het voor was. heb deze voor het gemak dus maar domweg niet aangesloten.

Resultaat: ook bij deze is de laadspanning gewoon 17,89 volt.

word het nu een originele SR voor de yamaha bestellen of doe ik iets verkeerd( ongetwijfeld)
 

gassen

Wegen? Waar wij gaan zijn geen wegen!
Donateur
26 apr 2004
12.039
840
Venray
Niet bij Honda, daar is groen massa/min. Plus dan maar?

1978%20CX500.jpg
 
Laatst bewerkt:

Arcath

Die hard MF'er
26 jan 2009
948
307
de plus is rood,, ben er van uit gegaan dat groen idd massa is en heb daarom groen op groen gezet, de honda SR heeft dus een extra (zwart) maar geen idee waarvoor.
 

Arcath

Die hard MF'er
26 jan 2009
948
307
oke ben niet volledig geweest zie ik.

spanningsregelaar heeft: 3 x geel 1 x rood, 1x zwart en 1 x groen.

heb geel op geel gezet(vanuit dynamo naar spanningsregelaar) rood op rood, en groen (massa) van SR aan massa xt.

tot zover zou het moeten kloppen.

wat over blijft is dus de zwarte van SR
 
A

Anoniempje327

Guest
oke ben niet volledig geweest zie ik.

spanningsregelaar heeft: 3 x geel 1 x rood, 1x zwart en 1 x groen.

heb geel op geel gezet(vanuit dynamo naar spanningsregelaar) rood op rood, en groen (massa) van SR aan massa xt.

tot zover zou het moeten kloppen.

wat over blijft is dus de zwarte van SR
En die moet dus aan de geschakelde plus 12 volt.
 

Arcath

Die hard MF'er
26 jan 2009
948
307
Ah sorry V.d.v. had je bericht gemist.

deze optie ontbreekt op de xt. kan ik deze dan koppelen aan rood/wit? of zeg ik dan iets heel stoms?

verder allen bedankt voor de reacties!
 
A

Anoniempje327

Guest
Ah sorry V.d.v. had je bericht gemist.

deze optie ontbreekt op de xt. kan ik deze dan koppelen aan rood/wit? of zeg ik dan iets heel stoms?

verder allen bedankt voor de reacties!
dat zal wel kunnen maar ik weet niet of je dan last krijgt van een lekstroom die langszaam je accu leeg trekt.
 
Bovenaan Onderaan