start- en toerenprobleem kawasaki kz700

remcom

Rookie
15 apr 2019
26
1
Hoi Allemaal,

Ik heb sinds enige tijd een kawasaki kz700 uit '84. Hij heeft wat kwalen met starten en stationair lopen. ik heb m gekocht van iemand waar ie lang stil had gestaan en goedlopend weggezet zou zijn... hmm.. Misschien heeft nog iemand goeie suggesties?

Hij start alleen op choke met volle accu, soms zelfs helemaal niet: dan slaat hij even aan en af en vervolgens niets meer (mogelijk verzopen)
Nadat hij wel op de choke is gestart en een tijdje op hoge toeren (4/5000) in de buurt heeft staan brullen wil hij zonder choke wel op een stationair toeren blijven draaien maar moeilijk. Ik moet dan met de stationair knop rommelen om te laten draaien maar wss staat hij dan te hoog omdat zodra ik gas geef de toeren niet direct erna snel terug vallen.
Wat ik gek vind is zodra ik mijn hand in de luchtfilter opening steek gaan de toeren hard omhoog gaan en erg langzaam dalen.

- De benzinekraan bleek niet goed op vacuum te sluiten dus om die uit te sluiten heb ik de tank eraf gehaald en een trechter op de slang gezet en de vacuumslang van de carb afgedopt met een schroef.
- De carbs zijn paar weken geleden ultrasoon gereinigd en ik heb er een revisie set en nieuwe sproeiers in gezet.
- ik heb er nieuwe bougies en bougiekabels op gemonteerd
- nieuwe benzine en vacuumleidingen
- nieuwe luchtfilter (en olie en oliefilter)
- de bobines en pickup coils doorgemeten: allemaal OK, hoewel de pickup coils de max weerstand blijken te hebben (boekje zegt tussen 380 en 540 en ze zijn ong. 540 Ohm)
- ik heb eerder eens een deo test gedaan op de inlaat rubbers, maar gaf geen resultaat
- laatst lekten de inaat rubbers benzine, vemoedelijk doordat de benzine kraan niet meer sluit op vacuum
 

Bijlagen

Laatst bewerkt:

too

MF veteraan
12 sep 2004
2.942
187
hardinxveld-giessendam
als de inlaat rubbers benzine lekken is het niet alleen de kraan die niet goed afsluit maar dan sluiten de vlotternaalden ook niet goed af.
heb je na het ultrasoon reinigen ook gecontroleerd of alle benzine kanalen ook goed open waren?
heb je de kleppen gesteld en daarna de carbs gesynchroniseerd?
en hoe hoog staat het oliepeil op het ogenblik. als er benzine door de inlaatrubbers lekt komt het meestal in de cilinder terecht en dan loopt het langs de zuigerveren omlaag het carter in en dat helpt niet bij de smering.
 

remcom

Rookie
15 apr 2019
26
1
thanks voor de reply!
- vlotternaalden en houders zijn nieuw
- na het ultrasoon reinigen zijn de benzine kanalen doorgeblazen
- oliepeil is nog goed: ik heb de olie opnieuw afgetapt, filter vervangen en gevuld.
- nog geen kleppen gesteld en geen carbs gesynchroniseerd.. wil eerst dit probleem tackelen - zou het asynchroon of kleppen de oorzaak kunnen zijn dan denkje?
 

too

MF veteraan
12 sep 2004
2.942
187
hardinxveld-giessendam
ja als alles uit elkaar geweest is en meerdere onderdelen vervangen kan je er wel van uit gaan dat de boel niet meer synchroon staat. en als de boel niet synchroon staat wil hij slecht starten en slecht lopen en voordat je gaat synchroniseren moeten de kleppen goed staan.
 

remcom

Rookie
15 apr 2019
26
1
ja als alles uit elkaar geweest is en meerdere onderdelen vervangen kan je er wel van uit gaan dat de boel niet meer synchroon staat. en als de boel niet synchroon staat wil hij slecht starten en slecht lopen en voordat je gaat synchroniseren moeten de kleppen goed staan.
ok.. alhoewel het probleem hetzelfde is als voor het reinigen?
 

too

MF veteraan
12 sep 2004
2.942
187
hardinxveld-giessendam
bij slecht lopen en slecht starten moet je alles nakijken. vonk heb je gedaan carbs als ik verhaal zo lees ook luchtfilter ook. dus je hebt als het goed is nu lucht benzine compressie en vonk. het enige dat dan nog goed moet zijn is de mengverhouding en de timing en dat alle cilinders het zelfde te doen hebben en dan moet er gereden kunnen worden .
 

remcom

Rookie
15 apr 2019
26
1
bij slecht lopen en slecht starten moet je alles nakijken. vonk heb je gedaan carbs als ik verhaal zo lees ook luchtfilter ook. dus je hebt als het goed is nu lucht benzine compressie en vonk. het enige dat dan nog goed moet zijn is de mengverhouding en de timing en dat alle cilinders het zelfde te doen hebben en dan moet er gereden kunnen worden .
ok check, dus kleppen stellen, synchroon stellen maar ook de ontsteking timing?
 

Janbros

MF veteraan
4 feb 2005
6.032
541
51
wezemaal
als de boel niet synchroon staat wil hij slecht starten en slecht lopen
synchroniseren is geen wondermiddel, tenzij ze gigantisch verkeerd staan. en gigantisch is niet hetzelfde als 5 graden onderling.

kanalen doorblazen met lucht is niet genoeg, je moet ze doorblazen met een vloeistof onder druk (ik gebruik remmenreiniger) en visueel kontroleren dat het er uit spuit waar het moet uit spuiten. langs 1 kant er in spuiten, en alle kanalen behalve 1 dicht houden en kijken of het er aan dat ene kanaal vlot uit komt, en bij alle 4 de carbu's evenveel.

pas als je dat allemaal gedaan hebt, kan je besluiten dat de carbu's proper zijn, eerder niet.
 
  • Like
Waarderingen: MotorSleutelaar

remcom

Rookie
15 apr 2019
26
1
synchroniseren is geen wondermiddel, tenzij ze gigantisch verkeerd staan. en gigantisch is niet hetzelfde als 5 graden onderling.

kanalen doorblazen met lucht is niet genoeg, je moet ze doorblazen met een vloeistof onder druk (ik gebruik remmenreiniger) en visueel kontroleren dat het er uit spuit waar het moet uit spuiten. langs 1 kant er in spuiten, en alle kanalen behalve 1 dicht houden en kijken of het er aan dat ene kanaal vlot uit komt, en bij alle 4 de carbu's evenveel.

pas als je dat allemaal gedaan hebt, kan je besluiten dat de carbu's proper zijn, eerder niet.
dankje, ik heb de carbs ultrasoon laten reinigen waarna ze door hem ook zijn doorgespoeld en geblazen, de kans dat daar nog vuil in achterblijft is dan niet heel groot of vergis ik me dan?
 

remcom

Rookie
15 apr 2019
26
1
Is je tank helemaal schoon vanbinnen?
ik kan het niet goed zien, maar ga de kraan er nog uithalen om zeker te zijn. ik heb er vorig jaar een benzinefilter tussen gehangen, ook zat er nauwelijks vuil in de vlotterkamers voordat ik ze liet reinigen..
Overigens heb ik de laatste test zonder tank met een trechter gedaan om de tank en kraan uit te kunnen sluiten.
 

remcom

Rookie
15 apr 2019
26
1
wat ik opmerkelijk vind is dat als ik aan de luchtfilter kom de toeren omhoog gaan en niet dalen, lijkt me geen normaal verschijnsel?
 

Janbros

MF veteraan
4 feb 2005
6.032
541
51
wezemaal
wat ik opmerkelijk vind is dat als ik aan de luchtfilter kom de toeren omhoog gaan en niet dalen, lijkt me geen normaal verschijnsel?
wel als je stationnair deel nog steeds niet in orde is (lees vuil en dus te arm). door de luchtinlaat deels af te dichten verminder je de lucht en vergroot je de onderdruk en gaat hij meer benzine van waar hij maar kan aanzuigen.
 

remcom

Rookie
15 apr 2019
26
1
wel als je stationnair deel nog steeds niet in orde is (lees vuil en dus te arm). door de luchtinlaat deels af te dichten verminder je de lucht en vergroot je de onderdruk en gaat hij meer benzine van waar hij maar kan aanzuigen.
Thanks. Klinkt aannemelijk! Wel balen want was me een klus om die carb er weer goed tussen te krijgen ;(
 

Raymond W

Veter vast
23 okt 2006
7.605
499
54
Mijdrecht
De benzinekraan bleek niet goed op vacuum te sluiten dus om die uit te sluiten heb ik de tank eraf gehaald en een trechter op de slang gezet en de vacuumslang van de carb afgedopt met een schroef.
Als er geen vacuum in de kraan komt behoort hij af te sluiten.
Je hebt de vacuumslang afgedopt waardoor er nu alleen maar benzine via het kapotte membraan naar de carb`s gaat.
Met een revisiesetje en het weer aansluiten op de vacuumslang moet er weer voldoende benzine in de carb`s komen.
 

remcom

Rookie
15 apr 2019
26
1
Als er geen vacuum in de kraan komt behoort hij af te sluiten.
Je hebt de vacuumslang afgedopt waardoor er nu alleen maar benzine via het kapotte membraan naar de carb`s gaat.
Met een revisiesetje en het weer aansluiten op de vacuumslang moet er weer voldoende benzine in de carb`s komen.
Thanks: het kraantje is idd een ander probleem maar niet de oorzaak van het beroerd lopen, ik heb m immers met een trechter benzine op de slang getest
 

joskawa

MF'er
Donateur
10 nov 2005
221
7
Maarssen
Ik zou het op de motor controleren, doorzichtig slangetje er op en dan die schroef opendraaien. het peil in de slang moet dan gelijk/net iets onder de rand van de vlotterkamer blijven en niet hoger gaan. Als het hoger gaat dan loopt die carburateur over en komt de benzine via de inlaat er uit. Dan verzuipt hij en dus loopt hij niet lekker. Succes
 

remcom

Rookie
15 apr 2019
26
1
Ik zou het op de motor controleren, doorzichtig slangetje er op en dan die schroef opendraaien. het peil in de slang moet dan gelijk/net iets onder de rand van de vlotterkamer blijven en niet hoger gaan. Als het hoger gaat dan loopt die carburateur over en komt de benzine via de inlaat er uit. Dan verzuipt hij en dus loopt hij niet lekker. Succes
Thanks man, hoop dat dat het is, slangetje op de aftapplug van de vlotterkamer bedoel je?
 

remcom

Rookie
15 apr 2019
26
1
Hoi allemaal, nu de zomer aan een einde komt heb ik de klus met de kawa weer opgepakt: ik heb de vlotters opnieuw afgesteld want het peil stond bij allemaal minimaal een halve cm biven de rand..
Het lekken is opgelost!

Maar helaas hetzelfde verschijnsel: bijna niet te starten en als het lukt dan alleen met volle volle accu en choke.
Na flink doorstarten (en niet gestart krijgen) heb ik de bougies nog eens gechecked en ze ogen droog! (Ruik wel benzine overigens)
Maar dan ook alle 4. Bij een verstopt kanaal zou ik toch niet het probleem bij alle 4 de carbs verwachten na de uitvoerige reinigings beurt..

Ik heb een compressiemeter besteld en ben van plan naar de klepspeling te kijken. Maar was een beetje verrast van de droge bougies, iemand een suggestie?