Het Grote BMW Navigator VI topic deel 1

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Thanx. Scherm was vlekkeloos. Ben nogal een poetser,haha..Klein ritje vanmorgen en er leek niets aan de hand. Weliswaar niet genavigeerd maar alles werkte..had de nav last van de zon?
Zon of warmte kan natuurlijk, vorig jaar in tropisch Spanje had mijn Navigator er geen last van.
Dat de Navigator werkelijk de weg even kwijt is en denkt dat je naast de weg rijdt zou eerder duiden op of een verstoring in de ontvangst of een defect in de GPS ontvanger.
Weg Navigators laten het pijltje of voertuig symbool ook heel lang aan de weg plakken, het duurt vrij lang voor ze je werkelijk laten geloven dat je niet meer op een weg rijdt. Dit "plakken aan de weg" verhuld de onnauwkeurigheid (5 tot 10 meter) van consumenten Navigators.
 

BodiSapha

MF'er
10 sep 2018
197
29
Naja, ik houd het even in de gaten komende tijd. We gaan over 2,5 week naar Duitsland op de motor en dan moet de navi wel top zijn natuurlijk.
Daarbij is het systeem nog maar 2 maanden oud, dus heb ook altijd nog garantie....
 
  • Like
Waarderingen: BMW-Wouter

webtech

MF veteraan
26 feb 2003
1.077
25
49
rhoon
Beste allemaal

Ik heb een vraag: klopt het dat dit toestel geen geluid geeft? Ik zie althans geen speakertje en ik haal um net uit de doos en het valt me op. Ik hoor graag
 

TenCats

MF veteraan
Donateur
27 mrt 2003
4.069
38
Flevoland
www.tenkate-online.nl
Dat is correct. De BMW Nav's hebben geen van allen een speaker. Dat had de V niet en ook de IV, de Zumo 660 kloon, had er geen. Voor bijv. gebruik in de auto moet je dus een speciale steun kopen.

Overigens maakt-ie wel geluid als je 'm op de stenen laat vallen. :Y
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Dat is correct. De BMW Nav's hebben geen van allen een speaker. Dat had de V niet en ook de IV, de Zumo 660 kloon, had er geen. Voor bijv. gebruik in de auto moet je dus een speciale steun kopen.

Overigens maakt-ie wel geluid als je 'm op de stenen laat vallen. :Y
De BMW Navigator IV en de Zumo 660 hadden wel degelijk een luidspreker.
De Navigators V en VI inderdaad niet: voor gebruik in de auto kun je daar de speciale zuignap-steun met ingebouwde luidspreker en 12V snoer voor kopen (BMW Onderdeel nummer 77528544460).
 

TenCats

MF veteraan
Donateur
27 mrt 2003
4.069
38
Flevoland
www.tenkate-online.nl
Niet dat het belangrijk is, maar de NAV IV heeft alleen een interne luidspreker waar je niet zoveel aan hebt. Die werkt nl. niet in de motorhouder en in de autohouder alleen met navigatie en telefoongesprekken. MP3 zul je er nooit mee kunnen afspelen.

Hier all audio opties van de NAV IV
 

Bijlagen

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Niet dat het belangrijk is, maar de NAV IV heeft alleen een interne luidspreker waar je niet zoveel aan hebt. Die werkt nl. niet in de motorhouder en in de autohouder alleen met navigatie en telefoongesprekken. MP3 zul je er nooit mee kunnen afspelen.

Hier all audio opties van de NAV IV
Ik kan het niet meer "bewijzen" maar mijn Navigator IV in de BMW motorhouder van de R1200RT-DOHC liet wel degelijk van zich horen.
Ik had het volume meestal op 0 staan, want ik verstond de dame toch niet tijdens het rijden.
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Zon of warmte kan natuurlijk, vorig jaar in tropisch Spanje had mijn Navigator er geen last van.
Dat de Navigator werkelijk de weg even kwijt is en denkt dat je naast de weg rijdt zou eerder duiden op of een verstoring in de ontvangst of een defect in de GPS ontvanger.
Weg Navigators laten het pijltje of voertuig symbool ook heel lang aan de weg plakken, het duurt vrij lang voor ze je werkelijk laten geloven dat je niet meer op een weg rijdt. Dit "plakken aan de weg" verhuld de onnauwkeurigheid (5 tot 10 meter) van consumenten Navigators.
Ieeepppps...vandaag voor mijn werk op pad, 15 minuten voor de bestemming gaat mijn Navigator VI aan de haal.
Alsof er iemand met een vinger op het display drukt, menu's die voorbij schieten en locaties die "aangewezen" worden door de onzichtbare vinger met de vraag of ze opgeslagen moeten worden.
Geregend heeft het de afgelopen dagen niet, scherm oogde schoon en extreem warm was het vandaag ook niet.
Ik heb van arremoede bij een benzine station de Navigator helemaal uit gezet, display toch maar even met de hand schoongeveegd en weer aan gezet, dat bracht het ding weer tot zinnen.
Verder tot de bestemming en een paar uur later naar huis geen kuren meer vertoond.

[EDIT]
Meer rapporten en mogelijke oplossingen...of touchscreen fout:
Ik ga het ook maar eens aankijken.
 
Laatst bewerkt:

BodiSapha

MF'er
10 sep 2018
197
29
Heb gisteren mijn dealer een bericht gedaan omtrent dit probleem net de Navigator VI. Vandaag mail terug dat dit zeker niet kan en mag bij zo een toestel. Of ik even wil langskomen op de motor met de navi, dan kijken ze er even naar. Ga gelijk morgenmiddag heen, gezien ik dus binnenkort naar Harz gebied ga op de plof...Ben benieuwd wat ze gaan doen..
 
  • Like
Waarderingen: BMW-Wouter

BodiSapha

MF'er
10 sep 2018
197
29
Update..Bij dealer geweest, maar de laatste tijd geen rare acties meer van de Navi..Wel melding gemaakt, dus mocht er in de toekomst weer wat voorkomen, kan ik weer terecht...Loop wel tegen een ander probleem aan nu. Sowieso is dit nooit stabiel geweest en met enig geluk, lukt het mij om het af en toe voor elkaar te krijgen..Wat is het geval:

Ik heb muziek op mijn Navigator VI gezet en deze wil in dus afspelen via mijn Sena 20S EVO. Ik gebruik hiervoor Smartlink om de app Media op mijn Navi te kunnen gebruiken voor de Mp3's...Sena is gekoppeld en Smartlink is gekoppeld, alleen als ik de app media aanklik, zegt hij dat er een Bluetooth headset verbonden moet zijn. Maar dat is dus het geval! Vervolgens dieper in het systeem duiken, dan zie ik dat het vinkje bij Media uit staat onder mijn telefoon. (Pixel 3a)..

Ik krijg dit vinkje dus ook met geen mogelijkheid aan, waardoor dus geen Mp3's zichtbaar op de Navigator...Ik baal steeds meer van dit toestel. Enorm hoge prijs, maar stabiliteit is ver te zoeken. Wat doe ik verkeerd, iemand de gouden tip??
 

Jeroen1969

MF veteraan
2 sep 2012
3.768
83
50
Lage Vuursche
Geen gouden tip helaas... ik heb gister een nieuwe motor op gehaald, ik ga van 2 naar 1 motor (2010 R1200RT & 2017 R1200RS -> R1250RT). Op de andere twee had ik elk een Nav VI. Ging enige tijd probleemloos, muziek en bellen enz. Via de Nav VI, iPhone 8 en Sena 20S. Gister ging de telefoon, kwam ook in beeld, maar de audio ging naar de Nav VI en bleef daar haken. BlueTooth met Nav VI verbroken en via Siri terug gebeld, dat ging goed. Daarna dacht de Nav VI op een auto te zitten. Nou lijkt de R1250RT wel iets op een cabriolet op 2 wielen....

Ik ga morgen een reset doen, alle bluetooth verbindingen wissen en daarna weer alles koppelen zoals ergens terug in dit topic omschreven is... Kijken of het dan wel blijft werken...
 

Jeroen1969

MF veteraan
2 sep 2012
3.768
83
50
Lage Vuursche
Net voor het eerst via BlueTooth een route van de ene navigator VI (die van mij) naar de andere navigator VI gestuurd. Werkt perfect. Route gemaakt in Base Camp, via Windows Verkenner op het SD kaartje gekopieerd. Vervolgens in mijn navigator geïmporteerd en via BT verzonden naar de andere unit.

Voordeel: in de andere unit staat ie dan meteen “gebruiksklaar” (je hoeft niet te importeren).
Nadeel: geen idee waar de gegevens worden opgeslagen... ik vermoed op de interne schijf en niet op het SD kaartje.
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Net voor het eerst via BlueTooth een route van de ene navigator VI (die van mij) naar de andere navigator VI gestuurd. Werkt perfect. Route gemaakt in Base Camp, via Windows Verkenner op het SD kaartje gekopieerd. Vervolgens in mijn navigator geïmporteerd en via BT verzonden naar de andere unit.

Voordeel: in de andere unit staat ie dan meteen “gebruiksklaar” (je hoeft niet te importeren).
Nadeel: geen idee waar de gegevens worden opgeslagen... ik vermoed op de interne schijf en niet op het SD kaartje.
Waarschijnlijk in de GPX folder, waar normaal gesproken routes en waypoints staan.
 

Sphyrnidus

MF veteraan
29 jun 2004
6.220
115
67
Zuid Holland
Bezoek site
Ook weer wat meegemaakt met die rare apparaten. Zowel mijn VI als vrouws V gingen naar het noorden rijdend op zwart (100 km boven de poolcirkel in de Yukon. Terug rijdend opeens weer beeld. Nu verloor mijn vrouw vlak daarvoor haar sleutel en dat viel gelukkig snel op door de veerpont. Dus ik weer terug en op dezelfde plek weer zwart. 7 km verder vond ik de sleutel bos. Gelukkig was geen van de drie auto’s die ik tegenkwam er over heen gereden. Enfin, ik keer om er rij terug naar de ferry en op precies dezelfde plek ging het beeld weer aan. Snap er geen yota van. Oh ja toen ik ‘s avonds in Inuvik probeerde hem aan de praat te krijgen had ik wel opeens beeld. De nachtstand was het ook niet, veel donkerder. Ik zag wel heel vaag wat beeld. En het wordt hier sowieso niet donker dus.
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Ook weer wat meegemaakt met die rare apparaten. Zowel mijn VI als vrouws V gingen naar het noorden rijdend op zwart (100 km boven de poolcirkel in de Yukon. Terug rijdend opeens weer beeld. Nu verloor mijn vrouw vlak daarvoor haar sleutel en dat viel gelukkig snel op door de veerpont. Dus ik weer terug en op dezelfde plek weer zwart. 7 km verder vond ik de sleutel bos. Gelukkig was geen van de drie auto’s die ik tegenkwam er over heen gereden. Enfin, ik keer om er rij terug naar de ferry en op precies dezelfde plek ging het beeld weer aan. Snap er geen yota van. Oh ja toen ik ‘s avonds in Inuvik probeerde hem aan de praat te krijgen had ik wel opeens beeld. De nachtstand was het ook niet, veel donkerder. Ik zag wel heel vaag wat beeld. En het wordt hier sowieso niet donker dus.
Ik heb het zelfde gehad in Noorwegen, zowel op de motor als een jaar er na met de Navigator VI in de auto.
Heel bizar, volgens mij heb ik het toen tijdelijk gefixed door de Navigator op "altijd dag stand" te zetten, wat weer heel vervelend is als je in een tunnel rijdt.
Dat laatste is misschien ook wel ergens de oorzaak van het probleem: de Navigator denkt te weten wanneer je in een tunnel rijdt (de paarse route is op die stukken ook iets donkerder) en gaat dan over op nacht stand, misschien dat er spooktunnels in de Navigator database staan.
Of de Navigator is in de war met de poolnachten.
Omdat het problem niet concequent vanaf een bepaalde locatie voor kwam kan ik mij niet voorstellen dat het aan verblijf boven een bepaalde breedtegraad te wijten is.
Ik kan me echter niet herinneren dat ik het plotseling donker worden van het scherm ooit buiten Noorwegen gezien heb.
 

Sphyrnidus

MF veteraan
29 jun 2004
6.220
115
67
Zuid Holland
Bezoek site
De dagstand heb ik oog geprobeerd, toen hij het in de avond in het hotel wel deed. maar de volgende morgen was het weer hetzelfde. Nu kun je hier niet fout rijden want er is maar een 735 km lange weg, maar je hebt ook geen info meer waar je precies bent enzo.
 

Jeroen1969

MF veteraan
2 sep 2012
3.768
83
50
Lage Vuursche
Goed: middels BlueTooth kan dus een route van de ene Navigator naar de andere Navigator gestuurd worden.

Wat aardig zou zijn is als BMW en Garmin (dus: Garmin) bij een volgende firmware update het verzenden via de Smartlink App ook mogelijk zou gaan maken:
1409698

Er zijn “compatible navigators” die dit al kunnen. Theoretisch heeft onze Navigator behoorlijk recente hardware, dan zou deze optie middels een firmware update toch ook voor de VI beschikbaar moeten kunnen worden. In Basecamp je route maken, parkeren in de Cloud, openen op je iPhone en dan via Smartlink je Navigator VI in schieten. Kan de unit op de motor blijven zitten.
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Ieeepppps...vandaag voor mijn werk op pad, 15 minuten voor de bestemming gaat mijn Navigator VI aan de haal.
Alsof er iemand met een vinger op het display drukt, menu's die voorbij schieten en locaties die "aangewezen" worden door de onzichtbare vinger met de vraag of ze opgeslagen moeten worden.
Geregend heeft het de afgelopen dagen niet, scherm oogde schoon en extreem warm was het vandaag ook niet.
Ik heb van arremoede bij een benzine station de Navigator helemaal uit gezet, display toch maar even met de hand schoongeveegd en weer aan gezet, dat bracht het ding weer tot zinnen.
Verder tot de bestemming en een paar uur later naar huis geen kuren meer vertoond.

[EDIT]
Meer rapporten en mogelijke oplossingen...of touchscreen fout:
Ik ga het ook maar eens aankijken.
Vandaag de RT voor 30k onderhoudsbeurt, aangegeven dat de Navigator VI soms een eigen leven leidt zoals hier boven beschreven en voila: bij het ophalen van de motor kreeg ik een nieuwe Navigator VI mee :t
 
  • Like
Waarderingen: Viaantje

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Da’s best een mooi stukje service!
Met het gemak waar de omruil mee ging kan het haast niet anders dan een bekend euvel zijn waar BMW/Garmin de dealers over hebben geinstrueerd dat heel soepel op te lossen.
Wellicht is het probleem net te vaag voor een terugroepactie gebaseerd op bijvoorbeeld serienummer.
 

far

MF veteraan
2 okt 2010
1.717
9
65
Ik ben aan mijn derde Navigator VI bezig; het "eigen leven gaan leiden" is een voor mij een bekend fenomeen.
De laatste heb ik nu ongeveer 9 maanden in gebruik tot volle tevredenheid.
Het dus 2 x omruilen is steeds onder garantie uitgevoerd.:)

Roelof.
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Ik vraag mij af, zouden er verschillende hardware versies Navigator VI zijn?
Dit laat mijn "Toestel" schermpje zien:

NVI.jpg

Wat zien anderen bij de Hardwareversie staan?