stotter problemen "The Sequel"

Status
Niet open voor verdere reacties.

Revenant

Die hard MF'er
14 feb 2004
645
0
41
Deventer
In een vorig topic heb ik al een paar mogelijke antwoorden gekregen op mijn stotter problemen.
Na veel gekloot heb ik de motor naar de garage gebracht waar ze de carbs Ultrasoon gereinigd hebben en het brandstof systeem hebben schoongemaakt.

Echter het probleem is nog steeds niet opgelost. '( Gelukkig ben ik alwel weer een stapje verder. :)

Eerst maar eens een stand van zaken.

Motor 4 maanden uit elkaar gehad.
Blok opengehad, veel met kleppen speling gekloot en boel schoongemaakt.
Daarna K&N Powerfilter geplaatst en boel weer dicht geschroefd.

Vervolgens motor op de DynoBank gehad. (echter zonder topkuip)
Daar liep de motor goed. Had wel een Nasty dip rond de 8000 toeren. (in de winter hopenlijk op te lossen met een dynokitje)

Met de motor naar de TT gereden vanaf Deventer en weer terug + nog een keer 200 km in de omgeving, motor deed het prima :] .
Hierna begon de motor te stotteren. Steeds erger. :(
Symtomen waren als volgt.
Prima stationair draaien.
Goed wegtrekken. Plotseling opduikende stotter neigingen. Alsof de benzine op was.
Tijdens fel gas geven inhouden, alsof iemand de motor van achter vasthield.
Veel hikken enz.
Klote dus.

Hierna carbs gesynced en gekeken of er geen valse lucht werd aangezogen. Tevens carbs schoongemaakt.

Probleem nog niet opgelost.

Motor naar de motorzaak gebracht.
Hier hebben ze de Carbs ultrsoon gereinigd.

Volgens de monteur hebben ze tevens geconstateerd dat een van de inlaat kleppen van cilinder 1 lekte. Mogelijke oorzaak was troep op de klep. Vandaar dat ze van dat reiningings spul in de benzine hebben geflikkerd.
Ook ondekten ze dat de vacuum slang van cilinder 1 niet goed gemonteerd was. |(
Slangetje was eraf gesprongen. (dus open verbinding, cilinders 2 en 3 liepen naar de vacuum klep, 4 was geblokkeerd)

Vervolgens moest het reinigings toelie worden ingereden.
Tijdens het rijden merkte ik dat de motor toch nog wat soepeler optrok.
Echter zo rond de 60 tot 80 km per uur begon de motor weer precies dezelfde stotter problemen te vertonen. Harder dan 80 was bijna niet mogelijk omdat de motor zo erg stotterde dat hij gewoon niet sneller ging.

Na een aantal kilometers vroeg ik me af of het soms aan de luchtfilter kon liggen (had in ander topic tehoren gekregen dat dit het niet zou zijn vond het ook een beetje teveel stotteren voor luchtfilter)
Heb toen 1 van de 2 luchtinlaten afgeplakt met ducktape.
Verschil was onmiddelijk duidelijk.
Het stotter probleem was iets minder heftig en pas volbaar tussen de 80 en 100 km per uur. echter harder dan 100 - 120 was om de zelfde reden als voorheen nog steeds niet mogelijk.

Dus.... Nu zit ik met een paar vragen:

Wat zijn precies de kenmerken van een lekkende inlaat klep; waar zou ik dat normaal gesproken aan moeten kunnen merken?
Indien de klep blijft lekken wat kan hier dan de oorzaak van zijn (vacuum slang???)
Is dit lekken opgelost bij opnieuw inslijpen en kleppen stellen?

Kan de verkeerde lucht/benzine verhouding door de powerfilter dermate stotter problemen veroorzaken?
Wanneer kan ik weer lekker op het circuit raggen?

Zoo...... nu is het wel even genoeg.. Iemand antwoorden? :X *O*
 

jb37

MF veteraan
30 nov 2003
7.893
0
53
Houten
Na zoveel geprul door zoveel verschillende mensen is het onmogelijk om nog een antwoord te geven wat de echte oorzaak kan zijn. ;)
 

Revenant

Die hard MF'er
14 feb 2004
645
0
41
Deventer
hebben er maar 2 aan gesleuteld. Ikzelf en de monteur. ;)

Daarom is het ook een probleem, als er een snelle oplossing voor was is het een tijdelijk oponthoud. :o
 

lexe

MF veteraan
11 nov 2001
4.750
2
48
vlodrop
Bezoek site
hoe staat het met de ontsteking??? misschien CDI-unit defect. of een slechte bobine

laat ook eens een lektest doen en een compressiemeting
 
Laatst bewerkt:

Revenant

Die hard MF'er
14 feb 2004
645
0
41
Deventer
nou die ontsteekt... ;)
Heb de boel afgesteld aan de hand van het WPH.
Op alle toeren doet hij het prima todat de snelheid boven de 80kmh komt..
Vermoed dat extra rijwind het probleem opleverd
 

yamahafrans2

MF veteraan
9 okt 2004
1.722
8
48
Jirnsum
Bezoek site
de mijne stottert ook bij bepaalde toerentallen.Na openen van de CDI waren er overduidelijk een paar componenten doorgefikt.Eén deze dagen een andere CDI erin en mijn begrenzer(niet harder dan 250 willen) moet er dan weer af zijn.

Een slechte bougiedop wil ook wel bij bepaalde toerentallen doorslaan



Frans
 

lexe

MF veteraan
11 nov 2001
4.750
2
48
vlodrop
Bezoek site
al eens nieuwe bougies geprobeerd? kijken of dan het probleem (tijdelijk) opgelost is.

ik denk dat je toch eens moet gaan proberen met test modulen de ontstekingdelen uittesluiten van technisch falen. 1 voor 1 uitwisselen.
 

Revenant

Die hard MF'er
14 feb 2004
645
0
41
Deventer
Ga deze week inderdaad maar eens alle electronische delen nameten.
Mischien dat dat iets opleverd.

Heb echter nog steeds geen antwoord op de 2 gestelde vragen.

Wat zijn de symptomen van een lekkende klep :?

en zou een verkeerd lucht/benzine mengsel zulke heftige gevolgen kunnen hebben?
 

AvdLinden

MF'er
28 sep 2004
174
0
55
Deventer
Met een lekkende klep looptie gewoon constant niet lekker. Daar gaatie niet opeens naa de 80 van stotteren. Verkeerde benzine/lucht lijken me ook niet het deze symptomen te geven. Ik zou het zoeken in de ontsteking. Draait de rest van de electronische installatie wel gewoon door alstie stotterd?
Je zegt trouwens dat het aan de snelheid geralateerd is en niet met toerental?? Dan kun je ook eens kijken of er geen stekkers onder spanning gemonteerd zijn die door beweging in de motor bij die snelheid niet meer lekker verbinden.
 

Revenant

Die hard MF'er
14 feb 2004
645
0
41
Deventer
Met een lekkende klep looptie gewoon constant niet lekker. Daar gaatie niet opeens naa de 80 van stotteren. Verkeerde benzine/lucht lijken me ook niet het deze symptomen te geven. Ik zou het zoeken in de ontsteking. Draait de rest van de electronische installatie wel gewoon door alstie stotterd?
Je zegt trouwens dat het aan de snelheid geralateerd is en niet met toerental?? Dan kun je ook eens kijken of er geen stekkers onder spanning gemonteerd zijn die door beweging in de motor bij die snelheid niet meer lekker verbinden.
Ok, dan lijkt het probleem van de lekkende klep niet van toepassing want in het gebied tussen 0 en 60 loopt hij lekker. Vlot aan het gas en trekt goed.
Als hij stotterd zie ik totaal geen veranderingen aan de rest van de electronica. Wil deze week proberen om de ontstekking door te meten, mischien kan ik daar wat vinden.
Bij de motor zaak snappen ze er nu ook totaal niets meer van.
Zijn geen stekkers onder spanning gemonteerd. Hij doet het tevens ook zonder uitzondering. Beweging van de stekkers zou dan te random zijn.

Lijkt echt aan snelheid gerelateerd te zijn niet aan toerental. Das nou juist het gene waardoor ik (en de garage) er echt geen zak meer van snappen.
 

joeltje

MF veteraan
5 dec 2001
2.368
0
44
Vught
wat gebeurt er als je de km-teller / snelheidsmeter loshaalt?

en als je hem op de bok op snelheid brengt? Want dat rijwind verhaal kan ook nog iets zijn...

Ik heb zoiets wel eens gehad met een oud CB400tje, daar was het de cdi...
 
Laatst bewerkt:

Revenant

Die hard MF'er
14 feb 2004
645
0
41
Deventer
Nou vandaag even de electronica doorgemeten.

De IC ignitor (geloof dat het CDI in het nederlands heet :? kan iemand dat bevestigen?) Geeft niet de waarden die het zou horen te geven. :X

Die is dus waarschijnlijk stuk..... ;(
Kreeg van motor zaak te horen dat ik dat ding moet opsturen naar carwa of zoiets...
Kan nu alleen het adres niet vinden.

Iemand ideeen???
Zelf repareren wordt hem nu even niet.. geen tijd.
 

Revenant

Die hard MF'er
14 feb 2004
645
0
41
Deventer
CDI unit opgestuurd en vervolgens nog wat relais gaan doormeten.
Start relay bleek in orde, benzine pomp relais was echter zo dood als een pier.
Dit weekend de rest van de relais ook maar eens testen, ziet er niet zo goed uit
 

lithnickvan

MF veteraan
20 sep 2005
1.230
0
33
nistelrode
Heb je er ook aan gedacht dat wanneer je andere luchtfilters monteer de mengverhouding niet klopt hij krijgt nu veel meer lucht meer dezelfde hoeveelheid benzine (das dus veel te weinig)
daarnaast wat eerder gezegd is bougies, ontsteking en bougi kabels...
 

Revenant

Die hard MF'er
14 feb 2004
645
0
41
Deventer
Jup maar een verkeerde lucht benzine verhouding kan niet de problemen opleveren die nu optreden.
Tuurlijk kan hij dan schokken, maar niet zodanig dat hij gewoon kompleet niet meer trekt.

Krijg de CDI vandaag terug met rapport. Scheen in orde te zijn.
Benzine relais was wel kapot.

Is het mogelijk dat de benzine pomp niet aangezet wordt door de relais en dus niet genoeg benzine in de flotter kamers pomp?
Zodanig dat er wel genoeg is voor stationair + een beetje gas, maar als de boel echt open gaat niet genoeg benzine levert?
 

Revenant

Die hard MF'er
14 feb 2004
645
0
41
Deventer
Zou mooi zijn. CDI unit is net terug. Is getest en goed bevonden.

Hoop dat het dan alleen maar de relais is...
Na de vakantie nog even de benzine pomp testen.
 

Revenant

Die hard MF'er
14 feb 2004
645
0
41
Deventer
nou na ongeveer 7 maanden sleutelen kan ik eindelijk weer op mijn eigen motor rijden.....
HIJ DOET HET WEER!!!!!! *O* *O* :Y :} :} _O- :Y *O* *O* *O* *O*

heb de motor na veel gekloot naar de garage gebracht.
Daar snapten ze er ook geen hol van.
hebben alles nagekeken en uiteindelijk ontdekt dat de sproeiers die gemonteerd waren VEEEEEEL te klein waren. (25 ipv 50).
Dynojet kit erin en probleem was opgelost.
vage is alleen dat hij voor de problemen nog op de dyno is geweest een daar hebben ze niets gemerkt? :?

maar goed... kan eindelijk weer genieten van m´n eigen motor
 
Status
Niet open voor verdere reacties.