vacuum

dock

MF'er
13 jan 2002
89
0
hallo, probleem,overstromende carburateurs kan dat buiten niet goed sluitende flotternaalden,ook veroorzaakt worden door het ontbreken van een vacuumklep?en ik bedoel overstromen tijdens het rijden ( het zeikt eruit het verbruik is dan gelijk 1 op 1).ik heb nl een amerikaanse xs1100 en die hebben een aparte vacuumklep, die dus niet meer aanwezig is,europese modellen hebben benzine kranen met een vacuumklep, echter de eur. kranen passen niet op de am. tank. en volgens mij kan het overstromen niet veroorzaakt worden door het ontbreken van de klep.wie kan hier iets zinnigs over zeggen?
 

Niels

MF veteraan
Donateur
21 mei 2001
19.812
7
dit zullen waarschijnlijk je vlotternaalden zijn of vuiligheid op de instroom ervan

even uitelkaar en goed cleanen met carburateurreiniger uit een spuitbus
kijk wel goed uit met je vlotters dat je ze niet verbuigt
kost je veel tijd en/of geld om dat te herstellen
 

dock

MF'er
13 jan 2002
89
0
ik heb de carbs duuzend keer gereinigd maar naar een paar km. begon het weer, kan het zijn dat het rubber op de kleine afsluiters hard geworden is? ik heb nu trouwens andere carbs. gemonteerd echter zonder het vacuum verhaal, daarom mijn vraag, trouwens morgen gaat de benzine er weer in en dan ben ik benieuwd wat er gebeurd, maar dat lekken daar werd je gek van elke keer de zaak slopen, en van dat rubber had ik van iemand gehoord echter een motorhandelaar zei tegen mij dat dat niet de oorzaak kan zijn maar daar begin ik nu wel aan te twijfelen.
 

4strokerules

MF veteraan
30 nov 2001
19.586
921
Waar ter wereld ik ook kwam.
Als niet je vlotternaalden smerig zijn kan het ook nog dat er een braampje op de naald of de zitting zit, nieuwe monteren of de naald met wat tandpasta of Jif inslijpen (zoals je kleppen inslijpt)kijk ook of de ontluchting van je vlotterbakken schoon is, als deze dicht zit stroomt je vlotterbak over.
 

joviaan

MF'er
13 aug 2001
58
0
friesland
vlotters van oudere types kunnen hol van binnen zijn. ze zijn bv van messing gemaakt en dan gesoldeert deze kunnen dus lek zijn. even onder water houden en op luchtbellen letten.
 

joeltje

MF veteraan
5 dec 2001
2.368
0
45
Vught
hallo, probleem,overstromende carburateurs kan dat buiten niet goed sluitende flotternaalden,ook veroorzaakt worden door het ontbreken van een vacuumklep?en ik bedoel overstromen tijdens het rijden ( het zeikt eruit het verbruik is dan gelijk 1 op 1).ik heb nl een amerikaanse xs1100 en die hebben een aparte vacuumklep, die dus niet meer aanwezig is,europese modellen hebben benzine kranen met een vacuumklep, echter de eur. kranen passen niet op de am. tank. en volgens mij kan het overstromen niet veroorzaakt worden door het ontbreken van de klep.wie kan hier iets zinnigs over zeggen?
Check ff http://www.motor-forum.nl/forum/topic.php?id=3059

werd al over gepraat...
 

dock

MF'er
13 jan 2002
89
0
ik heb er ondertussen de carbs van de xs uit \'79 achtergezet die hebben nog gewoon stalen naalden in messing zitting en die sluiten af. de lekkende waren van die naalden met een rubber dopje.en het vacuum systeem heb ik niet meer. gewoon de kranen dicht draaien bij het wegzetten van die motori. want de custom tank heeft geen kranen met een vac. klepje , en de kranen van de europese tank passen niet op de custom.zelfde fabriek, zelfde merk, en allebei xs 1100 , maw hoe naai ik mijn klanten.de groeten.