Aprilia ETV 1000 Caponord deel Quatro (4)

ETVrijder

MF'er
2 apr 2017
77
5
Ik ben niet Stanley Bobley maar,
Heb je een tune ecu kabel en de app? dan kan ik je wel van de mapping voorzien en andere mappings.
Wil je het laten doen? dan meld je je maar, in overleg kan er wat.
Maar als gezegd ik ben niet de persoon die zich voor Stanley uitgeeft.
Ik ben slechts een copycat.
 

Roddy

MF veteraan
3 jan 2005
6.488
7
32
drenthe
the bitch is alive and kicking. man wat een ellende heb ik met haar gehad. maar nu komen betere tijden.
kilometers maken met dit kreng. :) capo black rims.jpg
capo black rims.jpg
 

ETVrijder

MF'er
2 apr 2017
77
5
Verdikkeme die zonnebril en zwarte voeten en blikken broodtrommels doen de bitch zeker goed.
Stoere fiets geworden hoor mooi apparaat.
 
  • Like
Waarderingen: Roddy

Sjukkie

MF'er
20 feb 2008
127
0
37
Haarlem
Hi, AssassinActual

Ik heb dezelfde Capo te koop maar dan met 50K op de teller. (zelfde BJ en ABS)
Is door Stanley voorzien van alle updates.
Vorig jaar nieuwe banden en jaar daarvoor kettingset. Gaat binnenkort op MP (moet hem nog even poetsen staat de winter binnen)
Gaat weg omdat ik een Rally Raid op de kop heb getikt.
De mijne is trouwens voorzien van een setje Leovince uitlaten voor een gruwelijke sound.
Verder is ie voorzien van een degelijke zwarte topkoffer en niet zo`n peppie alu koffersetje :-)
Te zien in dit YT filmpje hoe we samen naar de Stelvio zijn gereden.


Stelvio op de Caponord.

ohja de achterrem doet het 2k en dan moet ie ontlucht worden een bekend kwaaltje met div oplossingen maar nog niet aan toe gekomen.

Vraagprijs 3900,-
 

Sjukkie

MF'er
20 feb 2008
127
0
37
Haarlem
Ohja een paar extras die me te binnen schieten.

- Gel zadel.
- Handvat verwarming.
- Gear indicator.
- Winglets tbv luchtstroom rond helm.
- Valbeugels zijn eraf.. (geen extraatje srry, wel zo eerlijk.)
- NAvigatie systeem krijg je er wel erbij.
 
13 sep 2018
44
4
Zo! Ik laat ook maar weer even van mij horen.
Afgelopen maanden enorm veel bezig geweest met de Capo.
Met vaak veel ergernis...
Tot op het punt van verkopen.
Ben hem volledig nagelopen, en heel veel onderhoud gegeven.
Praktisch alles motorisch vervangen.
En toen, startten ho maar.
Veel uren in ecu-tune gestoken.
Co meet apparatuur geleend en een paar dagen de juiste setting vinden.
Co op 56 gezet stond op 8?
Goed meten is weten.
En nu de juiste co, meet een nette 6.1 uit beide uitlaten.
Wel vreemd, want wou hem niet direct te hoog zetten maar bleef wel stationair lopen.
Maar rijden was een enorme ellende!
Bokken en erg onregelmatig onder de 3000 toeren.
En vaak veel efi meldingen en storingen in ecu-tune gaven vaak aan dat er sluitingen waren.
Welke precies kan ik niet vertellen.
Waar ik meer tevreden over ben, ding loopt nu als een kogel!
Geen problemen meer gehad!!!
Nu is het echt genieten van de Capo!
Verkopen? No-way althans niet op korte termijn.
Weet nu wel hoe de Capo in elkaar zit.
En erachter gekomen dat alle mods al waren uitgevoerd.
Ik blij.
Goed heel verhaal.
Iedereen een geweldig seizoen gewenst!
 
  • Like
Waarderingen: Roddy
13 sep 2018
44
4
en wat was nou de oorzaak van het Niet starten en verrot lopen?
Dat weet ik niet.
Inlaatrubbers vervangen en andere mapping erop gezet.
Alles afgesteld.
Vorige eigenaar heeft er even een set leovince onder gehangen.
Zonder de boel af te stellen.
Ben allang blij dat ie het weer optimaal doet.
 
  • Like
Waarderingen: Roddy

Teddy2

Rookie
4 mrt 2019
5
0
Hallo , ik heb wat vragen over mijn caponord.
Ten eerste heb ik een probleem met laden . De accu geeft 13.07 als de moter uit is. Als ik hem start geeft hij 13.90 V . als ik dan gas geef 2000 touren gaat hij naar 5 a 6 V. Als ik langer rij en tank dan start hij niet meer . Even wachten en dan doet hij het weer.
Verder heb ik hem uitgelezen en geeft hij de volgende foutcodes P0230 en P1231 .Verder ploft hij als ik gas terug doe .
Er zit een nieuw startrelais in van 150 A en ik zie dat er een spanningregelaar in zit SH541G-12 . Eigenaar (vorige ) zei dat deze er ooit was ingezet na dat hij pech had . Was van BMW.
 

ETVrijder

MF'er
2 apr 2017
77
5
Hallo , ik heb wat vragen over mijn caponord.
Ten eerste heb ik een probleem met laden . De accu geeft 13.07 als de moter uit is. Als ik hem start geeft hij 13.90 V . als ik dan gas geef 2000 touren gaat hij naar 5 a 6 V. Als ik langer rij en tank dan start hij niet meer . Even wachten en dan doet hij het weer.
Verder heb ik hem uitgelezen en geeft hij de volgende foutcodes P0230 en P1231 .Verder ploft hij als ik gas terug doe .
Er zit een nieuw startrelais in van 150 A en ik zie dat er een spanningregelaar in zit SH541G-12 . Eigenaar (vorige ) zei dat deze er ooit was ingezet na dat hij pech had . Was van BMW.
accu spanning bij stilstand zegt weinig over capaciteit (Ampere uur en beschikbare startstroom) mij lijkt het dat de accu stuk is.
de 5,6V bij 2000rpm is dat een schrijffout? bij die spanning verwacht ik dat de motor niet meer kan lopen. had 14..14,4V moeten zijn.
wat zou kunnen is dat je een sluiting in de accu hebt die zich onder trilling manifesteerd.
herstel na net willen starten is ook een beeld dat bij slechte accu past.
ter info de ouderdom van de accu is geen garantie voor slecht of goed. ik heb nieuwe accu's al bij 200 km kunnen vervangen op mijn ducati en oude accu gehad die na 6 jaar op dezelfde ducati gewoon zijn werk deed hoewel wat loom.

Mijn advies;
De meest waarschijnlijke oorzaak is brakke accu (nieuw plm. 50 euro) ga langs garage en laat de accu doormeten, of:
als je een lader hebt die de capaciteit van de lading kan meten en kan ontladen laat deze een ontlading uitvoeren met ca. 3A tot 10,8V en daarna opladen tot 14,4V (uitgaande van een std. lood zuur accu) met ca. 5A, de lading moet dan zeker de 60% van de accu capaciteit (Ah's) zijn, zo niet; vervangen.

Makkelijker: is de accu meer dan 2,5 jaar? dan vervangen doe je eerder goed dan kwaad mee maar geen garantie.

De spannings regelaar is zover ik weet geen mosfet type en daarmee ook verdacht.

suc6 laat ff horen wat je bevindingen waren.
 
Laatst bewerkt:

Teddy2

Rookie
4 mrt 2019
5
0
hoi , ik heb net gemeten met de ECU stekker en dan geeft de accu 14 V en bij gas gaat hij dan terug naar 13,6 , 13,7.
Op zich toch vreemd dat hij terug loopt bij gas geven. Zou toch juist omhoog moeten?
Ik zal de accu wel even doorlaten meten bij de accu winkel hier.
Volgens mij heb je gelijk en is het de standaard spanningsregelaar als ik google op type nummer.
Die wil ik eigenlijk gelijk vervangen , welke kan ik het beste kopen??
 
13 sep 2018
44
4
Ik ben niet Stanley Bobley maar,
Heb je een tune ecu kabel en de app? dan kan ik je wel van de mapping voorzien en andere mappings.
Wil je het laten doen? dan meld je je maar, in overleg kan er wat.
Maar als gezegd ik ben niet de persoon die zich voor Stanley uitgeeft.
Ik ben slechts een copycat.
Nou ben ik enigszins wel benieuwd.
Want heb zelf de mapping van ecu-tune afgehaald!
Is dit dan wel de juiste?
Hij loopt overigens naar mijn inziens "perfect"
 

ETVrijder

MF'er
2 apr 2017
77
5
Nou ben ik enigszins wel benieuwd.
Want heb zelf de mapping van ecu-tune afgehaald!
Is dit dan wel de juiste?
Hij loopt overigens naar mijn inziens "perfect"
Nope komt niet van tune ECU, maar wel middels tune ECU gemaakt en te programmeren.
Ik rijd zelf met originele dempers met katalysator, Stanley bobley heeft de mapping gemaakt met open (leovincy?) dempers zover ik weet.
Ik denk dat daarom met originele dempers icm. de Stanley afstemming niet klopt, ik vond het voor mij niet optimaal.
Open dempers vind ik ook niets, bij lange tochten wordt ik gek van de herrie en het trekt mij teveel aandacht.
Op Italiaans forum stuitte ik op een groep die 3 settingen hadden gemaakt voor standaard motor, na zeer veel praktijk tests.
Contact gezocht en de mappings gekregen veel gereden (ca. 15000Km) wat bleek de middelste van de 3 liep m.i. perfect.
acceptabel zuinig (1:17..1:19) zonder merkbare dips of onregelmatigheid. Verder geen enkele vorm van nadeel door lambda sensor te bespeuren.

Bij interesse meld je je maar.
 

ETVrijder

MF'er
2 apr 2017
77
5
hoi , ik heb net gemeten met de ECU stekker en dan geeft de accu 14 V en bij gas gaat hij dan terug naar 13,6 , 13,7.
Op zich toch vreemd dat hij terug loopt bij gas geven. Zou toch juist omhoog moeten?
Ik zal de accu wel even doorlaten meten bij de accu winkel hier.
Volgens mij heb je gelijk en is het de standaard spanningsregelaar als ik google op type nummer.
Die wil ik eigenlijk gelijk vervangen , welke kan ik het beste kopen??
2 opties:
1 originele aprilia duur maar nu wel met mosfet schakeling af fabriek.
2 via een chinese site voor een prikkie een honda mosfet regelaar. weet alleen niet het type nummer. 30 40 euro.
Deed bij mij foutloos zijn werk.
Idd denk ik dat je (ook) de regelaar stuk hebt. check ook de kabels en stekkers!! zijn altijd (en bij meer merken) een zwakke plek gebleken. lag mee doorgaan kan dure vervolg schade opleveren (bij mijn motor, bij vorige eigenaar, alle bobines kabelboom en dynamo en dashboard, auw...)
 
13 sep 2018
44
4
Nope komt niet van tune ECU, maar wel middels tune ECU gemaakt en te programmeren.
Ik rijd zelf met originele dempers met katalysator, Stanley bobley heeft de mapping gemaakt met open (leovincy?) dempers zover ik weet.
Ik denk dat daarom met originele dempers icm. de Stanley afstemming niet klopt, ik vond het voor mij niet optimaal.
Open dempers vind ik ook niets, bij lange tochten wordt ik gek van de herrie en het trekt mij teveel aandacht.
Op Italiaans forum stuitte ik op een groep die 3 settingen hadden gemaakt voor standaard motor, na zeer veel praktijk tests.
Contact gezocht en de mappings gekregen veel gereden (ca. 15000Km) wat bleek de middelste van de 3 liep m.i. perfect.
acceptabel zuinig (1:17..1:19) zonder merkbare dips of onregelmatigheid. Verder geen enkele vorm van nadeel door lambda sensor te bespeuren.

Bij interesse meld je je maar.
Ah juist.
Ik heb hier een caponord staan zonder lambda en met een compleet leovince x3 systeem.
Ook ik vind vaak het geluid erg storend maar een originele systeem vind ik de kosten niet waard!
Draait nu als een tierelier.
Vandaag erg mooie tocht gereden.
Geluid is voor omgeving misschien "storend" maar draag zelf constant oordoppen vanwege windruis.
Merk er zelf vrij weinig van.
Hij gaat na het seizoen voor een complete beurt.
En daarna op de bank voor de beste afstelling.
Of het geld aan de kant voor een Capo 1200!!!
Maar dat is meer dan de beoogde onderhoudsbeurt.
 

waziman

MF'er
20 okt 2011
184
2
55
Eindhoven
Ah juist.
Ik heb hier een caponord staan zonder lambda en met een compleet leovince x3 systeem.
Ook ik vind vaak het geluid erg storend maar een originele systeem vind ik de kosten niet waard!
Draait nu als een tierelier.
Vandaag erg mooie tocht gereden.
Geluid is voor omgeving misschien "storend" maar draag zelf constant oordoppen vanwege windruis.
Merk er zelf vrij weinig van.
Hij gaat na het seizoen voor een complete beurt.
En daarna op de bank voor de beste afstelling.
Of het geld aan de kant voor een Capo 1200!!!
Maar dat is meer dan de beoogde onderhoudsbeurt.
Geld aan de kant voor de 1200 !!
Echt een super Capo !!!
 

Teddy2

Rookie
4 mrt 2019
5
0
2 opties:
1 originele aprilia duur maar nu wel met mosfet schakeling af fabriek.
2 via een chinese site voor een prikkie een honda mosfet regelaar. weet alleen niet het type nummer. 30 40 euro.
Deed bij mij foutloos zijn werk.
Idd denk ik dat je (ook) de regelaar stuk hebt. check ook de kabels en stekkers!! zijn altijd (en bij meer merken) een zwakke plek gebleken. lag mee doorgaan kan dure vervolg schade opleveren (bij mijn motor, bij vorige eigenaar, alle bobines kabelboom en dynamo en dashboard, auw...)
Hallo , ik heb de spanningsregelaar vervangen voor een originele mosfet. Problemen zijn weg . en een groter startrelais gedaan.Accu blijft nu vol en de motor start altijd
 

Teddy2

Rookie
4 mrt 2019
5
0
Hallo , kan iemand mij vertellen hoe ik er een andere mapping opzet. Stekker en ECU app heb ik .
Verder ben ik echt een leek .
Krijg het wel aangesloten en maakt verbinding met de motor via ECU app
En dan?/
 

Tannor

Rookie
26 apr 2019
6
0
Goedemorgen,

Ik zal me even voorstellen. Mijn naam is Tanno en ben sinds kort trots eigenaar van een Etv 1000. Wat een heerlijk machine en ben van plan om er flink wat kilometers op te maken komende jaren!

Nu ben ik alleen tegen get probleem aangelopen dat de motor niet meer wil starten.. hij gaat een halve slag rond en dan kapt ie ermee. Afgelopen week had ie t ook al een keer toen was even opnieuw contact omdraaien en toen sloeg die wel aam. Helaas vanmorgen had de Caponord er geen zin in en het rare is ook dat als ik de koppeling aantrek en in de versnelling zet de motor niet ontkoppeld. Hij gaat wel door de versnellint heen maar hij komt niet van z'n plek.

Er zit al wel een spanningsregelaar op van een goldwing met dikkere kabels. Nou ben ik bang dat t de beruchte bruine stekker is waar ik al heel wat over heb gelezen. Nou is mijn vraag waar zit deze stekker of zijn het er meer? En heeft iemand dit probleem met ontkoppelen ook al gehad?

Mvg Tanno

Hieronder nog een foto van de motor 20190322_150210.jpg
 

Bijlagen

MauriceS1971

Rookie
26 nov 2018
2
1
Caporijders,

Ik rijd al een tijdje geen Capo meer, maar tijdens het opruimen kwam ik nog een complete stickerset tegen.



De foto is een beetje rafelig (telefooncamera), maar de stickers zijn superstrak en professioneel geprint.

Wie kan ik hier blij mee maken? Stuur me een PB bij interesse.

Groet Kenneth
Hey Kopperma!

Bij toeval ben ik er achter gekomen dat ik jouw Capo onlangs gekocht heb! Zag bij toeval dat er mooie foto's met 'mijn' kenteken op staan, vindt je het erg als ik die gebruik? Hoop snel mn rijbewijs te hebben om de Capo de sporen te geven! Zitten tegenwoordig Wel LeoVince op!

Groet,

Maurice
 

henzel

Die hard MF'er
12 aug 2005
511
6
Goedemorgen,

Ik zal me even voorstellen. Mijn naam is Tanno en ben sinds kort trots eigenaar van een Etv 1000. Wat een heerlijk machine en ben van plan om er flink wat kilometers op te maken komende jaren!

Nu ben ik alleen tegen get probleem aangelopen dat de motor niet meer wil starten.. hij gaat een halve slag rond en dan kapt ie ermee. Afgelopen week had ie t ook al een keer toen was even opnieuw contact omdraaien en toen sloeg die wel aam. Helaas vanmorgen had de Caponord er geen zin in en het rare is ook dat als ik de koppeling aantrek en in de versnelling zet de motor niet ontkoppeld. Hij gaat wel door de versnellint heen maar hij komt niet van z'n plek.

Er zit al wel een spanningsregelaar op van een goldwing met dikkere kabels. Nou ben ik bang dat t de beruchte bruine stekker is waar ik al heel wat over heb gelezen. Nou is mijn vraag waar zit deze stekker of zijn het er meer? En heeft iemand dit probleem met ontkoppelen ook al gehad?

Mvg Tanno

Hieronder nog een foto van de motorBekijk bijlage 1389228
1. denk aan je accu spanning of een slecht startrealis misschien, meten is weten. Controleer ook de massa aansluitingen aan het Motorblok/frame. 2.Bij je koppelings hendel (op stuur) hoort een micro schakelaartje te zitten, knijp je de handel in dan kun je pas starten indien in versnelling staat. Maar ik begrijp je vraag niet helemaal. Als de koppeling niet zou ontkoppelen kan je ook er niet mee rijden (schakelen).
 

Tannor

Rookie
26 apr 2019
6
0
1. denk aan je accu spanning of een slecht startrealis misschien, meten is weten. Controleer ook de massa aansluitingen aan het Motorblok/frame. 2.Bij je koppelings hendel (op stuur) hoort een micro schakelaartje te zitten, knijp je de handel in dan kun je pas starten indien in versnelling staat. Maar ik begrijp je vraag niet helemaal. Als de koppeling niet zou ontkoppelen kan je ook er niet mee rijden (schakelen).
Dankjewel voor je reactie. De accu was inderdaad helemaal leeg terwijl ik er nieteens zo lang geleden nog mee heb gereden. Hij zou wel goed bij moeten laden want daar is een week geleden nog naar gekeken. Dus hij trekt m ergens gewoon leeg. In ieder geval na het laden sloeg ie weer aan. Startrelais is er nog één van 50A heb 150A besteld. Massakabel zal ik nog even nalopen.

2. Dat is dus het gekke. Als de motor niet loopt en ik zet m in z'n versnelling krijg ik m niet weg als ik de koppeling aantrek. Toen de motor liep deed de koppeling t wel weer.