Motor alarm van Velleman

Chesner

MF'er
30 jul 2002
140
0
Rhoon
www.chesner.tk
Ik heb pas geleden een motor alarm gekocht van Velleman ( www.velleman.be) en deze zelf ingebouwd. Alles werkt prima, het alarm reageerd goed, de knipperlichten, de afstandsbediening en de start blokkering werken ook goed.

Maar helaas het alarm werkt ook als toerenbegrenzer, zodra ik met de motor boven de 6 duizend toeren kom dan gaat hij niet meer verder. Ik dacht eerst dat ik iets verkeerd had aangesloten en dat zal waarschijnlijk ook wel zo zijn, ik kan het alleen niet vinden. Ik heb alles nagelopen en alles zit goed.

Mijn vraag is natuurlijk of iemand ervaring heeft met het inbouwen van dit alarm. Of dit probleem ook heeft gehad met een alarm? Of heeft iemand misschien een idee waardoor dit zou kunnen komen?

Alvast bedankt.
 

ScuD

MF'er
21 mrt 2004
235
0
Leuven
Hmmz heb ook net zo'n alarm ingebouwd maar heb toch nergens problemen....
Waar heb je je startblokkering aangesloten? ergens op je CDI ofzo? (de mijne staat gewoon in serie met m'n killswitch en startknop :X )
Maar ik zou het niet zo direct weten eigenlijk :?
 

Chesner

MF'er
30 jul 2002
140
0
Rhoon
www.chesner.tk
Hmmz heb ook net zo'n alarm ingebouwd maar heb toch nergens problemen....
Waar heb je je startblokkering aangesloten? ergens op je CDI ofzo? (de mijne staat gewoon in serie met m'n killswitch en startknop :X )
Maar ik zou het niet zo direct weten eigenlijk :?
Daar heb ik hem ook zitten. Ik had hem eerst ergens anders, maar heb hem later ook bij de "killswitch" gezet. Helaas doet hij nog steeds raar.
 

Wuf

MF veteraan
26 apr 2004
8.570
203
49
Tilburg
klinkt alsof het helemaal niet met het alarm te maken heeft. haal de startblokkering er eens tussenuit en probeer het dan nog een keer.

Ik heb de startblokkering bij mijn ontsteking zitten.
voor de rest vind ik die 15 sec te kort, en als ik het alarm uit zet, gaat hij na 15 seconden toch weer aan, tenzij ik mijn contact aan zet. zal wel een eis zijn van de verzekeringen, maar vind het toch lastig.
verder is het bijna verplicht om dat schakelaartje te laten zitten, maar dat vertik ik toch echt. als ik eraan wil knutselen, haal ik hem wel van het accu.

voor de rest doet hij precies wat ik wil. dus zeker geen miskoop voor 80 eurootjes
 

Chesner

MF'er
30 jul 2002
140
0
Rhoon
www.chesner.tk
klinkt alsof het helemaal niet met het alarm te maken heeft. haal de startblokkering er eens tussenuit en probeer het dan nog een keer.

Ik heb de startblokkering bij mijn ontsteking zitten.
voor de rest vind ik die 15 sec te kort, en als ik het alarm uit zet, gaat hij na 15 seconden toch weer aan, tenzij ik mijn contact aan zet. zal wel een eis zijn van de verzekeringen, maar vind het toch lastig.
verder is het bijna verplicht om dat schakelaartje te laten zitten, maar dat vertik ik toch echt. als ik eraan wil knutselen, haal ik hem wel van het accu.

voor de rest doet hij precies wat ik wil. dus zeker geen miskoop voor 80 eurootjes


Je zou hem ook kunnen instellen dat je hem zelf op alarm zet i.p.v. dat hij zelf automatisch op alarm gaat. Heb je geen last van die 15 sec. heb ik ook gedaan, want die 15 sec zijn mij ook te kort.

Dat schakelaartje laat ik er wel opzitten omdat ik die nodig heb met het instellen van het alarm. Hij zit me ook niet in de weg.

Ik ga deze week weer knutselen en zal idd eens ff de startonderbreker er tussen uit laten.
 

N.delange

Die hard MF'er
29 sep 2005
691
0
40
Harlingen
stukje omhoog!

Ik heb een probleem met mijn velleman MA620B motoralarm.
Ik heb hem geinstalleerd precies volgens de gebruiksaanwijzing, de afstandsbediening gecodeerd.
Alleen ik kan het alarm niet aan of uit zetten. Wie heeft dit ook gehad met dit alarm?
 

willem1940

MF veteraan
7 apr 2003
11.392
5
Sittard
Ik meen dat zo'n alarm computer-achtig werkt?

Dan éérst checken of er niet reeds iets eveneens computer-achtigs aan boord was.

Ik zal nooit vergeten hoe aan mijn laatste bromscooter Peugeot SpeedFight (Honda van binnen) de inbouw van een gecodeerde snelheidsbegrenzer mislukte (morse-seintjes met de handrem om begrenzing te verwijderen tot aan herstart) omdat de standaard aanwezige diefstal-beveiling (ook een soort computertje) hier niet mee verenigbaar was, signalen/referentie-punten te veel eender.
 

Denja

Rookie
10 aug 2006
1
0
Ik zocht al een tijdje een alarm en heb na wat zoekwerk me een Velleman MA620B aangeschaft, vrij goedkoop en toch goed volgens hetgeen ik er van terugvind op het net. Onder het zadel is er plaats zat voor de installatie, alles wijst zichzelf uit behalve de startonderbreking van het alarm. Ik was van plan om dit niet te gebruiken (omwille van de HISS)maar bij nalezen van de manual blijkt het kontaktslot toch telkens gebruikt voor het instellen van allerhande funkties van het alarm. Als ik dus die startonderbreking niet aansluit zal het zaakje dus waarschijnlijk niet werken.
Iemand een idee welke draad ik juist moet hebben (van kontaktslot naar starter (of relais).
Ik heb de nieuwe Deauville NT700,
bedankt voor eventuele info