Oververhitten ST1100

Saja

Rookie
14 mrt 2004
12
0
Bedum
Hallo allen.

Ik heb een probleem met oververhitting van mijn ST1100, bj 1999.
Tijdens het rijden geen probleem. Temperatuur blijft normaal.
Zodra ik stil kom te staan of in een langzaamrijdende file terecht kom, loop de temperatuur op tot in het rode vlak.
Ik heb de thermostaat al uitgenomen en gecontroleerd. Daarop zat wat corrosievorming en hij ging niet erg ver open. Gereinigd in water met citroensap en hij is nu weer mooi schoon en opent weer helemaal volgens de normen van het werkplaatshandboek. Waterpomp voor de zekerheid gedemonteerd, geen zichtbare problemen. Radiateur verwijderd en alle vuil dat tussen de lamellen zat er uitgeweekt. Vervolgens het systeem voorzien van nieuwe koelvloeistof en stationair proefgedraaid. Temperatuurmeter liep op een gegeven moment op, tot net voorbij het midden en de koelfan sloeg netjes aan. Temperatuur zakte weer iets en de fan ging weer uit. Alles leek nu in orde. Dagje naar Duitsland geweest bij wijze van proefrit. Geen problemen. Thuis gekomen nog even op de standaard door laten draaien en wat denk je, de temperatuur liep weer op tot in het rode vlak. Gekeken en toen bleek dat de fan niet aan sloeg. Thermoschakelaar die in de radiateur zit dooverbonden en de fan sloeg toen wel aan. Ik dacht dat de thermoschakelaar defect was en die dus direct vervangen door een nieuwe. Weer proefgedraaid, en de fan sloeg toen wel aan. Weer een dagje gereden, thuis gekomen, nog even laten draaien op de standaard en wat denk je, de fan slaat weer niet aan. :(

Wie weet wat er nu nog aan de hand kan zijn. Het lijkt me toch vreemd dat de nieuwe thermoschakelaar al weer defect is. ;(

Groetend,

SAJA.
 
Laatst bewerkt:

vroembert

MF veteraan
24 mrt 2003
17.877
874
57
Bezoek site
Is alle lucht wel uit de radiator, als het koelvloeistof niveau te laag is, werkt de schakelaar niet. En het kan zijn dat na een dag rijden alle lucht uit het blok in de radiateur komt. Ook kan het zijn, dat de fanmotor vervuild is. Heb ik zelf met m'n vfr gehad. Remedie: fan verwijderen, openhalen en m.n het anker goed schoonmaken en alles werkt weer. Ik heb dit kwaaltje bij meerdere Honda's gezien. Vooral als ze wat ouder zijn.
 

Saja

Rookie
14 mrt 2004
12
0
Bedum
Vanmorgen systeem opnieuw ontlucht en stationair laten draaien tot temperatuur opliep. Radiateur wordt overal lekker warm. Toen de naald van de temperatuurmeter net iets over de helft was, sloeg de fan keurig aan, waarna de temperatuur weer zakte. Dit herhaalde zich enkele malen, tot op een gegeven moment de temperatuur toch weer naar het rode vlak liep. :(
BALEN DUS.

VRAAG: Zou het kunnen dat er sprake is van onvoldoende massa? Ik heb namelijk de indruk dat wanneer ik de draad die op de thermoschakelaar zit, rechtstreeks doorverbind met de massa, dat de fan dan veel sneller draait. Kan een slechte massa ook de veroorzaker zijn van soms wel en soms niet aanslaan van de fan?

Groetend,

SAJA.
 

Technolab

MF veteraan
21 jun 2004
14.220
5
Bezoek site
Vanmorgen systeem opnieuw ontlucht en stationair laten draaien tot temperatuur opliep. Radiateur wordt overal lekker warm. Toen de naald van de temperatuurmeter net iets over de helft was, sloeg de fan keurig aan, waarna de temperatuur weer zakte. Dit herhaalde zich enkele malen, tot op een gegeven moment de temperatuur toch weer naar het rode vlak liep. :(
BALEN DUS.

VRAAG: Zou het kunnen dat er sprake is van onvoldoende massa? Ik heb namelijk de indruk dat wanneer ik de draad die op de thermoschakelaar zit, rechtstreeks doorverbind met de massa, dat de fan dan veel sneller draait. Kan een slechte massa ook de veroorzaker zijn van soms wel en soms niet aanslaan van de fan?

Groetend,

SAJA.
zeker mogelijk
 

Brutus30

Die hard MF'er
10 mrt 2004
444
0
35
Oisterwijk
Je kunt ook je thermo schakelaar doormeten met een multimeter of die wel schakeld. En je kunt hem ook testen in een pan met water en dit verwarmen en kijken wanneer en of hij schakeld. Zo kun je je thermo schakelaar uitsluiten als oorzaak.
 

vroembert

MF veteraan
24 mrt 2003
17.877
874
57
Bezoek site
Op deze manier liet ook de fan van de vfr mij in de steek, het inwendige van het motortje reinigen deed wonderen. Er zat een laagje vettige troep vermengd met koolstof van de koolborsteltjes op het anker. De fan heefdt dan i.d.d. meer stroom nodig om aan te slaan.
 

Aspencade

MF veteraan
2 apr 2003
2.834
1
suffolk , virginia
een kennis van mij heeft een goldwing, en die had ook altijd last van overhitting als die langzaam reed.
hij heeft nu een schakelaar gemonteert zo dat die de fan ten allertijde aan kan zetten voor koeling, mischien is dat een oplossing voor jouw.
 

Saja

Rookie
14 mrt 2004
12
0
Bedum
Hallo allen,

Ik heb al gekeken of ik de motor van de fan kan openen en inwendig kan reinigen. Vogens mij kan dat echter niet met deze fanmotor. Verder heb ik inderdaad al nagedacht om de fanmotor handmatig te kunnen inschakelen, maar dat wil op dit moment ook al niet meer. Ik denk dat de fanmotor defect is of dat ik een stroomprobleem heb. Het vreemde is, dat wanneer ik vanuit een koude motor opstart is alles OK. Wanneer de koelvloeistof dan op temperatuur komt, schakelt de fan ook in- en uit. Laat je de motor daarna een tijdje doordraaien en de omgeving wordt dan ook warm, dan gaan de fanmotor langzamer draaien of gaat uit, of wil niet meer inschakelen. Ik ga de fan weer demonteren, de bedrading eens langlopen en eens rechtstreeks aansluiten op een accu. Kijken wat hij dan doet. Je zult trouwens zien dat hij het dan wel doet. Als het een stroom of massa probleem is, leg ik er denk ik een rechtstreekse draad vanaf de accu heen, eventueel met een relais. Nog even zoeken dus.

Weet iemand trouwens een 2e hands fanmotor te liggen voor een ST1100 ABS/TCS/CBS, bouwjaar 1999 ?

Groetend,

SAJA.
 

Zot

De botte fuckman
28 mei 2002
37.101
1.722
www.snelmotoren.nl
Hallo allen,

Ik heb al gekeken of ik de motor van de fan kan openen en inwendig kan reinigen. Vogens mij kan dat echter niet met deze fanmotor. Verder heb ik inderdaad al nagedacht om de fanmotor handmatig te kunnen inschakelen, maar dat wil op dit moment ook al niet meer. Ik denk dat de fanmotor defect is of dat ik een stroomprobleem heb. Het vreemde is, dat wanneer ik vanuit een koude motor opstart is alles OK. Wanneer de koelvloeistof dan op temperatuur komt, schakelt de fan ook in- en uit. Laat je de motor daarna een tijdje doordraaien en de omgeving wordt dan ook warm, dan gaan de fanmotor langzamer draaien of gaat uit, of wil niet meer inschakelen. Ik ga de fan weer demonteren, de bedrading eens langlopen en eens rechtstreeks aansluiten op een accu. Kijken wat hij dan doet. Je zult trouwens zien dat hij het dan wel doet. Als het een stroom of massa probleem is, leg ik er denk ik een rechtstreekse draad vanaf de accu heen, eventueel met een relais. Nog even zoeken dus.

Weet iemand trouwens een 2e hands fanmotor te liggen voor een ST1100 ABS/TCS/CBS, bouwjaar 1999 ?

Groetend,

SAJA.
Even met een föhn de onderdelen 1 voor 1 warm maken bij koude start met doorverbonden thermoswitch
 

Saja

Rookie
14 mrt 2004
12
0
Bedum
Hallo allen,

Het is met toch gelukt de fanmotor te openen.
Bleek dat 1 van de koolborstels in z'n achterste stand bleef hangen en dus niet meer tegen het anker drukte. Zaak gangbaar gemaakt, gereinigd, ingespoten met contactspray en de fan draait weer als nieuw met een veel hoger toerental.
Vandaag de zaak weer opbouwen en dan proefrijden.
Allen dank voor het meedenken.

Groetend,

SAJA. *D