• Hoi Bezoeker, we hebben weer iets nieuws voor je, de MF Marktplaats! Test deze nieuwe functionaliteit en laat weten wat je er van vindt. Kijk hier voor meer informatie.

Start problemen Yamaha Virago

Gman

MF veteraan
12 mei 2005
1.410
2
56
Middelburg
Klopt, de starmotor is anders (lange schacht)maar zo te zien zijn tandwielen 8 hetzelfde. Beide sets werken volgens mij volgens dezelfde principes.

Succes
Ok, als ik meer weet laat ik van me horen.
De fiets moet nog deze kant op komen en is met dit weer (windkracht8 en sneeuw) niet echt handig...
 

Peke Esu

MF veteraan
7 okt 2004
5.601
44
Yep Yamaha kwaal, heb 2 920's gehad en allebei last.

Een ervan is gemodificeerd bij Ad van de Boomen, woon tergens in het zuiden van Nederland.

Dus ff zoeken op die naam, weet het telefoonnummer niet meer.

Succes
 

Marc de Boer

Geblokkeerd account
4 aug 2006
467
0
46
Tilburg
Eppo Karsijns sent me this:

Hi there!

Some more news from the top of Holland.
The starter gives a lot of trouble as it I read reactions on your site.
Here is my solution. It's only fifteen minutes work annd kosts only a few Euro's:


(AFBEELDING ZIE ATTACHMENT)


Remove the starter wire from connector (6).
Remove bolt no. (4b)

Then remove both bolts no. (5) and no.(4a).

Loosen the tail (1) and the body (2) but keep them together.

The planetary housing (3) is connected to the engine from the inside.
It will not fall on the floor!

Place shim (7) (Genuine Yamaha no.: 1J7-17537-YO-30) in front of the body.
Attach it with some grease.

Replace all parts in opposite order.

The shims are not originally made for this engine but for a
four-cylinder supersport from the eighties. (Which one,
I don't know. This may be a nice prize question.)

Fifteen minutes and, BINGO!! No more starting problems!

Bijlage: startercure.jpg
 

Gman

MF veteraan
12 mei 2005
1.410
2
56
Middelburg
Wereld-tip !
Zeker omdat Viragoman ermee is gestopt dus de links werken niet meer...

Zo, dit kijkt wat makkelijker:
Eppo Karsijns sent me this:
Hi there!

Some more news from the top of Holland.
The starter gives a lot of trouble as it I read reactions on your site.
Here is my solution. It's only fifteen minutes work annd kosts only a few Euro's:



Remove the starter wire from connector (6).
Remove bolt no. (4b)
Then remove both bolts no. (5) and no.(4a).
Loosen the tail (1) and the body (2) but keep them together.
The planetary housing (3) is connected to the engine from the inside.
It will not fall on the floor!
Place shim (7) (Genuine Yamaha no.: 1J7-17537-YO-30) in front of the body.
Attach it with some grease.
Replace all parts in opposite order.
The shims are not originally made for this engine but for a
four-cylinder supersport from the eighties. (Which one,
I don't know. This may be a nice prize question.)
Fifteen minutes and, BINGO!! No more starting problems!
 

hacksaw-chopperhead

MF veteraan
27 jul 2004
1.377
0
groningen
dag oud kadaver....schop.

dat met die tandwiel en veertjes was ooit een plaatje bij?
waar is dat gebleven.

enne ik zie het nut van die shim niet helemaal hoor
 

Manjer

Rookie
21 apr 2006
22
0
Rotterdam
Hoi aardbewoners. Misschien wel interessant om te vertellen hier. Ik heb pas een VE750se uit 1982 gekocht. Met het startprobleem. Het tandwiel dat verplaatst wordt als je strartmotor draait had schuine hoekjes. Ik heb een gemodificeerd tandwielsetje gekocht. Orgineel van Yamaha met het bestelnummer 3LP - W1551-00-00 . Zoals in het document "startversnelling reparatie.doc" van Gman staat. Nu bleek het nieuwe tandwielensetje een paar millimeter dikker (breder) te zijn waardoor mijn carter niet meer dichtkon. Teruggegaan naar de winkel waar ik het setje had besteld en die snapte niet dat het niet paste. Zij Yamaha opgebelt en die snapte het ook niet. Beetje vreemd. Nu heb ik dus een orgineel tandwiel gekocht. Dat zou moeten werken. Ik ga het er straks opzetten.

Het probleem bestaan nog steeds. Dat nieuwe tandwiel van 100 euro kan ik nu dus niet meer ruilen. De accu is gewoon vol
 
Laatst bewerkt:

Manuel1951

Rookie
5 feb 2004
1
0
Vlaardingen
Je hebt een onderdeel voor een Virago uit 1998 ,dat past niet op een oude Virago.
Een Virago uit 82 heeft nog het startkoppelingsysteem met de clip op idlergear nr2 en een clip op het startmotortandwiel.
De startmotor is het korte-as type,later kwam het lange as type.
Het juiste nr. is 4X7-15517-00-00 (27 tanden).=Idlergear 2.
Er is geen "verbeterd" type tandwiel dat op de oude Virago's past.
Op www.yamaha-motor.com kan je na doorklikken op Parts&service de onderdelenlijsten
vinden met de nummers.
Voordat ik bij de dealer bestel check ik altijd daar zelf even de nummers.

Succes ermee,het zijn verder erg leuke fietsen!
 

Manjer

Rookie
21 apr 2006
22
0
Rotterdam
Hoi mensen ik zou jullie op de hoogte houden van de vorderingen met de virago. Ik heb een extra 12 volt accu tussen de draad naar de startmotor gezet. Hoezo waanzin ? Accuutje achterop en die zet ik af en toe op de druppellader. Ik weet nog niet hoelang dit blijft werken. Hij ratelt nog wel maar nu start hij 8 van de 10 keer. Ik weet dat dit me mijn startmotor kan kosten. Maar dan is ie toch al gaar. Wat een waardeloos startsysteem van die oud viragoos. Eigenlijk zou die fabriek met een kosteloze reparatie voor al die typen moeten komen. Maar ip daarvan is alles juist erg duur en zijn ze lastig met bestelde onderdelen terugnemen. Ik kijk wel hoelang dit blijft rijden en dan bijna nooit meer een yamaha kopen.
 
Laatst bewerkt:

Berjen

Rookie
6 mrt 2006
8
0
Balkbrug
Hallo,

Wanneer dit probleem gaat over een Virago 920 J :

Na veel zoeken naar de oorzaak en ook naar oplossingen ( er is veel te vinden op internet) ben ik tot het volgende gekomen. Yamaha heeft zich met het maken van dit startmechanisme met "een jantje van leiden" afgemaakt. Het tandwielpaar aan de carterzijde staat ten opzichte van elkaar verschoven en grijpt dus niet volledig over de gehele breedte in elkaar. Het startertandwiel (wat in het koppelings/vliegwiel moet schuiven) komt maximaal maar voor de helft van zijn breedte in het koppelings/vliegwiel-tandwiel. Het kan gewoon niet verder komen. Doordat het oude type frictie-klem zijn werk niet meer goed doet vliegt het starter-tandwiel weer zeer snel uit het koppelings/vliegwiel-tandwielen , daarna gaat hij weer inschuiven, vliegt er weer uit enz enz, dus veel geraten en niet starten. De oplossing :
1e : Zorg voor een goede accu en zorg dat de aansluitingen op accu, startrelais en start (electro-)motor goed zijn. 2e : Plaats een stalen ring tussen het eerste tandwiel (wat aangedreven wordt door de startmotor) en de dempingsring en carter. Ik heb een ring van 2,5 mm dikte gebruikt. Hierdoor komen de beide tandwielen 2,5 mm richting carterdeksel en dus ook beide beter in de tandwielen waarin ze moeten aangrijpen.
3e : Vervang beide klemveren (hebben een toch een iets andere vorm dan de originele en doen hun werk beter) 4e : Op het tandwiel waar nu al een klemveer opzit, daar kan na het slijpen van een tweede groef aan de andere zijde van dit tandwiel een tweede klemveer opgezet worden. Resultaat van dit alles. Ik heb nu een perfect startende Virago .
 

allex

MF'er
2 mrt 2008
43
0
Hallo ik heb dit ook voor met mijn virago 535 ,naar het schijnt hoor je niets anders dan dit probleem.
Ik heb het juist maar als de motor warm staat.
Opletten dat u een adnormaal geluid hoord tijdens het starten of dat de motor draaied.
De startkoppeling staat met 3 boutjes vast van m8 en die durven loskomen.
een collega van mij heeft dit voorhad met allegevolgen van dien.
Heb ook al geprobeerd met een andere olie.
Géén verbetering.
 

Martell

Moderator
Crew
Donateur
2 jul 2006
85.769
4.913
46
Oostmalle
:)

Iedereen had dit probeem met een oudere XV.....

Ik zag al een aantal nuttige tips hoor, daar kun je echt wel wat mee.

Met name het vervangen van de klemveren doet wonderen!
 

allex

MF'er
2 mrt 2008
43
0
De startkoppeling staat los.
Heb dit ook voorhad.
deksel losdoen,en achter de alternator zit de startkoppeling,kijk eens of die niet los staat.