yamaha R1 lekt benzine + loopt slecht

Status
Niet open voor verdere reacties.
mijn yamaha R1 uit 2000 loopt slecht, de motor heeft dit al een tijdje.
als ik in zijn 1 wegrijd dan trekt hij bij lage toeren heel moeilijk op (alsof je in een te hoge versnelling weg wil rijden)
daarnaast begon mijn motor een tijdje geleden benzine te lekken, toen ik ging kijken was mijn benzinekraantje niet meer goed, als ik hiertegenaanduwde kwam er wat benzine uitgelopen. nadat ik deze vervangen had liep hij nog steeds slecht, hij sloeg toen ook een paar keer af.
hij bleek ook nog steeds te lekken, dit komt uit het overloop slangetje die bij mijn zijstandaard zit (hier mag toch niet zoveel uit komen lopen lijkt mij.
als ik mijn motor een tijdje heb laten lopen, en een uur later alweer start dan pompt hij nog steeds (een apart geluid) dit heeft hij eerst niet gedaan.
tijdens het lopen schokt de brandstofpomp en het filter ook een beetje
(moet deze pomp niet mooi gelijkmatig lopen?)
weet iemand wat dit zou kunnen zijn??
ik hoop dat iemand mij kan helpen
 
ja hij lekt ook benzine
uit het overloop slangetje,
en ik vermoed dat dit ermee te maken heeft.
ik vind het alleen ook raar dat hij ook bij het benzinekraantje lekte.

zelf denk ik dat het misschien iets te maken heeft met mijn carberateurs
(vlotternaalden lekken ofzoiets) waardoor hij teveel benzine krijgt, hierdoor loopt hij moeilijk bij lage toerentallen en kan hij ook een backfire geven
maar ik ben hier niet zeker van
dus ik hoop dat er iemand nog meer ideeen of suggesties heeft
 

bananeman1001

MF veteraan
2 feb 2008
11.355
24
je gaat niet meer antwoorden krijgen door 2x dezelfde vraag te stellen.
lees anders de forumregels eens.
 

Abe

MF veteraan
3 nov 2007
20.432
4
::1
Heb je je tank toevallig opengeklapt gehad (moet wel, anders kun je je kraan niet vervangen :+ ) en met dichtklappen ergens een leiding geknikt ?
 
Laatst bewerkt:

ger--nl

Die hard MF'er
3 apr 2008
725
0
flakkee
heb met mijn r6 weleens gehad dat de vlotters bleven hangen.
in lage toeren is het helemaal nix omdat hij teveel benzine krijgt, ook liep er benzine uit het overloop slangetje.

ik heb toen mijn tank eraf gehaald en de carburateurs schoongemaakt... toen liep hij weer als een zonnetje!
voor de zekerheid nog forto motopower 1 in de tank gegooid en rijden maar!
 
Laatst bewerkt:
hij heeft pas 18.000 gelopen
ik heb nu mijn kappen + tank gedemonteerd
de slangetjes die bij mijn standaard zitten waar de benzine uitkomt
komen van mijn tank vandaan (soort van ontluchting van mijn tank
kan het niet zijn dat hier iets verstopt zit ??
 

rene46

Die hard MF'er
15 apr 2008
862
0
ja dat klopt,dat zijn je slangen van de tank.
Als de carb's overlopen dan loopt de benziene aan de linkse kant langs je blok af want,de overloopslang van je carb's loopt maar tot op je versnellingsbak net onder de carb's.

dus het moet iets met de tank zijn.

maar als het uit een van die twee slangen komt dan zou je zeggen dat je je tank te vol hebt want,
een daarvan is er een de ontluchtingsslang en de ander de overloop slang.

en uit de overloopslang komt het alleen maar als je je tank te vol tankt,en de ontluchtingslang lijkt mij dan nog iets hoger uit te komen.

dat je motor slecht loopt en je pomp blijft pompen lijkt wel op een benziene te kort.


dus je benziene filter zou dicht kunnen zitten

of je ontluchtingsslang zou wel eens dichtgeklemt kunnen zitten op het moment dat je tank naar beneden geklapt is.
 
Status
Niet open voor verdere reacties.