Koelvloeistof kookt – Fireblade uit 2000

Flurpsel

Die hard MF'er
15 nov 2008
790
26
Rotterdam
Lang verhaal dus verkorte versie onderaan..



Motor: Honda Fireblade 929RR SC44 (2000)

Probleem: na een ritje van ongeveer 15 minuten, voornamelijk snelweg en 2 stoplichten, vanuit mijn werk met 6-7C buitentemperatuur kookte de koelvloeistof van mijn motor toen ik aankwam. Dit is nooit eerder voorgekomen. Motor heeft wel paar minuutjes stationair staan draaien voor de garage, toen ik hem uitzette draaide de fan, was dus al 115C geworden, en je hoorde vloeistof koken (vergelijkbaar met geluid van een waterkoker).

Geschiedenis:

Ik beun zelf weleens wat aan mijn motoren dus leek mij de moeite waard om hier te vermelden wat.
  • Dynamo heb ik jaar of 2 geleden vervangen, sindsdien geen problemen mee
  • 2 jaar geleden gasklephuis vervangen toen hij niet goed liep en klapte uit de uitlaat (probleem was achteraf waarschijnlijk gewoon de bougies)
  • HTEV (Exup) klep in uitlaat gaf foutmelding en functioneerde niet meer, recent gerepareerd. Stond niet goed afgesteld na demontage
  • Motor heeft anderhalf jaar geleden voor het laatst beurt gehad. Koekvloeistof is niet vervangen sinds ik hem heb (plus minus 3 jaar)
  • KN luchtfilter en originele uitlaat
Eerste problemen met koeling deden zich juli dit jaar voor bij een circuitdag op Zandvoort met 35C. Vrij extreme omstandigheden natuurlijk. Ondanks de hoge snelheden liep de temperatuur van de vloeistof op tot 110-115C en bij stilstand kotste hij wat vloeistof uit. Lastig te zeggen hoeveel. Vloeistof op dit moment bijgevuld, met warme motor want er was geen tijd om af te koelen.

Paar dagen later motor weer warmgereden en temperatuur laten oplopen, thermostaat en fan leken normaal te functioneren en vloeistof liep niet meer over. Kan me niet herinneren of ik het peil gecontroleerd heb. Ik wijtte de eerdere problemen aan extreme omstandigheden.

Begin oktober nog 2 dagen circuit gereden zonder problemen. Temperatuur bleef onder de 100C en vloeistof liep niet over. Wel nog een schuivertje op de rechterkant gemaakt. Geen heftige, kon gewoon doorrijden.

Begin november ook nog 2,5 uur dijkjes gereden zonder problemen.

Troubleshoot:

  • Koelvloeistof reservetank gecontroleerd: peil stond te laag.. 1 cm onder de min streep. Er zat dus nog wel vloeistof in.
  • Radiatordop zat er nog goed op
  • Oliepeil in orde
  • Dikke radiatorslang rechts was goed inknijpbaar met koude motor
In het kader van de troubleshooting wilde ik eerst testen wat er gebeurde voordat ik het peil bijvulde. Ik heb de motor stationair warm laten draaien en ondertussen een aantal checks uitgevoerd die ik op dit forum heb gevonden.

  • 5C: koude start met radiatordop open. Vloeistof kwam tot ongeveer het randje. Na het starten zakte deze een beetje, bij warmlopen nam dit weer toe. Paar keer gas geven en ik zag geen bubbeltjes of verstoringen in de stroming.
  • 65C: temperatuur loopt gelijkmatig op, geen tijd bijgehouden maar ging niet overdreven snel. Reservetank op zelfde peil als met 5C. Radiator is nog niet heet, hoogstens beetje warm, waarschijn van hitte van uitlaatbochten die er onder hangen.
  • 80C: radiator wordt vanaf links heet. Komt overeen met wat WPH zegt. > thermostaat wordt actief vanaf 80.5 tot 83 graden. Peil reservetank is hetzelfde.
  • 90C gehele radiator is heet.
  • 100C: dikke radiatorslang nog steeds goed inknijpbaar.
  • 108C: motor uitgezet, fan draait pas vanaf 115C dus die deed het nog niet. Vloeistof kookte weer. Peil reservetank hetzelfde. Niet specifiek vastgesteld waar het kokende geluid vandaan kwam.
Koelvloeistof volgende dag bijgevuld en test herhaald. Ik heb er ongeveer 600ML bijgegooid en kwam toen 1 cm boven het ‘upper’ streepje. Bij het bijvullen zag ik dat het reservoir nu helemaal droog stond. Motor stond op de brug in mijn garage en er was geen lekkage zichtbaar.

  • 4C: behoorlijk wat witte rook uit uitlaat maar dit verdween na een minuut of 2 toen de motor warm liep. Het was notabene 4C. Motor laten draaien met dop reservetank open zodat ik erin kon kijken.
  • 40C: Vormde wat dampontwikkeling in reservetank. Dop er weer erop gedaan.
  • 80C: radiator wordt gelijkmatig heet
  • 105C: motor uitgezet, niveau in reservetank is opgelopen en hier kookt het.
  • 95C: motor weer aangezet
  • 115C: fan slaat aan en koelt motor af tot 110 en warmt weer op. Deze cyclus herhaalt zich. Koelvloeistof in reservetank kookt. Dikke radiatorslang inknijpen geeft meer weerstand maar nog steeds mogelijk. Wanneer ik de motor uitzet kookt de vloeistof nog even na. Als ik goed luister hoor ik vloeistof stromen langs de radiator. Klinkt licht borrelend/druppelend maar moet bijna mijn oor er tegenaan drukken om het te horen.
Nadat de motor opnieuw is afgekoeld zie ik dat het peil nu weer tussen lower en upper in zit, terwijl het eerst ruim boven upper zat. Als ik in de dikke radiatorslang knijp hoor ik vloeistof stromen/druppelen ergens in het blok. Dit vind ik raar aangezien een gesloten systeem gevuld met vloeistof volgens mij bijna geen geluid hoort te maken. Uiteindelijk nog eens 100ml koelvloeistof bijgevuld en met koude motor staat hij nu weer op ‘upper’ streepje. In totaal dus 700ml bijgevuld. WPH zegt totaal 3,2L in radiator en 0,4L in reservetank. Systeem kwam dus 0,3L of ongeveer 10% tekort denk ik dan.

Mijn eigen conclusies n.a.v. bovenstaande:

  • Thermostaat en fan doen het
  • Circulatie is in orde
  • Koelsysteem koelt naar behoren, temp komt niet boven de 115C
  • Mogelijk zat er lucht in systeem doordat het peil te laag was? Dit heeft hij eruit gewerkt tijdens warm draaien, waardoor het peil ook na het bijvullen weer lager is geworden? WPH geeft aan dat je de motor kunt ontluchten door warm te draaien en paar keer gas te geven.
Vragen:

Zijn jullie het eens met mijn conclusies?

Koelvloeistof van +100C begint te koken in de reservetank waar er geen druk meer op staat. Lijkt me eigenlijk niet meer dan logisch, maar waarom heb ik deze, of andere, motor(en) dit nooit horen doen..?

En wat zijn logische vervolgstappen?

Ik wilde zelf:

  • Nog een keer rondje rijden wanneer tijd (en het weer) het toelaten, zijn er überhaupt nog bijzonderheden nu systeem is bijgevuld en ontlucht..
  • Compressietest, ik moet hem toch nog een grote beurt geven dus is weinig extra werk.
  • Ik zag dat HBM een koelvloeistof lektest verkoopt voor paar tientjes. Volgens mij neem je dan een monstertje en controleer je met reactievloeistof of er CO2 in de vloeistof zit wat kan duiden op een lekke kop. Is dit überhaupt de moeite waard?
TLDR: koelvloeistof in reservetank kookt. Hoort dit?

Alvast bedankt!
 

Janbros

MF veteraan
4 feb 2005
8.639
2.388
wezemaal
centrigufaal pompen maken nauwelijks druk, er zit amper drukverschil tussen aanzuig- en persverplaatskant. dus cavitatie in een centrifugaalpomp ...?

en wat heft het materiaal te maken met wel of geen cavitatie ?
 

Rob RD

Vaak Ben Je Te Bang
Donateur
25 aug 2002
42.390
60.754
Rèswèk
Aluminium is gevoelig voor Cavitatie enbhet heeft niet met het drukverschil van doen maar met het vacuum achter de vinnen. Waar denk je dat de luchtbellen achter de schroef van een motorboot vandaan komen?
 

Flurpsel

Die hard MF'er
15 nov 2008
790
26
Rotterdam
Mijn elektrische tandenborstel heeft een anti cavitatie effect staat op de doos. Misschien even de waterpomp poetsen met mijn tandenborstel? Zou 2x per dag 2 minuten voldoende zijn?

Hoofdstuk 5-8 en 5-12 bevatten alle benodigde info voor het achterhalen van de storingscode ;)
Hij geeft maar 1 foutcode dat is foutcode 9 = loose contact on IAT sensor. Stekkertje bovenop het luchtfilterhuis. Klopt op dit moment want bovenste deel luchtfilterhuis zit er niet op. Gister had ik die wel aangesloten en gaf hij alsnog een foutcode maar ik weet nu natuurlijk niet welke.

Op p. 5-84 staat trouwens inderdaad de MAP sensor met het gewraakte vacuumslangetje.
map.png

Maar die zat dus al goed gister en de IAT sensor zou niet moeten voorkomen dat hij start. De benzine staat wat laag, hoewel reservelampje nog niet brand. Als het meezit heb ik vanmiddag nog even tijd. Vul ik de benzine bij, sluit ik de IAT sensor aan en kijk ik of hij nog een foutcode geeft en wilt starten. Misschien zit er een benzineslangetje klem of iets dergelijks. En anders toch maar de thermostaat plaatsen.
 

Flurpsel

Die hard MF'er
15 nov 2008
790
26
Rotterdam
> Accu nacht aan druppellader want die was gister leeg getrokken
>5 liter benzine in de tank gegooid
> IAT sensor aangesloten
> Foutmelding 2: MAP sensor > zat er al in maar stekker en vacuumslang aangedrukt
> Geen foutmeldingen en startte weer. Laten draaien met radiatordop eraf. Zat wat WD40 op de uitlaatbochten omdat ik de moertjes los wilde halen dus dat rookte en stonk lekker
> Bij 50C viel de motor uit. Ik kon hem met gas bij weer starten maar zodra ik gas los liet viel hij uit. Geen foutmelding

Ik wilde controleren of alle bougiedoppen en stekkertjes goed zaten dus tank en onderste deel luchtfilterhuis er maar weer af.
Meteen vd gelegenheid gebruik gemaakt om nog een keer de compressie te meten nu hij soort van warm was.
van L naar R:
- X - 9 - 7,3 - 6,5
De meest linker had ik niet gemeten want ik had geen zin meer. De resultaten van de vorige keer kwamen overeen met de resultaten van nu dus ik geloof het wel. De rechter twee cilinders hebben dus verdacht lage compressie t.o.v. de linker.

Ik had verder geen tijd meer om een thermometer te scoren. Voordat ik de thermostaat erin doe zal ik hem nog een keer testen.
Ondanks de fascinerende cavitatie discussie heb ik toch nog wat openstaande vragen.
1. wanneer je kijkt naar de fotos', gaat die thermostaat nu geheel open?
2. Welke reden is er nu om aan te nemen dat de thermostaat niet goed functioneert? Het koken van de KV, of dat hij snel opwarmde bij de laatste rit naar huis?
3. Betekent de '11.3:1 compression ratio' in het WPH dat de compressie waarde 11.3 zou moeten zijn? Want dan hebben alle cilinders een te lage compressie?
4. Wat vinden jullie van de compressiewaardes?

Edit
Ik heb trouwens een nog een foto van de oude koelvloeistof. Lastig te zien op de foto maar ik vind het wat bruinig, ipv roze, en een beetje troebel. Ik heb het niet vervangen sinds ik de motor heb maar ik heb vd zomer ongeveer 0,5L bijgevuld en laatst dus nog 0,7L.

IMG_20201206_165406.jpg
 
Laatst bewerkt:

Vampiremax

Plasticnotfantastic
Donateur
24 mrt 2007
2.661
369
Check je motorolie peil eens en of de olie niet drabbig is. Dan koppakking lekkage.
Radiatordop en temp. sensor vervangen.
Radiator cleaner gebruiken voor de cleaning van de kanalen.
 

Neelis_V4

Die hard MF'er
1 okt 2009
587
258
Barendrecht
Ik had verder geen tijd meer om een thermometer te scoren. Voordat ik de thermostaat erin doe zal ik hem nog een keer testen.
Ondanks de fascinerende cavitatie discussie heb ik toch nog wat openstaande vragen.
1. wanneer je kijkt naar de fotos', gaat die thermostaat nu geheel open?
2. Welke reden is er nu om aan te nemen dat de thermostaat niet goed functioneert? Het koken van de KV, of dat hij snel opwarmde bij de laatste rit naar huis?
3. Betekent de '11.3:1 compression ratio' in het WPH dat de compressie waarde 11.3 zou moeten zijn? Want dan hebben alle cilinders een te lage compressie?
4. Wat vinden jullie van de compressiewaardes?
1. Ik zou zeggen van wel, weet je al bij welke temperatuur hij open gaat?
2. Dat hij snel opwarmt en gaat koken, doet mij vermoeden dat de thermostaat niet ver genoeg open gaat of bij een te hoge temperatuur open gaat, waardoor de capaciteit van de radiator niet wordt benut. Je probleem kan ook ergens anders vandaan komen.
3. Compressie is een verhouding tussen het volume van de verbrandingskamer op het ODP en BDP. Dat dit niet overeen komt met wat je meet is niet heel vreemd. De verschillen in compressie kan liggen aan de zuigerveren, uitlaatklep dichting en/of koppakking.

Dit vat het wel mooi samen:
Klik

Low compression in one cylinder usually indicates a bad exhaust valve. Low compression in two adjacent cylinders typically means you have a bad head gasket. Low compression in all cylinders would tell you the rings and cylinders are worn and the engine needs to be overhauled.

4. Ik vind de verschillen erg groot. Gezien je kokende koelwater, lijkt de kans groot dat de koppakking niet fris meer is.

Koelvloeistof op de foto ziet er prima uit.
 

Flurpsel

Die hard MF'er
15 nov 2008
790
26
Rotterdam
Heb je je gas wel helemaal open tijdens de compressiemeting?
Nee goeie, zal ik nog doen.

Vergeet de kleptiming niet
Wat bedoel je hiermee? moet ik daar rekening mee houden bij de compressiemeting?

Check je motorolie peil eens en of de olie niet drabbig is. Dan koppakking lekkage.
Radiatordop en temp. sensor vervangen.
Radiator cleaner gebruiken voor de cleaning van de kanalen.
Olie wil ik nog doen maar niet aan toegekomen. Radiatordop is vervangen maar nog niet kunnen testen omdat de motor uitviel na paar minuten.
 

Flurpsel

Die hard MF'er
15 nov 2008
790
26
Rotterdam
1. Ik zou zeggen van wel, weet je al bij welke temperatuur hij open gaat?
2. Dat hij snel opwarmt en gaat koken, doet mij vermoeden dat de thermostaat niet ver genoeg open gaat of bij een te hoge temperatuur open gaat, waardoor de capaciteit van de radiator niet wordt benut. Je probleem kan ook ergens anders vandaan komen.
3. Compressie is een verhouding tussen het volume van de verbrandingskamer op het ODP en BDP. Dat dit niet overeen komt met wat je meet is niet heel vreemd. De verschillen in compressie kan liggen aan de zuigerveren, uitlaatklep dichting en/of koppakking.

Dit vat het wel mooi samen:
Klik

Low compression in one cylinder usually indicates a bad exhaust valve. Low compression in two adjacent cylinders typically means you have a bad head gasket. Low compression in all cylinders would tell you the rings and cylinders are worn and the engine needs to be overhauled.

4. Ik vind de verschillen erg groot. Gezien je kokende koelwater, lijkt de kans groot dat de koppakking niet fris meer is.

Koelvloeistof op de foto ziet er prima uit.
Bedankt voor je reactie. ik ga zo ff kijken of ik een vleesthermometer o.i.d. kan scoren om de thermostaat uit te sluiten.
Vooralsnog lijken de signalen dus op een lekke koppakking te wijzen
 

Flurpsel

Die hard MF'er
15 nov 2008
790
26
Rotterdam
Vleesthermometer bij Hema gescoord. Thermostaat opent bij 85c gedeeltelijk, bij 90c opent hij volledig (plus minus een paar graden want dat ding van de hema is ook niet geijkt natuurlijk). Met de hand kan ik hem dan nog verder opentrekken maar aan het slijtagepatroon te zien is hij nooit verder opengeweest dan dat hij bij 90c doet. Persoonlijk heb ik er wel vertrouwen in dat hij doet wat hij moet doen, maar ik zal de motor toch nog maar opbouwen zonder thermostaat om de circulatie te testen. Hopelijk valt hij nu niet meer uit bij 50c
 

Flurpsel

Die hard MF'er
15 nov 2008
790
26
Rotterdam
Motor is weer helemaal opgebouwd alleen zonder thermostaat. Maar hij loopt nu als een draak, er klinkt gebonk uit het blok en geeft foutmelding 2: MAP sensor of vacuum slang naar sensor. Waarom weet ik niet want alle stekkers zitten erin en slangetje is ook aangesloten. Daarnaast staat er in het WPH dat hij dan wel gewoon hoort te lopen dus wat er nu mis gaat weet ik niet. Voelt een beetje alsof ik van de regen naar de drup ga.

Aanvalsplan:
Toch maar weer de thermostaat plaatsen want dat is het enige dat ik nu heb veranderd (naast het koelvloeistof vervangen).
Dus opnieuw tank etc eraf, KV drainen, thermostaat plaatsen, opbouwen, MAP sensor en vacuum slang dubbelchecken, KV bijvullen, ontluchten, en dan kijken wat hij doet.
 

Flurpsel

Die hard MF'er
15 nov 2008
790
26
Rotterdam
Lijkt mij ook. maar hij deed dat niet voordat ik ermee aan de slag ben gegaan dus ik heb iets raars gedaan.
Ik heb de KV bijgevuld zonder de thermostaat erin, misschien heeft dat ermee te maken?

Misschien toch een vacuumslangetje verkeerd aangesloten? Krijg je dan dit soort resultaten? Ik heb ze niet/nauwelijks los gehad dus lijkt me sterk maar op dit moment acht ik alles mogelijk.
 

guntherrex

MF veteraan
Donateur
8 jun 2009
6.896
1.390
IJmuiden
map sensor zal wat met de injectie doen, dat lijkt wel relatie met het gebonk te kunnen hebben. Feit dat de thermostaat opent geeft wel aan dat ie het doet. Misschien niet optimaal, maar dat zou volgens mij niet verklaren waarom ie bij 50 graden uitvalt.

Compressie met geopende gaskleppen doen, blijft het zo laag dan is het denk ik niet je koelsysteem
 

midlifecrisis

MF veteraan
4 jan 2011
18.724
3.913
Enkhuizen
Een vriend van mijn zoon kocht in het voorjaar een blade, ik meen een 929RR, die zeer beroerd liep.
De eigenaar dacht werkelijk dat het blok naar de klote was, na enkele vacuumslangetjes vervangen te hebben liep ie weer
als een zonnetje, en nog steeds. Hij heeft er een leuke fiets aan voor €600,-.
 
  • Leuk
Waarderingen: AWH

Flurpsel

Die hard MF'er
15 nov 2008
790
26
Rotterdam
Thermostaat er weer in gezet. Injectoren getest, die doen het (ze klikken in ieder geval als je er spanning op zet). stekkertje van de MAP sensor met contactspray ingespoten (zag er prima uit).
Een vriend van mijn zoon kocht in het voorjaar een blade, ik meen een 929RR, die zeer beroerd liep.
De eigenaar dacht werkelijk dat het blok naar de klote was, na enkele vacuumslangetjes vervangen te hebben liep ie weer
als een zonnetje, en nog steeds. Hij heeft er een leuke fiets aan voor €600,-.
Ga volgende keer de vacuumslangetjes nalopen en even met perslucht doorspuiten. Wellicht is het zo iets lulligs inderdaad.
 
Bovenaan Onderaan