Neutraal sensor

Arun

Rookie
1 mrt 2005
26
0
Kerkrade
Hoi,

Heeft iemand wel eens de neutraal sensor doorgemeten?
Op mijn Bandit1200 werkt het neutraal lampje niet meer. Het ligt niet aan het lampje. Ik denk eerder aan de sensor.

Weet jullie hoe ik de sensor kan testen / meten?

Groeten,
Arun.
 

Herr Flick

MF veteraan
25 feb 2003
8.632
3
Met een multimeter.

Als er 1 draad aan zit, dan maakt de schakelaar contact met massa zodra hij in z'n vrij staat.

Met 2 draden moet je kunnen meten dat ie in z'n vrij doorverbonden word.

Staat er wel spanning op de draad/lamp?
 

Wuf

MF veteraan
26 apr 2004
8.556
114
49
Tilburg
als je het draadje loshaalt, moet er 12 volt op het draadje staan. als je het draadje aan massa legt, moet het lampje gaan branden. tenminste als het er een is met 1 draad.

als het er 2 zijn, moet je ze doorverbinden, dan moet het lampje gaan branden :Y
 

het beest

Rookie
10 dec 2002
27
0
helmond
die "sensor" is volgens mij hetzelfde als op een gsxF.
niks meer dan een kunststof dop (net onder je voortandwiel) met een pen erin waar dan weer een draadje aan zit.
dat draadje gaat dan o.a. naar je neutraallampje.
in z'n vrij maakt die pen dan contact met massa en je lampje gaat aan.
kijk eens of je lampje brand als je de massa van het lampje aan je frame zet, dus niet via de "sensor".
 

Juupke

MF veteraan
21 sep 2004
1.650
0
37
Gronsveld
Bezoek site
Maar

Aan een Bandit 1200 zitten geloof ik 3 draadjes, 1 voor neutraal, 1 voor de 2de en 1 voor de derde versnelling. Verder gaan die alle drie eerst naar de cdi vanwaar daar 1 draad naar het neutraallampje gaat. Het beste kun je dus op die drie draden van de sensor meten en dan moet 1 contact maken met de massa. (meestal zwart of zwart/wit)