Schoonmaak foutje

English4Ever

MF'er
22 mei 2006
57
0
Rotterdam
Gisteren heb ik mijn Kawa ZX7R met een hogedrukspuit van een wasbox schoongespoten. (Ja ja ik weet al wat jullie daar over denkt, ik voel me klote genoeg hoor -O- )Nou, hij starte weer goed, 1 km verder viel het stil, de motor draaide er niet meer. Ik heb hem bij een bushalte kunnen parkeeren een keek naar mijn zekeringen. Het 10tje for IG ( ignition / contact, neem ik aan )was kapot, ik heb de reserve gebruikt, deed mijn contact aan en was ook die gelijk kapot. 10 minuten wachten, alles een beetje opdrogen en gebruikte ik de zekering van mijn richtingaanwijzer, ik kreeg weer olielichtje een vrijlichtje onder mijn klokken branden en hij ging starte. Opgelukt ree ik weer naar de pomp om wat extra zekeringen te kopen, na 500 m ging het weer fout, toen kreeg ik hem niet meer gestart.Ik dacht dat de boel nog een beetje moest opdrogen dus ik duwde hem naar huis :] ( not called Kawasaki Heavy Industries for no reason ). Vandaag en hoop nieuwe zekeringen gekocht en met nieuwe moed na een warme dag ging ik weer proberen. Na 2 te hebben kapot gemaakt hij staarte, ik blij *O* na 60 seconden voorzichtig een beetje gas geven ging ook die zekering naar fuse heaven :? HELP!!!Wat is er aan de hand??? Ik beloof mijn liefje nooit meer nat te spuiten!
Sorry for the dutch but at least I'm trying
 

Bolski

MF veteraan
Donateur
29 okt 2003
59.740
65
www.bolski.nl
Ik zou hem eerst nog maar even verder laten drogen, vooral (als je die hebt) de spanningsregelaar en de CDI.
 

riezebos

Die hard MF'er
2 apr 2006
603
0
Rijssen
Heeft dit wel alleen met water te maken? Heb je niet ergens de huls van een draad af gespoten oid. Ik zou niet door blijven gaan met nieuwe zekeringen, straks heb je een keer een afgefikte kabel door je fiets lopen...
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Ik denk dat er water/sop ergens in een fitting of schakelaar of printcircuit kan zijn gedrongen waar tussen 2 dicht bij elkaar liggende contacten geleiding is ontstaan, electrolytisch "groen baantje" getrokken dat nog maar een zeer lage weerstand heeft.
 

FZR1000 Naked

MF veteraan
25 apr 2003
1.098
0
Rotterdam
Bezoek site
Wat misschien ook kan helpen:

Is al je stekkers en verbindingen controleren (loshalen) en inspuiten met contactreiniger en/of wd 40.

Ook daar waar de zekeringen zitten.
Dus in feite alle electriciteit controleren.
 

Rambabbel

MF veteraan
17 mrt 2004
22.236
45
Luttenberg
Wat misschien ook kan helpen:

Is al je stekkers en verbindingen controleren (loshalen) en inspuiten met contactreiniger en/of wd 40.

Ook daar waar de zekeringen zitten.
Dus in feite alle electriciteit controleren.
:^

Dat is het eerste wat je moet doen als een motor het niet meer doet nadat hij nat geweest is. (sowieso elk jaar ff doen, stukkie onderhoud en voorkomt ergenissen) Werk dat niet, dan kun je verder kijken.
 

KingCoder

Begeisterungsmeister [bəˈgaistərʊŋs-ˈmaistɐ]
9 jan 2002
11.363
55
51
Oss
www.habbiebabbie.net
Ik zou inderdaad zoveel mogelijk alle stekkers een keer lostrekken en na uitblazen weer terug zetten. Vervolgens, het wordt toch warm komende dagen, een halve dag lekker in de zon zetten. Let wel dattie daarna waarschijnlijk ook niet makkelijk start want daar drogen de vlotterbakjes van uit.

En inderdaad nooit meer doen he, dat met de hogedrukspuit. Gewoon een tuinslang daar moet'ie tegen kunnen: je kunt immers ook in de regen rijden toch?
 

NarduS

MF veteraan
1 apr 2003
2.152
0
zet hem maar ff 2 dagen in de zon lekker drogen ,voordat je verder gaat zoeken.
Tis toch te warm om te rijden komende dagen. Ikdenk dat ie nog ergens nat is idd.
 

English4Ever

MF'er
22 mei 2006
57
0
Rotterdam
Gevonden! Alle stekkers uitgetrokken, een voor een weer terug en hij doet het *O*
Is er iemand dat weet hoe ik hem weer bij elkaar krijgt? HAHA
Grapje, alles weer erop en eraan en maar twee boutjes over :]
 

vriendje wheelie

MF veteraan
4 dec 2004
4.204
3
32
Apeldoorn
www.ribhousetexas.nl
Gevonden! Alle stekkers uitgetrokken, een voor een weer terug en hij doet het *O*
Is er iemand dat weet hoe ik hem weer bij elkaar krijgt? HAHA
Grapje, alles weer erop en eraan en maar twee boutjes over :]
iets in mn harses vergelijkt het met zown IKEA (spammert O-) ) knutselpakketje

ik zat eerst te lezen en ik dacht bij mezelf damn wat een rare spelfouten .. maar gelukkig had ik al heel snel door ( :N ) waarom dat zo was.. doetie best leuk hoor voor een engelsman :W
 

Bochtenkoning

MF veteraan
16 dec 2001
1.788
1
53
Eindhoven
www.mentorum.nl
Ahem....je bent echt niet de enige hoor. Ook ik dacht ff slim te zijn en alleen de buitenkant af te spuiten en in het sop te zetten. Speciaal niet IN de motor gespoten maar toch deed m'n brommer het niet. Pas na een half uurtje uiterlijk rustig maar van binnen mezelf doodschamend wachten startte 'ie weer!

So you're not the only one, dude...... :z
 

Kevjan

MF veteraan
14 sep 2004
23.059
53
Alkmaar
Je ZX7R naar huis duwen... Respect :}
:+

Ik spuit de mijne eigenlijk altijd erg driftig af... Ik heb nooit bij de elektronica stil gestaan |( . Dat Japanse spul doet het toch gewoon? :P
Toch maar even voorzichtiger doen volgende keer :Y .